<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TahoeDailyTribune.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Feed" href="http://www.tahoedailytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Comments Feed" href="http://www.tahoedailytribune.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tahoedailytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=20ef3c5c2533ae51cc3103baafeb1992"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tahoedailytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=032417' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.tahoedailytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tahoedailytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='California fishing season opens Saturday' href='http://www.tahoedailytribune.com/news/sports/summer-recreation/california-fishing-season-opens-saturday/' />

<link rel="canonical" href="http://www.tahoedailytribune.com/news/local/all-new-asian-cuisine-at-montbleu-resort-casino-spas-fortune/" />
<link rel='shortlink' href='http://www.tahoedailytribune.com/?p=125647' />
<link rel="alternate" type="application/json+oembed" href="http://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Flocal%2Fall-new-asian-cuisine-at-montbleu-resort-casino-spas-fortune%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Flocal%2Fall-new-asian-cuisine-at-montbleu-resort-casino-spas-fortune%2F&#038;format=xml" />
    <meta property="tout:article:id" content="26931387"/>
    <meta property="tout:article:author" content="Autumn Whitney"/>
    <meta property="tout:article:pubdate" content="2017-04-22T02:24:02+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" />
      <meta name="bt:id" content="125647_TahoeTribune">
      <meta name="bt:type" content="post_TahoeTribune">
      <meta name="bt:modDate" content="2017-04-22 02:24:02">
      <meta name="bt:pubDate" content="2017-04-22 02:24:02">
      <meta name="bt:category" content="Local">
      <meta name="bt:keywords" content="FORTUNE, SUSHI, MONTBLEU, LARUE, CASINO, RESORT, SPA, ASIAN, AUTUMN, CUISINE">
      <meta name="bt:author" content="Autumn Whitney">
      <meta name="bt:expDate" content="2017-05-22 02:24:02">
			<meta name="bt:image" content="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-216x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="58949033333" /><meta name="pubdate" content="20170422"><title>All-new Asian cuisine at MontBleu Resort Casino &#038; Spa’s Fortune | TahoeDailyTribune.com</title><meta name="description" content="South Shore’s third all-you-can-eat sushi restaurant is now open. The new location, Fortune, kicked off its second week in business on Thursday, April 20, at a spot inside MontBleu" /><meta name="keywords" content="FORTUNE, SUSHI, MONTBLEU, LARUE, CASINO, RESORT, SPA, ASIAN, AUTUMN, CUISINE" /><meta property="og:title" content="All-new Asian cuisine at MontBleu Resort Casino &#038; Spa’s Fortune | TahoeDailyTribune.com"/><meta property="og:description" content="South Shore’s third all-you-can-eat sushi restaurant is now open. The new location, Fortune, kicked off its second week in business on Thursday, April 20, at a spot inside MontBleu"/><meta property="og:url" content="http://www.tahoedailytribune.com/news/local/all-new-asian-cuisine-at-montbleu-resort-casino-spas-fortune/"/><meta property="og:image" content="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-1.jpg"/><meta property="og:image" content="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-2.jpg"/><meta property="og:image" content="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-3.jpg"/><meta property="og:image" content="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-125647 single-format-standard snmg">


        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_42974020'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=58949033333";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_TahoeTribune/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_TahoeTribune/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.tahoedailytribune.com/news/local/lake-tahoe-water-manager-big-water-year-not-letting-up/">Lake Tahoe filled to the brim for first time in years (video)</a></li><li><a href="http://www.tahoedailytribune.com/entertainment/kiss-rocks-renos-grand-sierra-resort-and-casino/">KISS rocks Reno’s Grand Sierra Resort and Casino</a></li><li><a href="http://www.tahoedailytribune.com/news/tahoe-area-resorts-prepare-to-close-despite-plentiful-snowpack/">Tahoe area resorts prepare to close despite plentiful snowpack</a></li><li><a href="http://www.tahoedailytribune.com/news/local/millionaire-maker-opens-coworking-space-in-zephyr-cove/">‘Millionaire Maker’ opens coworking space in Zephyr Cove</a></li><li><a href="http://www.tahoedailytribune.com/news/local/search-continues-for-missing-plane-outside-of-truckee/">Search continues for missing plane outside of Truckee</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.tahoedailytribune.com">
					<h1>Serving the South Shore of Tahoe</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_TahoeTribune/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.tahoedailytribune.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li>	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="http://www.tahoedailytribune.com/news/local/">Local</a></li>	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/opinion/">Opinion</a></li>	<li id="menu-item-125044" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/business/">Business</a></li>	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/regional/">Regional</a></li>	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/sports/">Sports</a></li>	<li id="menu-item-113995" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/elections/">Elections</a></li>	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/weather/">Weather</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tahoedailytribune.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li>	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/entertainment/music/">Music</a></li>	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-93018" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.tahoedailytribune.com">Business Listings</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li>
</ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tahoedailytribune.com/healthy-tahoe/" class="dropdown-toggle" data-toggle="dropdown">Healthy Tahoe</a>
<ul class="dropdown-menu">
	<li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li>	<li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li>	<li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li>	<li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li>	<li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li>	<li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li><!--.dropdown-->
</ul>
</li></ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/TahoeDailyTribune" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://www.twitter.com/TahoeDailyTrib" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="http://instagram.com/tahoesnaps" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.tahoedailytribune.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20170122,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-165"><a href="http://www.tahoedailytribune.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="http://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://www.tahoedailytribune.com/news/local/">Local</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.tahoedailytribune.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-125044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125044"><a href="http://www.tahoedailytribune.com/news/business/">Business</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.tahoedailytribune.com/news/regional/">Regional</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.tahoedailytribune.com/news/sports/">Sports</a></li>
	<li id="menu-item-113995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113995"><a href="http://www.tahoedailytribune.com/news/elections/">Elections</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.tahoedailytribune.com/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="http://www.tahoedailytribune.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.tahoedailytribune.com/entertainment/music/">Music</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.tahoedailytribune.com/marketplace/">Marketplace</a></li>
<li id="menu-item-93018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93018"><a href="http://local.tahoedailytribune.com">Business Listings</a></li>
<li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114636"><a href="http://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a>
<ul class="sub-menu">
	<li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114642"><a href="http://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li>
	<li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114641"><a href="http://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li>
	<li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114640"><a href="http://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li>
	<li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114639"><a href="http://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li>
	<li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114638"><a href="http://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li>
	<li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114637"><a href="http://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_TahoeTribune/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author">
        <img src="http://www.tahoedailytribune.com/wp-content/uploads/2016/09/Autumn-Whitney-headshot.jpeg" width="35" />
        <address><strong><a href="http://www.tahoedailytribune.com/profile/autumn-whitney/">Autumn Whitney</a></strong><br/><a href="mailto:awhitney@tahoedailytribune.com"><strong>awhitney@tahoedailytribune.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.tahoedailytribune.com/news/local"><strong><em><span class="op-kicker">Local</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-04-22">April 22, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.tahoedailytribune.com/category/local/feed/" class="rss">Follow Local</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.tahoedailytribune.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>All-new Asian cuisine at MontBleu Resort Casino &#038; Spa’s Fortune</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author">
        <img src="http://www.tahoedailytribune.com/wp-content/uploads/2016/09/Autumn-Whitney-headshot.jpeg" width="35" />
        <address><strong><a href="http://www.tahoedailytribune.com/profile/autumn-whitney/">Autumn Whitney</a></strong><br/><a href="mailto:awhitney@tahoedailytribune.com"><strong>awhitney@tahoedailytribune.com</strong></a><br/>
        <!--<a href="#" class="rss">Follow Me</a>-->
        </address>
        </div><!-- END #single-author -->								<p>April 22, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.tahoedailytribune.com/?p=125647"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2.jpg" class="fancybox photo-contain" rel="group" title="Enjoy the spider roll at MontBleu Resort Casino &amp; Spa's Fortune."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-216x325.jpg"></a><span class="byline">Autumn Whitney / Tahoe Daily Tribune |</span><p class="caption">Enjoy the spider roll at MontBleu Resort Casino & Spa's Fortune.</p></div><div class="item "><a href="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-1.jpg" class="fancybox photo-contain" rel="group" title="Fortune began its second week in operation on Thursday, April 20."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-1-245x325.jpg"></a><span class="byline">Autumn Whitney / Tahoe Daily Tribune |</span><p class="caption">Fortune began its second week in operation on Thursday, April 20.</p></div><div class="item "><a href="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-2.jpg" class="fancybox photo-contain" rel="group" title="Fortune is open Thursdays, Sundays and Mondays 5-10 p.m., and Fridays and Saturdays 5-11 p.m."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-2-325x239.jpg"></a><span class="byline">Autumn Whitney / Tahoe Daily Tribune |</span><p class="caption">Fortune is open Thursdays, Sundays and Mondays 5-10 p.m., and Fridays and Saturdays 5-11 p.m.</p></div><div class="item "><a href="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-3.jpg" class="fancybox photo-contain" rel="group" title="Fortune joins Sato Japanese Restaurant and Sushi Pier as the third location on Tahoe's South Shore to offer all-you-can-eat sushi."><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.tahoedailytribune.com/wp-content/uploads/2017/04/sushi-tdt-042217-2-3-233x325.jpg"></a><span class="byline">Autumn Whitney / Tahoe Daily Tribune |</span><p class="caption">Fortune joins Sato Japanese Restaurant and Sushi Pier as the third location on Tahoe's South Shore to offer all-you-can-eat sushi.</p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">South Shore's third all-you-can-eat sushi restaurant is now open. The new location, Fortune, kicked off its second week in business on Thursday, April 20, at a spot inside MontBleu Resort Casino &amp; Spa.</p>
<p class="STND-STND BodyText">Featuring a lengthy menu with traditional selections of nigiri, hand rolls and more, executive chef Jon LaRue prepares the Asian cuisine with flourish.</p>
<p class="STND-STND BodyText">"Fortune is founded on the flavors of Southeast Asia — Japanese flair with a sushi concept," LaRue said.</p>
<p class="STND-STND BodyText">Thanks to the establishment's staff, I was able to enjoy a night of all-you-can-eat sushi. How does it compare to others you can find throughout Tahoe's South Shore?</p>
<p class="STND-STND BodyText">The dragon roll is memorable when topped with a little extra spice. While nothing disappoints, it doesn't necessarily leave a long-lasting impression; however, certainly don't deter friends from refueling here after a long day adventuring.</p>
<p class="STND-STND BodyText">Throughout my time at Fortune, I sampled the Mickey &amp; Donald nigiri to start and followed up with the spider, volcano, MontBleu and Mr. Tim's rolls, salmon nigiri and upside down shrimp — a lot of food to conquer, but a necessary variety to get a taste of what Fortune has to offer.</p>
<p class="STND-STND BodyText">Everything was fresh with notable flavor, but for the sushi connoisseur, it should be noted that the fish is acquired from Sierra Gold in Reno, unlike other Asian restaurants on the South Shore that import from Hawaii.</p>
<p class="STND-STND BodyText">"Sushi's success depends on the variety of the menu and the freshness of the fish. [LaRue] gets the best product," MontBleu food and beverage director Ahmad Ahmad said.</p>
<p class="STND-STND BodyText">"Everything is specially ordered and specially cut. Every item is specific to our menu," added LaRue.</p>
<p class="STND-STND BodyText">If Fortune takes off like LaRue expects it to, he intends to turn the restaurant's back wall into a 40-foot sushi bar, which would complement the eatery's current bar located to the right of the venue.</p>
<p class="STND-STND BodyText">Fortune is open Thursdays, Sundays and Mondays 5-10 p.m., and Fridays and Saturdays 5-11 p.m. All-you-can-eat sushi is $27.95. Learn more online at <a href="http://www.montbleuresort.com" rel="nofollow">http://www.montbleuresort.com</a>.</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">
								
								
									
										<h2>Stories You May Be Interested In</h2>
										<div class="row">
																					</div><!-- END .row -->
										<hr>
									
								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Local</h2>
											<ul class="trending-list">
												<li><a href="http://www.tahoedailytribune.com/news/local/lake-tahoe-water-manager-big-water-year-not-letting-up/">Lake Tahoe filled to the brim for first time in years (video)</a></li><li><a href="http://www.tahoedailytribune.com/news/local/millionaire-maker-opens-coworking-space-in-zephyr-cove/">‘Millionaire Maker’ opens coworking space in Zephyr Cove</a></li><li><a href="http://www.tahoedailytribune.com/news/local/search-continues-for-missing-plane-outside-of-truckee/">Search continues for missing plane outside of Truckee</a></li><li><a href="http://www.tahoedailytribune.com/news/local/south-lake-tahoe-sets-goal-of-100-percent-renewable-energy-by-2032/">South Lake Tahoe sets goal of 100 percent renewable energy by 2032</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.tahoedailytribune.com/news/local/lake-tahoe-water-manager-big-water-year-not-letting-up/">Lake Tahoe filled to the brim for first time in years (video)</a></li><li><a href="http://www.tahoedailytribune.com/entertainment/kiss-rocks-renos-grand-sierra-resort-and-casino/">KISS rocks Reno’s Grand Sierra Resort and Casino</a></li><li><a href="http://www.tahoedailytribune.com/news/tahoe-area-resorts-prepare-to-close-despite-plentiful-snowpack/">Tahoe area resorts prepare to close despite plentiful snowpack</a></li><li><a href="http://www.tahoedailytribune.com/news/local/millionaire-maker-opens-coworking-space-in-zephyr-cove/">‘Millionaire Maker’ opens coworking space in Zephyr Cove</a></li><li><a href="http://www.tahoedailytribune.com/news/local/search-continues-for-missing-plane-outside-of-truckee/">Search continues for missing plane outside of Truckee</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000048666"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tahoe Seasons Resort</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000048666">Bi-Lingual Asst. Housekeeping Mgr / ...</a></div>
<div class="tilec2description">South Lake Tahoe, CA  96150	<div> TAHOE SEASONS RESORT Bi-Lingual Asst. Housekeeping Manager Maintenance Seasonal ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050467"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Carson City Tire Pros</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050467">Experienced Alignment / Tire Tech. </a></div>
<div class="tilec2description">119 Hot Springs Road, NV  89701	<div> Carson City Tire Pros & Automotive is looking for an Experienced Alignment / Tire Technician...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050244"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Base Camp Pizza & Azul Latin Kitchen</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050244">Line Cooks, Prep, Host, & Bussers</a></div>
<div class="tilec2description">S. Lake Tahoe , CA  96150	<div> Base Camp Pizza Co. & Azul Latin Kitchen is looking for: Line Cooks, Prep, Host and Bussers...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050077"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Lake Tahoe / Placer County</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050077">Building Crafts Mechanic - Senior</a></div>
<div class="tilec2description"> Lake Tahoe / Placer County, CA  96143	<div> Building Crafts Mechanic -Senior Lake Tahoe Placer County With several offices located in ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050199"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Lake Village HOA</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050199">Guest Services</a></div>
<div class="tilec2description">Zephyr Cove, NV  89448	<div> Guest Services Part Time 4:30pm -11pm Sat. & Sun. Background Check Drug Screen Apply in ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050329"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Washoe Development Group</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050329">Business Office Manager</a></div>
<div class="tilec2description">Carson City, NV  89705	<div> Washoe Tribe of Nevada/California is hiring for the following position: Business Office ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050439"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050439">Sales & Marketing</a></div>
<div class="tilec2description">Reno, NV  89511	<div> Are you a sales and marketing pro? looking to take your career to the next level? Do you ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000048912"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">The Fallon Police Department</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000048912">Police Officer</a></div>
<div class="tilec2description">Fallon, NV  89406	<div> CITY OF FALLON POLICE OFFICER POSITION The Fallon Police Department is currently seeking ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049628"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049628">Utilities Seasonal Workers</a></div>
<div class="tilec2description">Tahoe City , CA  96145	<div> TAHOE CITY PUBLIC UTILITY DISTRICT IS LOOKING FOR UTILITIES SEASONAL WORKERS! The Tahoe ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049783"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049783">Recreation Coordinator</a></div>
<div class="tilec2description">Tahoe City , CA  96145	<div> Tahoe City Public Utility District has an exciting career opportunity for the full time ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050848"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">The Ridge Resorts</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050848">MULTIPLE OPENINGS AT THE RIDGE!</a></div>
<div class="tilec2description">Stateline, NV  89447	<div> CURRENT JOB OPPORTUNITIES The Ridge Resorts Assistant Resort Manager Spa & Recreation ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050674"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Douglas County Sewer Improvement District</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000050674">Maintenance and Instrumentation ...</a></div>
<div class="tilec2description">Zephyr Cove, NV  89448	<div> Maintenance Mechanic/Instrumentation Specialist, Douglas County Sewer Improvement District ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049101"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Americana Village </div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049101">Housekeepers Needed</a></div>
<div class="tilec2description">South Lake Tahoe, CA  96150	<div> Housekeepers Needed Family oriented timeshare has immediate openings! Previous cleaning ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049975"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000049975">Finance Director</a></div>
<div class="tilec2description">Grass Valley, CA  95959	<div> The Finance Director is responsible for financial guidance, analysis, and leadership at our ...</div>
</div>
</div><div>
			<div style="display: none;">
		<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000048150"><img class="tilec2image" src="http://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a>
		</div>
	<div class="tilec2title">J & L Foodmart</div><div class="tilec2admeta"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000048150">Cashiers</a></div>
<div class="tilec2description">Truckee, CA  96161	<div> CASHIERS Full-time/ Part-time, Must work any shifts App on site. $13 hr. $2,000 BONUS AFTER 1...</div>
</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://tahoetribune.secondstreetapp.com/l/Best-of-Tahoe-2017" >
      <img src="http://www.tahoedailytribune.com/wp-content/uploads/2016/08/bot-1.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent gatrack" data-tile="tile-tout"  style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_TahoeTribune/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: SNMG_TahoeTribune/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-poll border gatrack" data-tile="Poll">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4893 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4893=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4893");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.tahoedailytribune.com/utils/polling/poll_results.php?poll_ident=4893"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">Should the sale of recreational marijuana be allowed within the city limits of South Lake Tahoe?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">Yes</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">No</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">Undecided</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4893">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.tahoedailytribune.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4893" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="https://issuu.com/snmginteractive/docs/tmw-11232016-rfs" target="_blank">
      <img src="http://www.tahoedailytribune.com/wp-content/uploads/2016/08/tahoemag-winter.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-html banner border gatrack  " data-tile="Events Calendar" style="height: px;">
      <div class="heading">
      <h2>Events Calendar</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>
var obConfig = { footer: '<a href="http://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };
</script>
<script src="http://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194"><a href="http://www.tahoedailytribune.com/">Home</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://www.tahoedailytribune.com/news/opinion/">Opinion</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.tahoedailytribune.com/south-shore/">South Shore</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.tahoedailytribune.com/south-shore/south-shore-news/">News</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.tahoedailytribune.com/south-shore/south-shore-sports/">Sports</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://tahoe.com/south-lake-tahoe">Entertainment</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://www.tahoedailytribune.com/south-shore/south-shore-obituaries/">Obituaries</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.tahoedailytribune.com/south-shore/south-shore-weather/">Weather</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.tahoedailytribune.com/south-shore/south-shore-announcements/">Announcements</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://www.tahoedailytribune.com/entertainment/calendar/">Community Calendar</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://tahoe.com/south-lake-tahoe/daytime-events">Tahoe Events</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php?formId=subscribe">Home Delivery</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.tahoedailytribune.com/marketplace/">Marketplace</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://apps.tahoedailytribune.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>Reader Tools</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.tahoedailytribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://www.tahoedailytribune.com/contribute/">Contribute</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.tahoedailytribune.com/advertise/">Advertise</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="http://www.tahoedailytribune.com/search-results/">Archives</a></li>
<li id="menu-item-124957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124957"><a href="http://www.tahoedailytribune.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="http://www.tahoedailytribune.com/feed/">RSS</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real-Estate E-Edition</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe action E-Edition</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.tahoedailytribune.com/ap-video-player/">AP Video Player</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a>News Neighbors</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://www.sierrasun.com/">Sierra Sun &#8211; North Tahoe</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
            <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("e3dff6");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TahoeDailyTribune.com,news,local';
    	_sf_async_config.authors = 'Autumn Whitney';
      _sf_async_config.title = 'All-new Asian cuisine at MontBleu Resort Casino &#038; Spa’s Fortune | TahoeDailyTribune.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-c76JtTgawCmS2"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","fbNonce":"aec71cc555"};
var moreBriefs = {"ajaxurl":"http:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefsNonce":"15469f498e"};
var carouselStories = {"ajaxurl":"http:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","carouselNonce":"4cbec0ccd1","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=032417'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-includes/js/wp-embed.min.js?ver=20ef3c5c2533ae51cc3103baafeb1992'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Local',
          'dimension3': 'News/Local',
          'dimension5': loggedIn,
          'dimension6': 'Autumn Whitney',
          'dimension7': '0',
          'dimension8': '2017-04-22',
          'dimension9': '26931387',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Local',
          'dimension3': 'News/Local',
          'dimension5': loggedIn,
          'dimension6': 'Autumn Whitney',
          'dimension7': '0',
          'dimension8': '2017-04-22',
          'dimension9': '26931387',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
