<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TahoeDailyTribune.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Feed" href="http://www.tahoedailytribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Comments Feed" href="http://www.tahoedailytribune.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tahoedailytribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ea501e7b201b0116f6b47461ec5113c3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tahoedailytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=121616' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.tahoedailytribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tahoedailytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AAA says more than 7.6 million Mountain West residents to travel' href='http://www.tahoedailytribune.com/news/aaa-says-more-than-7-6-million-mountain-west-residents-to-travel/' />
<link rel='next' title='Comedy at the Improv with Howie Nave: Gene Pompa and Felicia Michaels perform this week at Lake Tahoe' href='http://www.tahoedailytribune.com/news/comedy-at-the-improv-with-howie-nave-gene-pompa-and-felicia-michaels-perform-this-week-at-lake-tahoe/' />

<link rel="canonical" href="http://www.tahoedailytribune.com/news/obituaries/obituary-mike-artemieff/" />
<link rel='shortlink' href='http://www.tahoedailytribune.com/?p=117815' />
<link rel="alternate" type="application/json+oembed" href="http://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fobituaries%2Fobituary-mike-artemieff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fobituaries%2Fobituary-mike-artemieff%2F&#038;format=xml" />
    <meta property="tout:article:id" content="21897023"/>
    <meta property="tout:article:author" content="<p/><p/>"/>
    <meta property="tout:article:pubdate" content="2016-12-21T12:28:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="58949033333" /><meta name="pubdate" content="20161221"><title>Obituary: Mike Artemieff | TahoeDailyTribune.com</title><meta name="description" content="Mike Artemieff, beloved friend and mountain lover, passed away January 27, 2016Mike was born October 5, 1938 to Peter Aetemieff and Ruth Dyer Artemieff in Berkeley, California, and moving" /><meta name="keywords" content="MIKE, LAKE, ARTEMIEFF, CALIFORNIA, ECHO, AREA, COAST, CLOSE, EAST, FAMILY" /><meta property="og:title" content="Obituary: Mike Artemieff | TahoeDailyTribune.com"/><meta property="og:description" content="Mike Artemieff, beloved friend and mountain lover, passed away January 27, 2016Mike was born October 5, 1938 to Peter Aetemieff and Ruth Dyer Artemieff in Berkeley, California, and moving"/><meta property="og:url" content="http://www.tahoedailytribune.com/news/obituaries/obituary-mike-artemieff/"/><meta property="og:image" content="http://www.tahoedailytribune.com/wp-content/uploads/2016/12/obit2-tdt-050616.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@TahoeDailyTrib"/>
</head>

<body class="single single-post postid-117815 single-format-standard cat-carousel cat-obituaries">


					<script type="text/javascript">
						(function() {
						  var ARTICLE_URL = window.location.href;
						  var CONTENT_ID = 'everything';
						  document.write(
						    '<scr'+'ipt '+
						    'src="//survey.g.doubleclick.net/survey?site=_42974020'+
						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						    '&amp;random='+(new Date).getTime()+
						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
						})();
					</script>
				
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=58949033333";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: SNMG_TahoeTribune/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: SNMG_TahoeTribune/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.tahoedailytribune.com/news/crime-fire/former-south-lake-tahoe-fire-captain-pleads-guilty-in-child-porn-case/">Former South Lake Tahoe fire captain pleads guilty in child porn case</a></li><li><a href="http://www.tahoedailytribune.com/news/local/barton-health-replacing-volunteers-with-paid-employees-at-the-attic/">Barton Health replacing volunteers with paid employees at The Attic</a></li><li><a href="http://www.tahoedailytribune.com/news/local/vhrs-by-numbers-south-lake-tahoe-ramps-up-enforcement/">VHRs by numbers: South Lake Tahoe ramps up enforcement</a></li><li><a href="http://www.tahoedailytribune.com/news/obama-signs-bill-securing-415m-for-lake-tahoe/">Obama signs bill securing $415M for Lake Tahoe</a></li><li><a href="http://www.tahoedailytribune.com/news/south-lake-tahoe-council-to-consider-ban-on-recreational-marijuana-businesses/">South Lake Tahoe council to consider ban on recreational marijuana businesses</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.tahoedailytribune.com">
					<h1>Serving the South Shore of Tahoe</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: SNMG_TahoeTribune/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.tahoedailytribune.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li>	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/local/">Local</a></li>	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="http://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/on-the-hill/">On the Hill</a></li>	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/opinion/">Opinion</a></li>	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/regional/">Regional</a></li>	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/sports/">Sports</a></li>	<li id="menu-item-113995" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/elections/">Elections</a></li>	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/news/weather/">Weather</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tahoedailytribune.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li>	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li>	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/entertainment/music/">Music</a></li>	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-93018" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.tahoedailytribune.com">Business Listings</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li>
</ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tahoedailytribune.com/healthy-tahoe/" class="dropdown-toggle" data-toggle="dropdown">Healthy Tahoe</a>
<ul class="dropdown-menu">
	<li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li>	<li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li>	<li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li>	<li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li>	<li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li>	<li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li><!--.dropdown-->
</ul>
</li></ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/TahoeDailyTribune" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://www.twitter.com/TahoeDailyTrib" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
					<li class="dropdown">
					<a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
					<span class="fa-stack fa-lg">
			      <i class="fa fa-circle fa-stack-2x"></i>
			      <i class="fa fa-plus fa-stack-1x fa-inverse"></i>
			    </span>
			  	</a>
					<ul class="dropdown-menu">
						<li>
							<a href="http://instagram.com/tahoesnaps" class="instagram" target="_blank" title="Follow us on Instagram">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
						<li>
							<a href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn">
								<span class="fa-stack fa-lg">
									<i class="fa fa-circle fa-stack-2x"></i>
									<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
								</span>
							</a>
						<li>
					</ul>
				</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.tahoedailytribune.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20160923,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-165"><a href="http://www.tahoedailytribune.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="http://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://www.tahoedailytribune.com/news/local/">Local</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://www.tahoedailytribune.com/news/on-the-hill/">On the Hill</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://www.tahoedailytribune.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.tahoedailytribune.com/news/regional/">Regional</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.tahoedailytribune.com/news/sports/">Sports</a></li>
	<li id="menu-item-113995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113995"><a href="http://www.tahoedailytribune.com/news/elections/">Elections</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.tahoedailytribune.com/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="http://www.tahoedailytribune.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.tahoedailytribune.com/entertainment/music/">Music</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.tahoedailytribune.com/marketplace/">Marketplace</a></li>
<li id="menu-item-93018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93018"><a href="http://local.tahoedailytribune.com">Business Listings</a></li>
<li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114636"><a href="http://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a>
<ul class="sub-menu">
	<li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114642"><a href="http://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li>
	<li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114641"><a href="http://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li>
	<li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114640"><a href="http://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li>
	<li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114639"><a href="http://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li>
	<li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114638"><a href="http://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li>
	<li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114637"><a href="http://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: SNMG_TahoeTribune/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.tahoedailytribune.com/news/obituaries"><strong><em><span class="op-kicker">Obituaries</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2016-12-21">December 21, 2016 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.tahoedailytribune.com/category/obituaries/feed/" class="rss">Follow Obituaries</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.tahoedailytribune.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Obituary: Mike Artemieff</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->								<p>December 21, 2016</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.tahoedailytribune.com/news/obituaries/obituary-mike-artemieff/"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.tahoedailytribune.com/wp-content/uploads/2016/12/obit2-tdt-050616.jpg" class="fancybox photo-contain" rel="group" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.tahoedailytribune.com/wp-content/uploads/2016/12/obit2-tdt-050616-325x263.jpg"></a><span class="byline"></span><p class="caption"></p></div><div class="item "><a href="http://www.tahoedailytribune.com/wp-content/uploads/2016/12/obit2-tdt-050616-1.jpg" class="fancybox photo-contain" rel="group" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.tahoedailytribune.com/wp-content/uploads/2016/12/obit2-tdt-050616-1-325x263.jpg"></a><span class="byline"></span><p class="caption"></p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">Mike Artemieff, beloved friend and mountain lover, passed away January 27, 2016</p>
<p class="STND-STND BodyText">Mike was born October 5, 1938 to Peter Aetemieff and Ruth Dyer Artemieff in Berkeley, California, and moving to Leggett, California, to live with his mother and step-father, Neal Carver. A graduate of Leggett Valley High School, Mike entered the U.S. Air Force and was stationed in Izmir, Turkey, for two years ending his service in Detroit, Michigan. Returning to the West Coast, he worked for P.G. &#038; E. in the East Bay area, then attended Chico State College briefly while re-acquainting himself with the Echo Lake Area near Tahoe.</p>
<p class="STND-STND BodyText">Settling in as a year-round caretaker of the S.F. Boy Scout camp at Echo Lake, Mike ran a side business involving ski patrol on Echo Lake where he watched over the cabins and surrounds, helping ably with rescues and fire emergencies and always willing to help cabin owners when needed.</p>
<p class="STND-STND BodyText">Eventually Mike took on a ranger position with the Forest Service and worked the Echo Lake Area and east side of Lake Tahoe as off-road vehicle patrol.</p>
<p class="STND-STND BodyText">Around 1994 and for several years, Mike joined an archeology group from University of Southern California, headed by Dr. Richard Levinthal, traveling to Belize, Central America. He set up and directed accommodations for digs at Xunantunich and other close Mayan sites.</p>
<p class="STND-STND BodyText">Mike is survived by his sister Irene McFarland of Ukiah, California; nephew Jerry McFarland and wife, Kari, and son Jerrol David of Longview, Washington; a half-brother Mark Artemieff and family of Virginia; and half-sister Corinne Falo; plus family of New Jersey and numerous relatives from coast to coast. He also leaves behind a group of close friends of many years and walks of life. He made the High Sierras his home and his spirit will abide there always.</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tahoedailytribune.com/news/obituaries/michael-alan-laub/"><img width="113" height="150" src="http://www.tahoedailytribune.com/wp-content/uploads/2016/10/ObitMichaelLaub-TDT-102116-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tahoedailytribune.com/wp-content/uploads/2016/10/ObitMichaelLaub-TDT-102116-113x150.jpg 113w, http://www.tahoedailytribune.com/wp-content/uploads/2016/10/ObitMichaelLaub-TDT-102116-244x325.jpg 244w, http://www.tahoedailytribune.com/wp-content/uploads/2016/10/ObitMichaelLaub-TDT-102116.jpg 465w" sizes="(max-width: 113px) 100vw, 113px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tahoedailytribune.com/news/obituaries/michael-alan-laub/">Michael Alan Laub</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tahoedailytribune.com/news/obituaries/zachary-paul-mcallister/"><img width="150" height="101" src="http://www.tahoedailytribune.com/wp-content/uploads/2016/11/ObitZacharyMcAllister-TDT-113016-150x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Joslynn Dark |" srcset="http://www.tahoedailytribune.com/wp-content/uploads/2016/11/ObitZacharyMcAllister-TDT-113016-150x101.jpg 150w, http://www.tahoedailytribune.com/wp-content/uploads/2016/11/ObitZacharyMcAllister-TDT-113016-325x220.jpg 325w, http://www.tahoedailytribune.com/wp-content/uploads/2016/11/ObitZacharyMcAllister-TDT-113016.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tahoedailytribune.com/news/obituaries/zachary-paul-mcallister/">Zachary Paul McAllister</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tahoedailytribune.com/news/obituaries/obituaries/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/17.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tahoedailytribune.com/news/obituaries/obituaries/">Obituaries</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tahoedailytribune.com/news/obituaries/john-nemes/"><img width="150" height="113" src="http://www.tahoedailytribune.com/wp-content/uploads/2016/10/ObitJohnnemes-TDT-101416-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tahoedailytribune.com/wp-content/uploads/2016/10/ObitJohnnemes-TDT-101416-150x113.jpg 150w, http://www.tahoedailytribune.com/wp-content/uploads/2016/10/ObitJohnnemes-TDT-101416-325x244.jpg 325w, http://www.tahoedailytribune.com/wp-content/uploads/2016/10/ObitJohnnemes-TDT-101416.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tahoedailytribune.com/news/obituaries/john-nemes/">John Nemes</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Obituaries</h2>
											<ul class="trending-list">
												<li><a href="http://www.tahoedailytribune.com/news/obituaries/obituary-mike-artemieff/">Obituary: Mike Artemieff</a></li><li><a href="http://www.tahoedailytribune.com/news/obituaries/vernice-rianda/">Vernice Rianda</a></li><li><a href="http://www.tahoedailytribune.com/news/obituaries/zachary-paul-mcallister/">Zachary Paul McAllister</a></li><li><a href="http://www.tahoedailytribune.com/news/obituaries/patrick-kevin-mccartney/">Patrick Kevin McCartney</a></li><li><a href="http://www.tahoedailytribune.com/news/obituaries/michael-william-mcguire/">Michael William McGuire</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.tahoedailytribune.com/news/crime-fire/former-south-lake-tahoe-fire-captain-pleads-guilty-in-child-porn-case/">Former South Lake Tahoe fire captain pleads guilty in child porn case</a></li><li><a href="http://www.tahoedailytribune.com/news/local/barton-health-replacing-volunteers-with-paid-employees-at-the-attic/">Barton Health replacing volunteers with paid employees at The Attic</a></li><li><a href="http://www.tahoedailytribune.com/news/local/vhrs-by-numbers-south-lake-tahoe-ramps-up-enforcement/">VHRs by numbers: South Lake Tahoe ramps up enforcement</a></li><li><a href="http://www.tahoedailytribune.com/news/obama-signs-bill-securing-415m-for-lake-tahoe/">Obama signs bill securing $415M for Lake Tahoe</a></li><li><a href="http://www.tahoedailytribune.com/news/south-lake-tahoe-council-to-consider-ban-on-recreational-marijuana-businesses/">South Lake Tahoe council to consider ban on recreational marijuana businesses</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000038902"> TAHOE SEASONS RESORT ...</a></div>
<div class="tilec2admeta">
Dec 21, 2016 - ad id: 7-0000038902
</div>
<div class="tilec2description"> TAHOE SEASONS RESORT Security: PT Valet: Grave yard, PT ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000038938"> The Sierra Sun and North Lake ...</a></div>
<div class="tilec2admeta">
Dec 21, 2016 - ad id: 7-0000038938
</div>
<div class="tilec2description"> The Sierra Sun and North Lake Tahoe Bonanza seeks a dynamic and ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000037597"> Aramark, Lake Tahoe Cruises ...</a></div>
<div class="tilec2admeta">
Dec  9, 2016 - ad id: 7-0000037597
</div>
<div class="tilec2description"> Aramark, Lake Tahoe Cruises and Zephyr Cove Resort is now hiring! ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000037847"> South Tahoe Public Utility ...</a></div>
<div class="tilec2admeta">
Dec 13, 2016 - ad id: 7-0000037847
</div>
<div class="tilec2description"> South Tahoe Public Utility District Electrical & Instrumentation ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000038940"> Are you a prep sports fan? Do ...</a></div>
<div class="tilec2admeta">
Dec 21, 2016 - ad id: 7-0000038940
</div>
<div class="tilec2description"> Are you a prep sports fan? Do you love all of the recreation ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000037689"> Sidestreet Boutique Accepting ...</a></div>
<div class="tilec2admeta">
Dec  9, 2016 - ad id: 7-0000037689
</div>
<div class="tilec2description"> Sidestreet Boutique Accepting applications for P/T Cafe Barrista Must ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000038881"> FOX PEAK STATION 1200 ...</a></div>
<div class="tilec2admeta">
Dec 21, 2016 - ad id: 7-0000038881
</div>
<div class="tilec2description"> FOX PEAK STATION 1200 Pacific Pkwy Fernley, NV is hiring! Store ...</div>
</div><div>
<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000036802"><img class="tilec2image" src="http://apps3.nevadaappeal.com/utils/c2/images-snmg/0000036802-01-2.jpg"/></a><div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000036802"> Nevada Licensed Massage ...</a></div>
<div class="tilec2admeta">
Dec 14, 2016 - ad id: 7-0000036802
</div>
<div class="tilec2description"> Nevada Licensed Massage Therapists The Elevation Spa at The Ridge ...</div>
</div><div>
<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000036556"><img class="tilec2image" src="http://apps3.nevadaappeal.com/utils/c2/images-snmg/0000036556-01-2.jpg"/></a><div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000036556"> Are you ready for the next ...</a></div>
<div class="tilec2admeta">
Nov 30, 2016 - ad id: 7-0000036556
</div>
<div class="tilec2description"> Are you ready for the next chapter in your life? We are adding to our...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000036430">Western Nevada College Is accepting ...</a></div>
<div class="tilec2admeta">
Nov 29, 2016 - ad id: 7-0000036430
</div>
<div class="tilec2description">Western Nevada College Is accepting applications for the following positions...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000036784"> Do you a natural ability to ...</a></div>
<div class="tilec2admeta">
Nov 30, 2016 - ad id: 7-0000036784
</div>
<div class="tilec2description"> Do you a natural ability to build relationships? Do you get ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000036823"> Are you a marketing professional...</a></div>
<div class="tilec2admeta">
Dec  1, 2016 - ad id: 7-0000036823
</div>
<div class="tilec2description"> Are you a marketing professional with a knack for sales? Do you love ...</div>
</div><div>
<a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000037360"><img class="tilec2image" src="http://apps3.nevadaappeal.com/utils/c2/images-snmg/0000037360-01-1.jpg"/></a><div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000037360"> Americana Village Positions ...</a></div>
<div class="tilec2admeta">
Dec  7, 2016 - ad id: 7-0000037360
</div>
<div class="tilec2description"> Americana Village Positions available: Front Desk and Activities ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000036983"> Dairy Farmers of America A state...</a></div>
<div class="tilec2admeta">
Dec 12, 2016 - ad id: 7-0000036983
</div>
<div class="tilec2description"> Dairy Farmers of America A state-of-the-art dairy ingredient facility in...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=adDetail&adId=7-0000037608"> CITY OF SOUTH LAKE TAHOE, CA...</a></div>
<div class="tilec2admeta">
Dec  9, 2016 - ad id: 7-0000037608
</div>
<div class="tilec2description"> CITY OF SOUTH LAKE TAHOE, CA Public Safety Dispatcher Part Time ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->
  <div class="tile  banner border" style="height:250px;">
        <div class="heading"><h2>Snow Report</h2></div>
        <div class="nocontent">
      	<div id="skiTileContainer">
		<div id="skiTileContent">
			<table id="snowTable">
				<tr id="resortHeader" border>
					<th id="resortName" style="width: 60%">Ski Resort</th>
                    <th id="resort24">24 HR</th>
                    <th id="resort48">48 HR</th>
                    <th id="resortBaseDepth">Base</th>
				</tr>
								<tr class='resort'>
                    <td class='resortName'>Alpine Meadows</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>33"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Boreal Mountain </td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>25"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Diamond Peak</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>2&rdquo;</td>
                    <td class='resortBase'>40"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Donner Ski Ranch</td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>0"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Heavenly Mountain </td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>46"</td></tr>
								<tr class='resort'>
                    <td class='resortName'>Homewood Mountain </td>
                    <td class='resortSnowfall'>0&rdquo;</td>
                    <td class='resortSnowfall48'>0&rdquo;</td>
                    <td class='resortBase'>28"</td></tr>
							</table>
		</div>

        			<a href="/news/snow-report/" class="snowLink">View All</a>        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: SNMG_TahoeTribune/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: SNMG_TahoeTribune/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-poll border">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4857 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4857=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4857");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.tahoedailytribune.com/utils/polling/poll_results.php?poll_ident=4857"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">Do you think a temporary moratorium on new vacation home rentals (VHRs) is a good idea?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">Yes</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">No</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4857">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.tahoedailytribune.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4857" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
      <a href="https://issuu.com/snmginteractive/docs/tmw-11232016-rfs" target="_blank">
      <img src="http://www.tahoedailytribune.com/wp-content/uploads/2016/08/tahoemag-winter.jpg" width="300" height="250">
    </a>
    </div><!-- END .tile -->

<div class="tile tile-html banner border  " style="height: px;">
      <div class="heading">
      <h2>Events Calendar</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <script>
var obConfig = { footer: '<a href="http://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };
</script>
<script src="http://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.tahoedailytribune.com/">Home</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="http://www.tahoedailytribune.com/news/opinion/">Opinion</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.tahoedailytribune.com/south-shore/">South Shore</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.tahoedailytribune.com/south-shore/south-shore-news/">News</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://www.tahoedailytribune.com/south-shore/south-shore-sports/">Sports</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://tahoe.com/south-lake-tahoe">Entertainment</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="http://www.tahoedailytribune.com/south-shore/south-shore-obituaries/">Obituaries</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="http://www.tahoedailytribune.com/south-shore/south-shore-weather/">Weather</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.tahoedailytribune.com/south-shore/south-shore-announcements/">Announcements</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://www.tahoedailytribune.com/entertainment/calendar/">Community Calendar</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://tahoe.com/south-lake-tahoe/daytime-events">Tahoe Events</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php?formId=subscribe">Home Delivery</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.tahoedailytribune.com/marketplace/">Marketplace</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="http://apps.tahoedailytribune.com/utils/coupons/">Coupons</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Farm &#038; Ranch</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://apps.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>Reader Tools</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.tahoedailytribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php">Contribute</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.tahoedailytribune.com/advertise/">Advertise</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="http://www.tahoedailytribune.com/search-results/">Archives</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="http://www.tahoedailytribune.com/feed/">RSS</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real-Estate E-Edition</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe action E-Edition</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.tahoedailytribune.com/ap-video-player/">AP Video Player</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a>News Neighbors</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="http://www.sierrasun.com/">Sierra Sun &#8211; North Tahoe</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
            <p>&copy;2005 - 2016 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("e3dff6");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script><script>
      var _sf_async_config={};
      _sf_async_config.uid = 57640;
    	_sf_async_config.domain = 'swiftcom.com';
    	_sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TahoeDailyTribune.com,news,obituaries';
    	_sf_async_config.authors = 'Caitlin Row';
      _sf_async_config.title = 'Obituary: Mike Artemieff | TahoeDailyTribune.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-c76JtTgawCmS2"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.tahoedailytribune.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","fbNonce":"8362ebf7a0"};
var moreBriefs = {"ajaxurl":"http:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefsNonce":"13a7ddd79b"};
var carouselStories = {"ajaxurl":"http:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","carouselNonce":"63291b3fc5","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=121616'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.tahoedailytribune.com/wp-includes/js/wp-embed.min.js?ver=ea501e7b201b0116f6b47461ec5113c3'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Obituaries',
          'dimension3': 'News/Obituaries',
          'dimension5': loggedIn,
          'dimension6': 'Caitlin Row',
          'dimension7': '0',
          'dimension8': '2016-12-21',
          'dimension9': '21897023',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Obituaries',
          'dimension3': 'News/Obituaries',
          'dimension5': loggedIn,
          'dimension6': 'Caitlin Row',
          'dimension7': '0',
          'dimension8': '2016-12-21',
          'dimension9': '21897023',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
