<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.tahoedailytribune.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.tahoedailytribune.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1568222283.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/0Pdkzogk.js?ver=1.0.0'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Tahoe Tap Podcast — what&#8217;s on tap in and around Lake Tahoe' href='https://www.tahoedailytribune.com/news/tahoe-tap-podcast/' /><meta name="generator" content="WordPress 5.2.3" /><link rel="canonical" href="https://www.tahoedailytribune.com/news/city-comes-to-people-for-chat-about-loop-road/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=158425' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fcity-comes-to-people-for-chat-about-loop-road%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fcity-comes-to-people-for-chat-about-loop-road%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','c2206367');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon-32x32.png"><title>City of South Lake Tahoe comes to people for chat about Loop Road | TahoeDailyTribune.com</title><meta name="description" content="STATELINE, Nev. — Citizens that would most be affected by the Loop Road Project were invited to informally talk with members of the city’s government about the project. City" /><meta name="keywords" content="PROJECT, ROAD, CITIZENS, AMENITIES, BOOTH, COUNCIL, GRIFFO, LOOP, ALTHOUGH, CONDITIONS" /><meta property="og:title" content="City of South Lake Tahoe comes to people for chat about Loop Road"/><meta property="og:description" content="STATELINE, Nev. — Citizens that would most be affected by the Loop Road Project were invited to informally talk with members of the city’s government about the project. City"/><meta property="og:url" content="https://www.tahoedailytribune.com/news/city-comes-to-people-for-chat-about-loop-road/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta name="twitter:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1.jpg" /><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta name="author" content="Laney Griffo " /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "City of South Lake Tahoe comes to people for chat about Loop Road",
				  "image": [
				    "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1.jpg","https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1-1.jpg"
				   ],
				  "datePublished": "2019-09-20 08:12:00",
				  "dateModified": "2019-09-20 08:18:37",
					"author": {
						"@type": "Person",
						"name": "Laney Griffo "
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TahoeDailyTribune.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png"
				    }
				  },
				  "description": "STATELINE, Nev. — Citizens that would most be affected by the Loop Road Project were invited to informally talk with members of the city’s government about the project. City council members, City Attorney Heather Stroud, City Manager Frank Rush and several people working on the project gathered at the Fern Road cul-de-sac Wednesday, Sept. 18,&hellip;"
				}</script><meta property="fb:app_id" content="58949033333" /><meta name="pubdate" content="20190920"></head><body class="post-template-default single single-post postid-158425 single-format-standard tahoetribune category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=58949033333&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42974020'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tahoedailytribune.com"> <img  src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Lake Tahoe</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="desc" /> <input type="hidden" name="range" value="09/13/2001" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 37&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tahoedailytribune.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/south-shore/">South Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/">North Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.tahoedailytribune.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tahoedailytribune.com/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93069" href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93069" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-124995" href="https://www.tahoedailytribune.com/business/">Business</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-124995" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://local.tahoedailytribune.com/">Business Listings</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-150866" href="http://classifieds.tahoedailytribune.com/">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-150866" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tahoedailytribune.com"> <img  src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/south-shore/" >South Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/" >North Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/crime-fire/" >Crime &#038; Fire </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/opinion/" >Opinion </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/regional/" >Regional </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/" >Celebrity Golf </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/sports/local-sports/" >Local Sports </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.tahoedailytribune.com/weather/" > <span>Weather</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93069" aria-expanded="false"> <span>Healthy Tahoe</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93069" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/healthy-tahoe/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/dental/" >Dental </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/" >Family Health </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/" >Mind &#038; Body </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/" >Orthopedics </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/" >Physical Therapy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-124995" aria-expanded="false"> <span>Business</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-124995" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/business/">View Section ></a></li><li><a class="nav-link infant" href="https://local.tahoedailytribune.com/" >Business Listings </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-150866" aria-expanded="false"> <span>Marketplace</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-150866" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="desc" /> <input type="hidden" name="range" value="09/13/2001" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-150878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150878"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-150875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150875"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-150877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150877"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-tahoe-daily-tribune">Advertise</a><span>|</span></li><li id="menu-item-150876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150876"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;publishId=tdt">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>City of South Lake Tahoe comes to people for chat about Loop Road</h1><p class="article-meta"><a href="https://www.tahoedailytribune.com/recent-stories/news">News</a> <span class="text-muted">| September 20, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>Laney Griffo <br>griffo@tahoedailytribune.com<br></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=City of South Lake Tahoe comes to people for chat about Loop Road&url=https://www.tahoedailytribune.com/?p=158425" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=58949033333&href=https://www.tahoedailytribune.com/news/city-comes-to-people-for-chat-about-loop-road/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=City of South Lake Tahoe comes to people for chat about Loop Road&body=STATELINE, Nev. — Citizens that would most be affected by the Loop Road Project were invited to informally talk with members of the city’s government about the project. City council members, City Attorney Heather Stroud,...%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/city-comes-to-people-for-chat-about-loop-road/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="620" height="413" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1.jpg" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1.jpg 620w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1-300x200.jpg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" /><noscript><img width="620" height="413" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1.jpg 620w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/looproad-tdt-092019-1-300x200.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><figcaption><strong>Citizens were able to weigh in on what amenities they would like to see in their neighborhood.</strong><br /><em>Laney Griffo/ Tahoe Daily Tribune</em></figcaption></div></figure><p class="STND-STND BodyText">STATELINE, Nev. — Citizens that would most be affected by the Loop Road Project were invited to informally talk with members of the city’s government about the project.</p><p class="STND-STND BodyText">City council members, City Attorney Heather Stroud, City Manager Frank Rush and several people working on the project gathered at the Fern Road cul-de-sac Wednesday, Sept. 18, to answer questions.</p><p class="STND-STND BodyText">The Loop Road project, which would redirect U.S. 50 behind the casino corridor, has been a possibility for many years. Recently, Tahoe Regional Planning Authority approved permits to move forward on the project with several conditions.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">The conditions include affordable housing being built prior to the project starting and public amenities.</p><p class="STND-STND BodyText">Although the city does not have jurisdiction over the project, council felt it was important to give citizens a chance to give their opinions and ask questions.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">“We want to meet the people where they are,” said Chris Fiore, communications manager for the city. “That’s why we’re out here in the rain and cold, it’s to get people the right information at the right time.”</p><p class="STND-STND BodyText">The city offered citizens pizza and beverages while they made their way from booth to booth, each booth focusing on a different part of the project.</p><p class="STND-STND BodyText">Neighborhood resident Cory Hannis liked the change of scenery, saying not everyone wants to attend a formal meeting.</p><p class="STND-STND BodyText">“It’s a different way of going about things,” Hannis said. “I do like how they are doing this.”</p><p class="STND-STND BodyText">People weighed in on what public amenities they would like to see, such as children’s playgrounds and walking trails. They also gave feedback on walking and biking transit, saying they’d like to see pedestrian lighting and bike share locations.</p><p class="STND-STND BodyText">The most controversial part of the project is the relocation of certain housing to make room for the road.</p><p class="STND-STND BodyText">Fiore said the city went to each of those houses and personally invited them to this meeting.</p><p class="STND-STND BodyText">Rush said the project is likely still several years away from starting. TRPA must first secure funding.</p><p class="STND-STND BodyText">The council will meet on Oct. 1, although they don’t have a say on whether the project moves forward.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.tahoedailytribune.com/?p=158425" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15510"></div> <script src="//api.circularhub.com/15510/0889fdebe0a282f2/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.tahoedailytribune.com/news/126-new-bike-racks-added-this-summer-at-lake-tahoe/"><img width="300" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/bikeracks-tdt-091319-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/bikeracks-tdt-091319-300x200.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/bikeracks-tdt-091319.jpg 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/bikeracks-tdt-091319-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/bikeracks-tdt-091319-300x200.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/bikeracks-tdt-091319.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col card-text"><h4><a href="https://www.tahoedailytribune.com/news/126-new-bike-racks-added-this-summer-at-lake-tahoe/">126 new bike racks added this summer at Lake Tahoe</a></h4><p class="card-meta"><span class="text-muted">September 19, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/low-cost-flu-clinics-scheduled-in-south-lake-tahoe/"><img width="139" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/02/El-Dorado-County-supervisors-139x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/02/El-Dorado-County-supervisors-139x150.png 139w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/02/El-Dorado-County-supervisors.png 259w" data-lazy-sizes="(max-width: 139px) 100vw, 139px" /><noscript><img width="139" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/02/El-Dorado-County-supervisors-139x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/02/El-Dorado-County-supervisors-139x150.png 139w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/02/El-Dorado-County-supervisors.png 259w" sizes="(max-width: 139px) 100vw, 139px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/low-cost-flu-clinics-scheduled-in-south-lake-tahoe/">Low-cost flu clinics scheduled in South Lake Tahoe</a></h6><p class="card-meta"><span class="text-muted">September 19, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/ndot-to-close-lane-on-highway-28-later-this-month/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/NDOT-sr28-cam-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/NDOT-sr28-cam-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/ndot-to-close-lane-on-highway-28-later-this-month/">NDOT to close lane on Highway 28 near Incline Village later this month</a></h6><p class="card-meta"><span class="text-muted">September 19, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/procrastinating-buyers-missing-the-best-deals/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/DonKanare_SebrinaBelleci_2015-rtn-070915-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/DonKanare_SebrinaBelleci_2015-rtn-070915-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/procrastinating-buyers-missing-the-best-deals/">Procrastinating buyers missing the best deals at Lake Tahoe (column)</a></h6><p class="card-meta"><span class="text-muted">September 19, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/stateline-road-work-results-in-massive-traffic-backup-for-westbound-travelers/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Hwy50RoadWork-tdt-092019-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Hwy50RoadWork-tdt-092019-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/stateline-road-work-results-in-massive-traffic-backup-for-westbound-travelers/">Stateline road work results in massive traffic backup for westbound travelers</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/sltpd-asks-for-publics-help-in-identifying-counterfeit-suspect/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/SLTPDCounterfeit-tdt-092019-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/SLTPDCounterfeit-tdt-092019-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/sltpd-asks-for-publics-help-in-identifying-counterfeit-suspect/">SLTPD asks for public’s help in identifying counterfeit suspect</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/south-lake-residents-can-join-millions-for-global-climate-strike/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/climatestrike-tdt-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/climatestrike-tdt-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/south-lake-residents-can-join-millions-for-global-climate-strike/">South Lake residents can join millions for Global Climate Strike</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/verizon-asks-for-extension-on-ski-run-cell-tower-discussion/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/verizonextension-tdt-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/verizonextension-tdt-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/verizon-asks-for-extension-on-ski-run-cell-tower-discussion/">Verizon asks for extension on cell tower discussion</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/nominations-open-for-tahoe-chamber-blue-ribbon-awards/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/BlueRibbonNoms-tdt-091319-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/BlueRibbonNoms-tdt-091319-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/nominations-open-for-tahoe-chamber-blue-ribbon-awards/">Nominations open for Tahoe Chamber Blue Ribbon Awards</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/lake-tahoe-comedy-scene-with-howie-nave-bob-zany-larry-brown-at-improv-burrow-at-carson-comedy-club/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Nave-act-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Nave-act-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/lake-tahoe-comedy-scene-with-howie-nave-bob-zany-larry-brown-at-improv-burrow-at-carson-comedy-club/">Lake Tahoe comedy scene with Howie Nave: Bob Zany, Larry Brown at Improv; Burrow at Carson Comedy Club</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/lake-tahoe-drink-of-the-week-sonneys-bbq-shacks-purple-pig-a-rita/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/DOW-act-092019-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/DOW-act-092019-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/lake-tahoe-drink-of-the-week-sonneys-bbq-shacks-purple-pig-a-rita/">Lake Tahoe Drink of the Week: Sonney’s BBQ Shack’s Purple Pig-a-rita</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/dave-mason-plays-friday-at-stateline/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Mason-act-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Mason-act-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/dave-mason-plays-friday-at-stateline/">Dave Mason plays Friday at Stateline</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/heavenly-village-invites-all-to-drink-beer-and-judge-wings/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/fallalefest-act-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/fallalefest-act-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/heavenly-village-invites-all-to-drink-beer-and-judge-wings/">Heavenly Village invites all to drink beer and judge wings</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/scaggs-brings-blues-to-montbleu/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/scaggs-act-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/scaggs-act-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/scaggs-brings-blues-to-montbleu/">Scaggs brings blues to MontBleu</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/new-second-saturday-tahoe-art-walk-planned-for-lake-tahoe-south-shore/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/ArtWalk-tdt-091319-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/ArtWalk-tdt-091319-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/new-second-saturday-tahoe-art-walk-planned-for-lake-tahoe-south-shore/">New Second Saturday Tahoe Art Walk planned for Lake Tahoe South Shore</a></h6><p class="card-meta"><span class="text-muted">September 19, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/river-clean-up-kicks-off-watershed-protection-week/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/greatsierracleanup-tdt-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/greatsierracleanup-tdt-092019-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/greatsierracleanup-tdt-092019-300x300.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/greatsierracleanup-tdt-092019.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/greatsierracleanup-tdt-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/greatsierracleanup-tdt-092019-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/greatsierracleanup-tdt-092019-300x300.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/greatsierracleanup-tdt-092019.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/river-clean-up-kicks-off-watershed-protection-week/">River clean up kicks off Watershed Protection Week</a></h6><p class="card-meta"><span class="text-muted">September 20, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/restoration-effort-at-johnson-meadow-for-22nd-tahoe-forest-stewardship-day/"><img width="150" height="113" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/05/JohnsonMeadow-tdt-052518-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/05/JohnsonMeadow-tdt-052518-150x113.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/05/JohnsonMeadow-tdt-052518-325x244.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/05/JohnsonMeadow-tdt-052518.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="113" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/05/JohnsonMeadow-tdt-052518-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/05/JohnsonMeadow-tdt-052518-150x113.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/05/JohnsonMeadow-tdt-052518-325x244.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/05/JohnsonMeadow-tdt-052518.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/restoration-effort-at-johnson-meadow-for-22nd-tahoe-forest-stewardship-day/">Restoration effort at Johnson Meadow for 22nd Tahoe Forest Stewardship Day</a></h6><p class="card-meta"><span class="text-muted">September 20, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/driver-in-motorhome-chase-found-incompetent/"><img width="104" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/03/crazychase-rcr-083018-4-104x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/03/crazychase-rcr-083018-4-104x150.jpg 104w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/03/crazychase-rcr-083018-4-224x325.jpg 224w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/03/crazychase-rcr-083018-4.jpg 428w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" /><noscript><img width="104" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/03/crazychase-rcr-083018-4-104x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/03/crazychase-rcr-083018-4-104x150.jpg 104w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/03/crazychase-rcr-083018-4-224x325.jpg 224w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/03/crazychase-rcr-083018-4.jpg 428w" sizes="(max-width: 104px) 100vw, 104px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/driver-in-motorhome-chase-found-incompetent/">Driver in motorhome chase found incompetent</a></h6><p class="card-meta"><span class="text-muted">September 20, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/tahoe-tap-podcast/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo.png 1400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Tahoe-Tap-logo.png 1400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/tahoe-tap-podcast/">Tahoe Tap Podcast — what&#8217;s on tap in and around Lake Tahoe</a></h6><p class="card-meta"><span class="text-muted">September 19, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/sports/malone-records-long-ace-at-mountain-course/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Ace-tdt-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/Ace-tdt-092019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/sports/malone-records-long-ace-at-mountain-course/">Malone records long ace at Mountain Course</a></h6><p class="card-meta"><span class="text-muted">September 19, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/sports/incline-girls-golf-young-but-strong-early-in-season/">Incline girls’ golf young, but strong early in season</a></h6><p class="card-meta"><span class="text-muted">September 19, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/34th-food-wine-fest-at-northstar/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/autumnfoodwine-tdt-091319-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/autumnfoodwine-tdt-091319-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/34th-food-wine-fest-at-northstar/">34th food, wine fest at Northstar</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/sports/south-tahoe-girls-soccer-storms-past-truckee-into-1st-place/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/STSoccer-tdt-092019-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/STSoccer-tdt-092019-1-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/STSoccer-tdt-092019-1-298x300.jpg 298w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/STSoccer-tdt-092019-1.jpg 616w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/STSoccer-tdt-092019-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/STSoccer-tdt-092019-1-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/STSoccer-tdt-092019-1-298x300.jpg 298w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/STSoccer-tdt-092019-1.jpg 616w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/sports/south-tahoe-girls-soccer-storms-past-truckee-into-1st-place/">Storming into 1st place</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/skrillex-to-headline-9th-annual-snowglobe-music-festival/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/SnowGlobe-tdt-092019-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/SnowGlobe-tdt-092019-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/skrillex-to-headline-9th-annual-snowglobe-music-festival/">Skrillex to headline 9th annual SnowGlobe Music Festival</a></h6><p class="card-meta"><span class="text-muted">September 18, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/obituaries/jennifer-jenny-susanne-scott-fox/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/jenny-401-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/jenny-401-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/jenny-401-300x300.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/jenny-401-768x768.jpg 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/jenny-401.jpg 786w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/jenny-401-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/jenny-401-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/jenny-401-300x300.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/jenny-401-768x768.jpg 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/jenny-401.jpg 786w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/obituaries/jennifer-jenny-susanne-scott-fox/">Jennifer (Jenny) Susanne Scott Fox</a></h6><p class="card-meta"><span class="text-muted">September 17, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.tahoedailytribune.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-150848" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Government/deputy-director-of-cdra/7-0000486840-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000486840-01.jpg" alt="Deputy Director of CDRA" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Government/deputy-director-of-cdra/7-0000486840-01" target="_blank">Placer County</a></h5><h6>Deputy Director of CDRA</h6><p style="font-size:.875rem;"> <em></em><br><span>Placer County seeks a Deputy Director of CDRA Tahoe Basin Area Salary $62.20 - $77.68&#47;hour&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Seasonal/childrens-snow-sport-manager-at-boreal/7-0000472281-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000472281-01.jpg" alt="Children's Snow Sport Manager at Boreal" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Seasonal/childrens-snow-sport-manager-at-boreal/7-0000472281-01" target="_blank">Boreal Resort</a></h5><h6>Children's Snow Sport Manager at Boreal</h6><p style="font-size:.875rem;"> <em></em><br><span>Children's Snow Sport Manager at Boreal Position Summary&#58; This position is part of the manager&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Gaming-Casino/security-officer-and-dual-rate-security-su/7-0000477115-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/05/0000419605-01-0.jpg" alt="Security Officer & Dual Rate Security Supervisor " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Gaming-Casino/security-officer-and-dual-rate-security-su/7-0000477115-01" target="_blank">Lakeside Inn & Casino</a></h5><h6>Security Officer & Dual Rate Security Supervisor</h6><p style="font-size:.875rem;"> <em></em><br><span>Lakeside Inn &amp; Casino is hiring for the following positions&#58; Security Officer, &amp; Dual Rate&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/engineering-and-maintenance/7-0000486110-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000486110-01.jpg" alt="Engineering & Maintenance" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/engineering-and-maintenance/7-0000486110-01" target="_blank">Holiday Inn Express & Suites</a></h5><h6>Engineering & Maintenance</h6><p style="font-size:.875rem;"> <em></em><br><span>Full Time Experienced Hotel Maintenance Perform general maintenance to guestrooms and public areas. Experience with&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-150848" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-150848" data-slide-to="1" class="active"></li><li data-target="#carousel-150848" data-slide-to="2" class=""></li><li data-target="#carousel-150848" data-slide-to="3" class=""></li><li data-target="#carousel-150848" data-slide-to="4" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-150848" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.tahoetribune.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" style="border: none;"></iframe></noscript></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events Calendar</h5><hr /><p><script>var obConfig = { footer: '<a href="https://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script><br /> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-video-playlist card shadow-sm"><div class="card-header"></div><div class="card-body"><section><div id="swift-jw-playlist-5d84dfd8405a0" class="p402_hide"></div> <script type="text/javascript">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</script> </section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#TahoeSnaps</h5><hr /><p><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe id="lightwidget_e14110a0c1" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden; min-height:398px;" src="about:blank" name="lightwidget_e14110a0c1" width="300" height="150" scrolling="yes" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//lightwidget.com/widgets/e14110a0c192519c8af7c86a43a0dfd5.html"></iframe><noscript><iframe id="lightwidget_e14110a0c1" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden; min-height:398px;" src="//lightwidget.com/widgets/e14110a0c192519c8af7c86a43a0dfd5.html" name="lightwidget_e14110a0c1" width="300" height="150" scrolling="yes"></iframe></noscript></p><p class="text-muted text-center" style="font-size: .75rem;">Share your photos using #TahoeSnaps</p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 60&deg;<br /> L: 37&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 65&deg;<br /> L: 39&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 67&deg;<br /> L: 45&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 62&deg;<br /> L: 44&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 70&deg;<br /> L: 44&deg;</span><br /></p></div></div><hr /><a href="https://www.tahoedailytribune.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://www.twitter.com/TahoeDailyTrib" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TahoeDailyTribune" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/tahoesnaps" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-150880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150880"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150879"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150881"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150882"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150883"><a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150884"><a href="http://classifieds.tahoedailytribune.com/category/Business-Service-Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150885"><a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150886"><a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150887"><a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150888"><a href="http://classifieds.tahoedailytribune.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150889"><a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150890"><a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150891"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-150892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150892"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150893"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150894"><a href="https://www.tahoedailytribune.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150895"><a href="https://www.tahoedailytribune.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150896"><a href="http://tahoetribune.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150897"><a href="https://www.tahoedailytribune.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150898"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150899"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150900"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150901"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe Action E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150903"><a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-150904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150904"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150905"><a href="https://www.nevadaappeal.com/">Carson City-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150906"><a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150907"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150908"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-150909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150909"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-150910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150910"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-150911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150911"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-c76JtTgawCmS2"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-js-45eb22c4536f4ecf3e0dac140dc0135e.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-5ab8a527c2711c7624bf414f459c8304.js'></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-69c51ec17b8a3405df78fa17a01c4396.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-ce41a46b6f2a72d39be6a84b69661088.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-f689b2c1aaa317c631d13466dffcfce5.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-faff03730b6c69e3cdf2c9d111a75bf8.js'></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefs_nonce":"5034292aa2"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/main-3631d1ba8da9c7fb9e174c9d1de9a2f7.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Laney Griffo','dimension7': '','dimension8': '2019-09-20','dimension9': '37800582','dimension10': '','dimension12': '2019-09-20 08:12:00','dimension13': '0','dimension14': 'article','dimension15': '352','dimension16': 'Featured','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Laney Griffo','dimension7': '','dimension8': '2019-09-20','dimension9': '37800582','dimension10': '','dimension12': '2019-09-20 08:12:00','dimension13': '0','dimension14': 'article','dimension15': '352','dimension16': 'Featured','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'TahoeDailyTribune.com,news';
	      	_sf_async_config.authors = 'Laney Griffo';
	        _sf_async_config.title = 'City of South Lake Tahoe comes to people for chat about Loop Road | TahoeDailyTribune.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1568989144 -->