<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.tahoedailytribune.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.tahoedailytribune.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1565022043.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/0Pdkzogk.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-3a7957396ea0c2e42c82671e3ba4a3ef.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "SNMG_TahoeTribune/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.tahoedailytribune.com",
			"UrlPath" : "/news/incline-village-fine-arts-festival-returns-this-weekend",
			
		},
		slots = [{"domId":"ad-big-box5","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"5"}},{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Lake Tahoe Shakespeare Festival review: ‘Million Dollar Quartet’ makes a splash at Sand Harbor' href='https://www.tahoedailytribune.com/news/lake-tahoe-shakespeare-festival-review-million-dollar-quartet-makes-a-splash-at-sand-harbor/' /><link rel='next' title='Construction on Meyers roundabout moves to nighttime; Echo Summit traffic control expected next week' href='https://www.tahoedailytribune.com/news/caltrans-moves-to-nighttime-construction-schedule-on-meyers-roundabout/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.tahoedailytribune.com/news/incline-village-fine-arts-festival-returns-this-weekend/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=154135' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fincline-village-fine-arts-festival-returns-this-weekend%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fincline-village-fine-arts-festival-returns-this-weekend%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','c2206367');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon-32x32.png"><title>Incline Village Fine Arts Festival returns this weekend | TahoeDailyTribune.com</title><meta name="description" content="The annual Incline Village Fine Art Festival returns to the North Shore this weekend.Hosted at Incline’s Preston Field, the festival will feature artists of various mediums presenting their work." /><meta name="keywords" content="FESTIVAL, INCLINE, VILLAGE, FINE, RETURNS, ART, ARTISTS, COM, CWBEVENTS, FIELD" /><meta property="og:title" content="Incline Village Fine Arts Festival returns this weekend"/><meta property="og:description" content="The annual Incline Village Fine Art Festival returns to the North Shore this weekend.Hosted at Incline’s Preston Field, the festival will feature artists of various mediums presenting their work."/><meta property="og:url" content="https://www.tahoedailytribune.com/news/incline-village-fine-arts-festival-returns-this-weekend/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/FineArt-tdt-080919.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="445" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/FineArt-tdt-080919.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta name="author" content="Staff Report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Incline Village Fine Arts Festival returns this weekend",
				  "image": [
				    "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/FineArt-tdt-080919.jpg"
				   ],
				  "datePublished": "2019-08-09 07:48:03",
				  "dateModified": "2019-08-10 08:23:05",
					"author": {
						"@type": "Person",
						"name": "Staff Report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TahoeDailyTribune.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/tdt-logo-2x.png"
				    }
				  },
				  "description": "The annual Incline Village Fine Art Festival returns to the North Shore this weekend. Hosted at Incline’s Preston Field, the festival will feature artists of various mediums presenting their work. The artists will be on hand to discuss their work, and all pieces will be available for purchase. Mediums present at the festival will include&hellip;"
				}</script><meta property="fb:app_id" content="58949033333" /><meta name="pubdate" content="20190809"></head><body class="post-template-default single single-post postid-154135 single-format-standard tahoetribune category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=58949033333&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42974020'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tahoedailytribune.com"> <img  src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/tdt-logo.png" srcset="https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Lake Tahoe</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-12" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 54&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tahoedailytribune.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/south-shore/">South Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/restaurants/north-shore/">North Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/restaurants/">Restaurants</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.tahoedailytribune.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tahoedailytribune.com/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93069" href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93069" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-124995" href="https://www.tahoedailytribune.com/business/">Business</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-124995" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://local.tahoedailytribune.com/">Business Listings</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-150866" href="http://classifieds.tahoedailytribune.com/">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-150866" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tahoedailytribune.com"> <img  src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/tdt-logo.png" srcset="https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/south-shore/" >South Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/restaurants/north-shore/" >North Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/crime-fire/" >Crime &#038; Fire </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/opinion/" >Opinion </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/regional/" >Regional </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/restaurants/" >Restaurants </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/" >Celebrity Golf </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/sports/local-sports/" >Local Sports </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.tahoedailytribune.com/weather/" > <span>Weather</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93069" aria-expanded="false"> <span>Healthy Tahoe</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93069" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/healthy-tahoe/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/dental/" >Dental </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/" >Family Health </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/" >Mind &#038; Body </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/" >Orthopedics </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/" >Physical Therapy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-124995" aria-expanded="false"> <span>Business</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-124995" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/business/">View Section ></a></li><li><a class="nav-link infant" href="https://local.tahoedailytribune.com/" >Business Listings </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-150866" aria-expanded="false"> <span>Marketplace</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-150866" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-05-12" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-150878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150878"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-150875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150875"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-150877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150877"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-tahoe-daily-tribune">Advertise</a><span>|</span></li><li id="menu-item-150876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150876"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;publishId=tdt">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Incline Village Fine Arts Festival returns this weekend</h1><p class="article-meta"><a href="https://www.tahoedailytribune.com/recent-stories/news">News</a> <span class="text-muted">| August 9, 2019</span></p><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/FBLogo3.jpeg" alt="Staff Report" /></div><div class="editor-name"><h6><a href="https://www.tahoedailytribune.com/profile/staff-profile/" rel="author">Staff Report</a></h6><p><a href="mailto:editor@tahoedailytribune.com" rel="author">editor@tahoedailytribune.com</a></p></div><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Incline Village Fine Arts Festival returns this weekend&url=https://www.tahoedailytribune.com/?p=154135" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=58949033333&href=https://www.tahoedailytribune.com/news/incline-village-fine-arts-festival-returns-this-weekend/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Incline Village Fine Arts Festival returns this weekend&body=The annual Incline Village Fine Art Festival returns to the North Shore this weekend. Hosted at Incline’s Preston Field, the festival will feature artists of various mediums presenting their work. The artists will be on...%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/incline-village-fine-arts-festival-returns-this-weekend/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="445" height="620" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/FineArt-tdt-080919.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/FineArt-tdt-080919.jpg 445w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/FineArt-tdt-080919-215x300.jpg 215w" sizes="(max-width: 445px) 100vw, 445px" /></div></figure><p class="STND-STND BodyText">The annual Incline Village Fine Art Festival returns to the North Shore this weekend.</p><p class="STND-STND BodyText">Hosted at Incline’s Preston Field, the festival will feature artists of various mediums presenting their work. The artists will be on hand to discuss their work, and all pieces will be available for purchase.</p><p class="STND-STND BodyText">Mediums present at the festival will include paintings in acrylic, oils and watercolors, photography, etchings, sculpture in clay, glass, metal, stone and wood.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">Admission and parking are free.</p><p class="STND-STND BodyText">The event runs from 10 a.m. to 5 p.m. Friday through Sunday, Aug. 9-11.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="STND-STND BodyText">Preston Field is located at 700 Tahoe Blvd., in Incline Village.</p><p class="STND-STND BodyText">For information, visit <a href="http://www.cwbevents.com" rel="nofollow">http://www.cwbevents.com</a>, send an email to <a href="mailto:info@cwbevents.com">info@cwbevents.com</a> or call 916-936-9393.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.tahoedailytribune.com/?p=154135" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15510"></div> <script src="//api.circularhub.com/15510/0889fdebe0a282f2/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.tahoedailytribune.com/news/caltrans-moves-to-nighttime-construction-schedule-on-meyers-roundabout/"><img width="300" height="200" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/MeyersConstruction-tdt-080919-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/MeyersConstruction-tdt-080919-300x200.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/MeyersConstruction-tdt-080919.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="col card-text"><h4><a href="https://www.tahoedailytribune.com/news/caltrans-moves-to-nighttime-construction-schedule-on-meyers-roundabout/">Construction on Meyers roundabout moves to nighttime; Echo Summit traffic control expected next week</a></h4><p class="card-meta"><span class="text-muted">August 9, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/broken-water-main-gas-line-trigger-geyser-like-leak-at-lake-tahoe/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/GasLeak-tdt-080919-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/broken-water-main-gas-line-trigger-geyser-like-leak-at-lake-tahoe/">Broken water main, gas line trigger geyser-like leak at Lake Tahoe</a></h6><p class="card-meta"><span class="text-muted">August 10, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/delaware-man-drowns-off-lake-tahoe-north-shore/"><img width="150" height="107" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/TD_TD201010100919861AR-150x107.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/TD_TD201010100919861AR-150x107.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/TD_TD201010100919861AR-325x232.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/TD_TD201010100919861AR-768x547.jpg 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/TD_TD201010100919861AR-620x442.jpg 620w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/TD_TD201010100919861AR.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/delaware-man-drowns-off-lake-tahoe-north-shore/">Officials ID man who drowned on Lake Tahoe North Shore</a></h6><p class="card-meta"><span class="text-muted">August 9, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/jumbo-jet-turned-desert-nightclub-returns-to-burning-man/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/AP19220684822520-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/jumbo-jet-turned-desert-nightclub-returns-to-burning-man/">Jumbo jet turned desert nightclub returns to Burning Man</a></h6><p class="card-meta"><span class="text-muted">August 9, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/lake-tahoe-weather-sunny-cooler-weekend-in-forecast/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/Screen-Shot-2019-08-09-at-7.39.49-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/lake-tahoe-weather-sunny-cooler-weekend-in-forecast/">Lake Tahoe weather: Sunny, cooler weekend in forecast</a></h6><p class="card-meta"><span class="text-muted">August 9, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/out-of-area-agents-should-partner-with-a-local/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/DonKanare_SebrinaBelleci_2015-rtn-070915-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/out-of-area-agents-should-partner-with-a-local/">Out-of-area real estate agents should partner with a Lake Tahoe agent</a></h6><p class="card-meta"><span class="text-muted">August 10, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/guest-column-your-summer-travel-financial-itinerary-opinion/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/BankingColumn-tdt-080219-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/guest-column-your-summer-travel-financial-itinerary-opinion/">Guest column: Your summer travel financial itinerary (opinion)</a></h6><p class="card-meta"><span class="text-muted">August 10, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/market-pulse-a-world-turned-upside-down/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/MarketPulse-NLB-040215-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/market-pulse-a-world-turned-upside-down/">Market Pulse: A world turned upside down?</a></h6><p class="card-meta"><span class="text-muted">August 10, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/birthday-celebrations-for-smokey-bear/"><img width="100" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/TD_TD200910910019984AR-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/TD_TD200910910019984AR-100x150.jpg 100w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/TD_TD200910910019984AR-216x325.jpg 216w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/TD_TD200910910019984AR.jpg 398w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/birthday-celebrations-for-smokey-bear/">Smokey Bear turns 75; birthday celebrations scheduled in South Lake Tahoe</a></h6><p class="card-meta"><span class="text-muted">August 9, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/brews-jazz-funk-returns-to-squaw-valley-for-18th-year/"><img width="150" height="100" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/brewsjazz-act-081117-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/brewsjazz-act-081117-1-150x100.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/brewsjazz-act-081117-1-325x217.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/brewsjazz-act-081117-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/brews-jazz-funk-returns-to-squaw-valley-for-18th-year/">Brews, jazz, funk returns to Squaw Valley for 18th year</a></h6><p class="card-meta"><span class="text-muted">August 9, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/incline-village-fine-arts-festival-returns-this-weekend/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/FineArt-tdt-080919-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/incline-village-fine-arts-festival-returns-this-weekend/">Incline Village Fine Arts Festival returns this weekend</a></h6><p class="card-meta"><span class="text-muted">August 9, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/city-of-south-lake-tahoe-unveils-new-emergency-evacuation-plan/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/EmergencyPlan-tdt-080919-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/city-of-south-lake-tahoe-unveils-new-emergency-evacuation-plan/">City of South Lake Tahoe unveils new emergency evacuation plan</a></h6><p class="card-meta"><span class="text-muted">August 8, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/sports-news/summer-recreation-sports-news/float-on-rafting-season-resumes-in-tahoe-city/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/RaftingResumes-SSU-080219-A-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/sports-news/summer-recreation-sports-news/float-on-rafting-season-resumes-in-tahoe-city/">Float on: Rafting season resumes in Tahoe City</a></h6><p class="card-meta"><span class="text-muted">August 8, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/great-gatsby-festival-returns-to-south-lake-tahoe-this-weekend/"><img width="150" height="113" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/06/tallacprograms-tdt-060217-1-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/06/tallacprograms-tdt-060217-1-150x113.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/06/tallacprograms-tdt-060217-1-325x244.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/06/tallacprograms-tdt-060217-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/great-gatsby-festival-returns-to-south-lake-tahoe-this-weekend/">Great Gatsby Festival returns to South Lake Tahoe this weekend</a></h6><p class="card-meta"><span class="text-muted">August 8, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/jackson-browne-playing-at-harveys-lake-tahoe/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/JacksonBrowne-act-080919-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/jackson-browne-playing-at-harveys-lake-tahoe/">Jackson Browne playing at Harveys Lake Tahoe</a></h6><p class="card-meta"><span class="text-muted">August 8, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/sports/st-16-18-babe-ruth-all-stars-end-1-win-shy-of-world-series-berth/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/STBabeRuth-tdt-080919-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/sports/st-16-18-babe-ruth-all-stars-end-1-win-shy-of-world-series-berth/">ST 16-18 Babe Ruth all-stars end 1 win shy of World Series berth</a></h6><p class="card-meta"><span class="text-muted">August 9, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/lake-tahoe-shakespeare-festival-review-million-dollar-quartet-makes-a-splash-at-sand-harbor/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/Quartet-act-080919-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/lake-tahoe-shakespeare-festival-review-million-dollar-quartet-makes-a-splash-at-sand-harbor/">Lake Tahoe Shakespeare Festival review: ‘Million Dollar Quartet’ makes a splash at Sand Harbor</a></h6><p class="card-meta"><span class="text-muted">August 8, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/lake-tahoe-comedy-scene-with-howie-nave-jesus-trejo-at-the-improv-rodney-norman-at-carson-comedy-club/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/Nave-act-080919-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/lake-tahoe-comedy-scene-with-howie-nave-jesus-trejo-at-the-improv-rodney-norman-at-carson-comedy-club/">Lake Tahoe comedy scene with Howie Nave: Jesus Trejo at the Improv; Rodney Norman at Carson Comedy Club</a></h6><p class="card-meta"><span class="text-muted">August 8, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/collective-soul-performs-at-montbleu-resort-casino-and-spa-at-lake-tahoe/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/CollectiveSoul-act-080919-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/CollectiveSoul-act-080919-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/CollectiveSoul-act-080919-300x300.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/CollectiveSoul-act-080919.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/collective-soul-performs-at-montbleu-resort-casino-and-spa-at-lake-tahoe/">Collective Soul performs at MontBleu Resort Casino and Spa at Lake Tahoe</a></h6><p class="card-meta"><span class="text-muted">August 8, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/opinion/el-dorado-county-da-column-science-not-partisan-politics-should-guide-our-reaction-to-gun-violence-opinion/">El Dorado County DA column: Science, not partisan politics, should guide our reaction to gun violence (opinion)</a></h6><p class="card-meta"><span class="text-muted">August 8, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/former-south-lake-tahoe-mayor-keith-klein-dies-city-order-flags-at-half-staff/"><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/Klein-tdt-0809191-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/former-south-lake-tahoe-mayor-keith-klein-dies-city-order-flags-at-half-staff/">Former South Lake Tahoe Mayor Keith Klein dies; city orders flags at half-staff</a></h6><p class="card-meta"><span class="text-muted">August 7, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/opinion/letter-support-sean-frame-in-race-for-californias-4th-congressional-district-opinion/">Letter: Support Sean Frame in race for California’s 4th Congressional District (opinion)</a></h6><p class="card-meta"><span class="text-muted">August 7, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/opinion/letter-tree-removal-leaves-lots-of-wood-in-al-tahoe-neighborhood-opinion/">Letter: Tree removal leaves lots of wood in Al Tahoe neighborhood (opinion)</a></h6><p class="card-meta"><span class="text-muted">August 7, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.tahoedailytribune.com/recent-stories/news/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-150848" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Office-Clerical/litigation-legal-assistant/7-0000462920-01" target="_blank">Alling & Jillson, Ltd.</a></h5><h6>Litigation Legal Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Litigation Legal Assistant Stateline law firm looking for a litigation assistant with experience in civil&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/engineer-security-officer-and-dual-rate-s/7-0000462756-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/05/0000419605-01-0.jpg" alt="Engineer, Security Officer & Dual Rate Security Supervisor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/engineer-security-officer-and-dual-rate-s/7-0000462756-01" target="_blank">Lakeside Inn & Casino</a></h5><h6>Engineer, Security Officer & Dual Rate Security Supervisor</h6><p style="font-size:.875rem;"><em></em><br><span>Lakeside Inn & Casino is hiring for the following positions: Engineer, Security Officer, & Dual&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Office-Clerical/receptionist/7-0000462882-01" target="_blank">Alling & Jillson, Ltd.</a></h5><h6>Receptionist</h6><p style="font-size:.875rem;"><em></em><br><span>Receptionist Stateline law firm looking for full-time receptionist to greet clients, handle telephone system &&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/dock-assistant/7-0000457184-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000457184-01.jpg" alt="Dock Assistant " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/dock-assistant/7-0000457184-01" target="_blank">Sierra Nevada Media Group</a></h5><h6>Dock Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Sierra Nevada Media Group is looking for a Dock Assistant to join our team. This&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Gaming-Casino/cooks-slot-sevice-representative-dishw/7-0000456873-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000456873-01.jpg" alt="Cooks, Slot Sevice Representative, Dishwashers, Host/Cashiers, IT Tech & more! " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Gaming-Casino/cooks-slot-sevice-representative-dishw/7-0000456873-01" target="_blank">Casino Fandango</a></h5><h6>Cooks, Slot Sevice Representative, Dishwashers, Host/Cashiers, IT Tech & more!</h6><p style="font-size:.875rem;"><em></em><br><span>Available positions include: Cooks - Slot Service Representative Dishwashers - Host/Cashiers - IT System Administrator&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Government/public-safety-dispatcher/7-0000465464-01" target="_blank">City of South Lake Tahoe</a></h5><h6>Public Safety Dispatcher</h6><p style="font-size:.875rem;"><em></em><br><span>CITY OF SOUTH LAKE TAHOE, CA PUBLIC SAFETY DISPATCHER PFT $25.19-$30.62/hr-Addtl Info & Apply online&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Drivers/delivery-person/7-0000464088-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000464088-01.jpg" alt="Delivery Person " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Drivers/delivery-person/7-0000464088-01" target="_blank">Marty's Appliance</a></h5><h6>Delivery Person</h6><p style="font-size:.875rem;"><em></em><br><span>Marty's Appliance is hiring A Delivery Person This is a Full Time position 8am-5pm M-F&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Hospitality/housekeeping/7-0000457908-01" target="_blank">The Lodge at Lake Tahoe</a></h5><h6>Housekeeping</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING Full and Part time housekeeping, full time includes medical, dental, vision, vacation and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Government/public-safety-dispatcher/7-0000467407-01" target="_blank">City of South Lake Tahoe</a></h5><h6>Public Safety Dispatcher</h6><p style="font-size:.875rem;"><em></em><br><span>CITY OF SOUTH LAKE TAHOE, CA Firefighter / Paramedic $22.82-28.84/hr (dependent on level hired) +&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-150848" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-150848" data-slide-to="1" class="active"></li><li data-target="#carousel-150848" data-slide-to="2" class=""></li><li data-target="#carousel-150848" data-slide-to="3" class=""></li><li data-target="#carousel-150848" data-slide-to="4" class=""></li><li data-target="#carousel-150848" data-slide-to="5" class=""></li><li data-target="#carousel-150848" data-slide-to="6" class=""></li><li data-target="#carousel-150848" data-slide-to="7" class=""></li><li data-target="#carousel-150848" data-slide-to="8" class=""></li><li data-target="#carousel-150848" data-slide-to="9" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-150848" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.tahoetribune.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events Calendar</h5><hr /><p><script>var obConfig = { footer: '<a href="https://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script><br /> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-video-playlist card shadow-sm"><div class="card-header"></div><div class="card-body"><section><div id="swift-jw-playlist-5d4ed381eb35d" class="p402_hide"></div> <script type="text/javascript">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</script> </section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#TahoeSnaps</h5><hr /><p><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe id="lightwidget_e14110a0c1" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden; min-height:398px;" src="about:blank" name="lightwidget_e14110a0c1" width="300" height="150" scrolling="yes" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//lightwidget.com/widgets/e14110a0c192519c8af7c86a43a0dfd5.html"></iframe><noscript><iframe id="lightwidget_e14110a0c1" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden; min-height:398px;" src="//lightwidget.com/widgets/e14110a0c192519c8af7c86a43a0dfd5.html" name="lightwidget_e14110a0c1" width="300" height="150" scrolling="yes"></iframe></noscript></p><p class="text-muted text-center" style="font-size: .75rem;">Share your photos using #TahoeSnaps</p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 64&deg;<br /> L: 50&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 72&deg;<br /> L: 43&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 76&deg;<br /> L: 50&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 76&deg;<br /> L: 53&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 78&deg;<br /> L: 55&deg;</span><br /></p></div></div><hr /><a href="https://www.tahoedailytribune.com/forecast/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://www.twitter.com/TahoeDailyTrib" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TahoeDailyTribune" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/tahoesnaps" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-150880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150880"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150879"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150881"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150882"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150883"><a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150884"><a href="http://classifieds.tahoedailytribune.com/category/Business-Service-Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150885"><a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150886"><a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150887"><a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150888"><a href="http://classifieds.tahoedailytribune.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150889"><a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150890"><a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150891"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-150892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150892"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150893"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150894"><a href="https://www.tahoedailytribune.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150895"><a href="https://www.tahoedailytribune.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150896"><a href="http://tahoetribune.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150897"><a href="https://www.tahoedailytribune.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150898"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150899"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150900"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150901"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe Action E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150903"><a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-150904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150904"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150905"><a href="https://www.nevadaappeal.com/">Carson City-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150906"><a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150907"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150908"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-150909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150909"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-150910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150910"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-150911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150911"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-c76JtTgawCmS2"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-js-ae1295de1c60bbd041dbad857236f246.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-83b0f3ecb47aff26f463becdaf268d72.js'></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-57ac911d2450a3dd0650e2a071b75d82.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-327e7d035a22515b502fc067e922a2da.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-137118ae6761274382e74424b4e33384.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-324f1a686657cd3210c1e22bcab75709.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-0296e37cb6ee90eeaec2db937744ca41.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-2e8b1a22129b05f707372de37a2f1d99.js'></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefs_nonce":"bf20192995"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/main-86e7f28d2628bfc4fded71820cc60d32.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2019-08-09','dimension9': '37260022','dimension10': '','dimension12': '2019-08-09 07:48:03','dimension13': '24','dimension14': 'article','dimension15': '118','dimension16': 'Home, Sticky11','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2019-08-09','dimension9': '37260022','dimension10': '','dimension12': '2019-08-09 07:48:03','dimension13': '24','dimension14': 'article','dimension15': '118','dimension16': 'Home, Sticky11','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'TahoeDailyTribune.com,news';
	      	_sf_async_config.authors = 'Staff Report';
	        _sf_async_config.title = 'Incline Village Fine Arts Festival returns this weekend | TahoeDailyTribune.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1565447042 -->