<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TahoeDailyTribune.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Feed" href="https://www.tahoedailytribune.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Comments Feed" href="https://www.tahoedailytribune.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-116b74ba3b605a2e28440581b23f2492.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/799c260edf0cb2d6941afb9e9ac310a5.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-1776a48e504a3cc64a21576633e40bee.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-5648ee9aedc71b1b78e4dfd324d08434.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/0Pdkzogk.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Letter: How is Whole Foods project economically beneficial to South Lake Tahoe? (opinion)' href='https://www.tahoedailytribune.com/news/opinion/letter-how-is-whole-foods-project-economically-beneficial-to-south-lake-tahoe-opinion/' /><link rel="canonical" href="https://www.tahoedailytribune.com/news/lake-tahoe-drink-of-the-week-sushi-piers-asian-persuasion/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=147647' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Flake-tahoe-drink-of-the-week-sushi-piers-asian-persuasion%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Flake-tahoe-drink-of-the-week-sushi-piers-asian-persuasion%2F&#038;format=xml" /><meta property="tout:article:id" content="34373765"/><meta property="tout:article:author" content="Rob Galloway"/><meta property="tout:article:pubdate" content="2018-12-04T07:00:00+00:00"/> <script async src='https://tag.simpli.fi/sifitag/608b3e40-2948-0135-bfec-06a9ed4ca31b'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><meta name="bt:id" content="147647_TahoeTribune"><meta name="bt:type" content="post_TahoeTribune"><meta name="bt:modDate" content="2018-12-04 07:00:00"><meta name="bt:pubDate" content="2018-12-04 07:00:00"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="DRINK, SWEET, PIER, SUSHI, ASIAN, MALIBU, PERSUASION, SOUR, WEEK, LYCHEE"><meta name="bt:author" content="Rob Galloway"><meta name="bt:expDate" content="2019-01-04 07:00:00"><meta name="bt:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/DOW-act-113018-2-325x216.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="58949033333" /><meta name="pubdate" content="20181204"><title>Lake Tahoe Drink of the Week: Sushi Pier’s Asian Persuasion | TahoeDailyTribune.com</title><link rel="stylesheet" href="https://www.tahoedailytribune.com/wp-content/cache/min/1/d796bc72c8a61327820ebe011f4ac871.css" data-minify="1" /><meta name="description" content="One of the largest components of Tahoe’s nightlife is the mix of countless breweries, bars and restaurants that offer unique drinks difficult to find outside the basin. In our" /><meta name="keywords" content="DRINK, SWEET, PIER, SUSHI, ASIAN, MALIBU, PERSUASION, SOUR, WEEK, LYCHEE" /><meta property="og:title" content="Lake Tahoe Drink of the Week: Sushi Pier’s Asian Persuasion"/><meta property="og:description" content="One of the largest components of Tahoe’s nightlife is the mix of countless breweries, bars and restaurants that offer unique drinks difficult to find outside the basin. In our"/><meta property="og:url" content="https://www.tahoedailytribune.com/news/lake-tahoe-drink-of-the-week-sushi-piers-asian-persuasion/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/DOW-act-113018-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="412" /><meta name="twitter:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/DOW-act-113018-2.jpg" /><meta property="og:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/DOW-act-113018-2-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="412" /><meta property="og:image:height" content="620" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta property="og:type" content="article" /><meta property="fb:pages" content="219078778119259"></head><body class="post-template-default single single-post postid-147647 single-format-standard snmg lake-tahoe-drink-of-the-week-sushi-piers-asian-persuasion cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42974020'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '58949033333',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.tahoedailytribune.com/news/local/measure-t-appears-on-its-way-to-passing-in-south-lake-tahoe/">Measure T appears on its way to passing in South Lake Tahoe</a></li><li><a href="https://www.tahoedailytribune.com/news/2nd-storm-brings-over-1-foot-of-snow-to-some-lake-tahoe-resorts/">2nd storm brings over 1 foot of snow to some Lake Tahoe resorts</a></li><li><a href="https://www.tahoedailytribune.com/news/weather/2nd-winter-storm-could-deliver-another-foot-of-snow-to-lake-tahoe/">2nd winter storm could deliver another foot of snow to Lake Tahoe</a></li><li><a href="https://www.tahoedailytribune.com/news/weather/chance-of-snow-at-lake-tahoe-through-this-week/">Chance of snow at Lake Tahoe through this week</a></li><li><a href="https://www.tahoedailytribune.com/news/barton-health-nurses-hold-protest-in-south-lake-tahoe-amid-ongoing-labor-negotiations/">Barton Health nurses hold protest in South Lake Tahoe amid ongoing negotiations</a></li></ul></div></div></div></div></div><div class="render-breaking" data-breaking-id="147620"></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.tahoedailytribune.com"><h1>Serving the South Shore of Tahoe</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.tahoedailytribune.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li id="menu-item-138696" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/north-shore/">North Shore</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li id="menu-item-147497" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tahoedailytribune.com/news/weather/">Weather</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/sports/">Sports</a></li><li id="menu-item-146873" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/music/">Music</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li><li id="menu-item-128502" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li><li id="menu-item-128503" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-134685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business</a><ul class="dropdown-menu"><li id="menu-item-137887" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.tahoedailytribune.com/">Business Listings</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/healthy-tahoe/" class="dropdown-toggle" data-toggle="dropdown">Healthy Tahoe</a><ul class="dropdown-menu"><li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li><li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/TahoeDailyTribune" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.twitter.com/TahoeDailyTrib" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fas fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="http://instagram.com/tahoesnaps" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.tahoedailytribune.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-09-05" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-165"><a href="https://www.tahoedailytribune.com/">News</a><ul class="sub-menu"><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li id="menu-item-138696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138696"><a href="https://www.tahoedailytribune.com/news/north-shore/">North Shore</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li id="menu-item-147497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147497"><a href="https://www.tahoedailytribune.com/news/weather/">Weather</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.tahoedailytribune.com/news/sports/">Sports</a></li><li id="menu-item-146873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146873"><a href="https://www.tahoedailytribune.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.tahoedailytribune.com/entertainment/music/">Music</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li><li id="menu-item-128502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128502"><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li><li id="menu-item-128503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128503"><a href="https://www.tahoedailytribune.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-134685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134685"><a href="https://www.tahoedailytribune.com/business/">Business</a><ul class="sub-menu"><li id="menu-item-137887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137887"><a href="http://local.tahoedailytribune.com/">Business Listings</a></li></ul></li><li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114636"><a href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="sub-menu"><li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114642"><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114641"><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114640"><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114639"><a href="https://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li><li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114638"><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114637"><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li><li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-147647" class="article-container" data-id="147647" data-url="https://www.tahoedailytribune.com/news/lake-tahoe-drink-of-the-week-sushi-piers-asian-persuasion/"><h1>Lake Tahoe Drink of the Week: Sushi Pier’s Asian Persuasion</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Rob Galloway<br>rgalloway@tahoedailytribune.com<br></address></strong></div><time>December 4, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.tahoedailytribune.com/news/lake-tahoe-drink-of-the-week-sushi-piers-asian-persuasion/" addthis:title="Lake Tahoe Drink of the Week: Sushi Pier’s Asian Persuasion"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-147647" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.tahoedailytribune.com/?p=147647">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Rob Galloway<br>rgalloway@tahoedailytribune.com<br></address></strong></div><p>December 4, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="147647"><div id="single-carousel-147647" class="single-carousel carousel slide 147647" data-id="147647" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/DOW-act-113018-2.jpg" class="fancybox photo-contain" rel="group-147647" title="The Asian Persuasion from Sushi Pier consists of Hana lychee sake, Malibu rum, sweet and sour, and simple syrup."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/DOW-act-113018-2-325x216.jpg"></a><span class="byline">Rob Galloway / Lake Tahoe Action</span><p class="caption">The Asian Persuasion from Sushi Pier consists of Hana lychee sake, Malibu rum, sweet and sour, and simple syrup.</p></div><div class="item "><a href="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/DOW-act-113018-2-1.jpg" class="fancybox photo-contain" rel="group-147647" title="The Asian Persuasion from Sushi Pier consists of Hana lychee sake, Malibu rum, sweet and sour, and simple syrup."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/DOW-act-113018-2-1-216x325.jpg"></a><span class="byline">Rob Galloway / Lake Tahoe Action</span><p class="caption">The Asian Persuasion from Sushi Pier consists of Hana lychee sake, Malibu rum, sweet and sour, and simple syrup.</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-147647" role="button" data-slide="prev"><i class="fas fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-147647" role="button" data-slide="next">Next<i class="fas fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="STND-STND BodyText">One of the largest components of Tahoe's nightlife is the mix of countless breweries, bars and restaurants that offer unique drinks difficult to find outside the basin. In our Drink of the Week segment, we'll showcase one type of beer, wine, cocktail — you name it — to try around the basin.</p><p class="STND-STND BodyText">You know how you get excited when you smell that new car smell? Well this week's drink has a similar effect — it's the Asian Persuasion from Sushi Pier. One whiff of this drink and its like that new car smell meets the fun of a Jolly Rancher … on a beach … in the sun … you get the point.</p><p class="STND-STND BodyText">Hana lychee sake, Malibu rum, sweet and sour, and simple syrup give this drink its chemical makeup. If you are one who has not had the pleasure of meeting Mr. Sake, I won't go too deep into specifics here. Let's just say if this is your first introduction, it may be love at first slurp.</p><p class="STND-STND BodyText">That lychee fruit is about as forward as a first date in a lingerie store. It's sweet without being sugary sweet, but it beats that little punching bag in the back of your throat like an Ivan Drago jab session.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-147647" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">That fruit taste nicely gives way to the sweet, then pushes into sour (Captain Obvious says that's the sweet and sour at work), and finishes with that Malibu rum coconut essence.</p><p class="STND-STND BodyText">Although that's the last flavor that lingers, the Malibu is like a hitchhiker that thumbed a ride when you started, but stayed in the back of your truck until you get where you're going — it's back there and you know it, but when the ride is done is when you realize it the most.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-tahoetribune-recommendations"></div></div></div><p class="STND-STND BodyText">This drink would fit in perfectly at the beach in the summertime.</p><p class="STND-STND BodyText">I can imagine I'd need a bag full of tip money for the cabana boy at the ready, 'cause I'd certainly be asking for another &#8230; and another.</p><p class="STND-STND BodyText">And probably when you think you've hit your limit, you tell yourself, "ahhh, I can do one more." Is it summer yet?</p><p class="STND-STND BodyText">Sushi Pier is located at 177 U.S. 50, Stateline, Nevada. For information visit tahoesushipier.com.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.tahoedailytribune.com/news/lake-tahoe-drink-of-the-week-sushi-piers-asian-persuasion/" addthis:title="Lake Tahoe Drink of the Week: Sushi Pier’s Asian Persuasion"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-147647" id="fb-comment-box-147647" class="fb-comment-box"><div class="fb-comments" data-href="https://www.tahoedailytribune.com/?p=147647" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-147647" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15510"></div> <script src="//api.circularhub.com/15510/0889fdebe0a282f2/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/local/measure-t-appears-on-its-way-to-passing-in-south-lake-tahoe/"><img width="150" height="107" src="https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Measure-T-150x107.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Measure-T-150x107.jpg 150w, https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Measure-T-325x232.jpg 325w, https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Measure-T-768x548.jpg 768w, https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Measure-T-1240x884.jpg 1240w, https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Measure-T-620x442.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/local/measure-t-appears-on-its-way-to-passing-in-south-lake-tahoe/">Measure T appears on its way to passing in South Lake Tahoe</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/2nd-storm-brings-over-1-foot-of-snow-to-some-lake-tahoe-resorts/"><img width="150" height="100" src="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/11-29-18-snow-8-of-9-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/11-29-18-snow-8-of-9-150x100.jpg 150w, https://www.tahoedailytribune.com/wp-content/uploads/2018/12/11-29-18-snow-8-of-9-325x217.jpg 325w, https://www.tahoedailytribune.com/wp-content/uploads/2018/12/11-29-18-snow-8-of-9-768x512.jpg 768w, https://www.tahoedailytribune.com/wp-content/uploads/2018/12/11-29-18-snow-8-of-9-620x413.jpg 620w, https://www.tahoedailytribune.com/wp-content/uploads/2018/12/11-29-18-snow-8-of-9.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/2nd-storm-brings-over-1-foot-of-snow-to-some-lake-tahoe-resorts/">2nd storm brings over 1 foot of snow to some Lake Tahoe resorts</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/weather/2nd-winter-storm-could-deliver-another-foot-of-snow-to-lake-tahoe/"><img width="150" height="86" src="https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-10.37.04-AM-150x86.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-10.37.04-AM-150x86.png 150w, https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-10.37.04-AM-325x186.png 325w, https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-10.37.04-AM-768x439.png 768w, https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-10.37.04-AM-620x354.png 620w, https://www.tahoedailytribune.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-30-at-10.37.04-AM.png 1000w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/weather/2nd-winter-storm-could-deliver-another-foot-of-snow-to-lake-tahoe/">2nd winter storm could deliver another foot of snow to Lake Tahoe</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/barton-health-nurses-hold-protest-in-south-lake-tahoe-amid-ongoing-labor-negotiations/"><img width="150" height="107" src="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/BartonNurses-tdt-120718-1-150x107.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2018/12/BartonNurses-tdt-120718-1-150x107.jpg 150w, https://www.tahoedailytribune.com/wp-content/uploads/2018/12/BartonNurses-tdt-120718-1-325x232.jpg 325w, https://www.tahoedailytribune.com/wp-content/uploads/2018/12/BartonNurses-tdt-120718-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/barton-health-nurses-hold-protest-in-south-lake-tahoe-amid-ongoing-labor-negotiations/">Barton Health nurses hold protest in South Lake Tahoe amid ongoing negotiations</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000340805"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The Lodge at Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000340805">Housekeepers</a></div><div class="tilec2description">S.Lake Tahoe, CA  96150<div> Help Wanted Housekeepers Full and part time. Competitive wages and full benefits For the ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000337725"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Dairy Farmers of America</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000337725">Maintenance Technician, Production ...</a></div><div class="tilec2description">Fallon , NV  89406<div> Dairy Farmers of America A state-of-the-art dairy ingredient facility in Fallon, NV is ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000345359"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000345359">GIS Specialist </a></div><div class="tilec2description">Tahoe City<div> Tahoe City Public Utility District has an exciting career opportunity for the full time ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000341750"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The Ridge Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000341750">Multiple Positions</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div>WE ARE ABOVE IT ALL AT THE BEAUTIFUL RIDGE TAHOE! Housekeepers, Housemen, Inspectors, Laborers ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000334078"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of Loylton</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000334078">Accountant/Bookeeper</a></div><div class="tilec2description">Loyalton , CA  96118<div> City of Loyalton is hiring Bookeeper/Accountant, Regular/Part Time Salary: DOE Government ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000345280"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of S. Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000345280">Park Attendant I </a></div><div class="tilec2description">S. Lake Tahoe<div> CITY OF SOUTH LAKE TAHOE, CA Park Attendant I Seas/Temp $15.00/hr Temp w/no benefits...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000345217"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of South Lake Tahoe, Ca.</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000345217">Building Inspector </a></div><div class="tilec2description">South Lake Tahoe<div> CITY OF SOUTH LAKE TAHOE, CA Building Inspector (1 year limited duration) $28.73...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000337576"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe City Public Utility District</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000337576">Management Analyst</a></div><div class="tilec2description">Tahoe City<div> Tahoe City Public Utility District has an exciting career opportunity for the full time ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000336513"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000336513">District Manager </a></div><div class="tilec2description">Carson City , NV  89701<div> This is not your average day job! Do you like to move around during the work day? Does ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000342097"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">National School of Dental Assisting</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000342097">Earn up to $25/hr. as a Dental ...</a></div><div class="tilec2description">Carson City & Reno, CA  96145<div>You are just 8 weeks away froma new exciting career!The National School of Dental Assisting ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000340864"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Terrible Herbst,Terrible Herbst</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000340864">Cashier,Cashier</a></div><div class="tilec2description">Carson City,4640 S. Carson St  898701<div>Terrible Herbst Convenience Store is seeking Full Time Cashiers. Must be 21 years of age, ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000342709"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Chocolate Nugget Candy Factory</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000342709">Cashier</a></div><div class="tilec2description">Moundhouse, NV  89706<div>CHOCOLATE NUGGET CANDY FACTORY (Moundhouse) seeks P/T CashierNights & WeekendsPay - DOEApply in ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000335442"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000335442">Speech, Language, Hear Specialist/...</a></div><div class="tilec2description">Markleeville, CA  96120<div>ALPINE COUNTY USD, Woodfords, CAOnly 35 minutes from SLT and 15 minutes from NV. REGULAR SCHOOL ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="TDT E-Edition " style="padding: 0px;"><div class="heading"><h2>TDT E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="about:blank" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=97990D7E-C1EC-4086-BFC4-124516FE6CB3"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=97990D7E-C1EC-4086-BFC4-124516FE6CB3" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-cloud sponsored banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div> <a href="https://sierraair.com/" target="_blank"><img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/11/sponsored-596x74.jpg" width="298" style="display:block;overflow:hidden;padding:0 0 4px 0;margin-bottom: -8px;"/></a><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Alpine Meadows</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>12&rdquo;</td><td class='resortBase'>42"</td></tr><tr class='resort'><td class='resortName'>Boreal Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>5&rdquo;</td><td class='resortBase'>22"</td></tr><tr class='resort'><td class='resortName'>Diamond Peak</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>0"</td></tr><tr class='resort'><td class='resortName'>Donner Ski Ranch</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>0"</td></tr><tr class='resort'><td class='resortName'>Heavenly Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>36"</td></tr><tr class='resort'><td class='resortName'>Homewood Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>0"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist-5c06a450d239c" class="p402_hide"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-8" class="wp-polls"><form id="polls_form_8" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_8_nonce" name="wp-polls-nonce" value="307ff4daff" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="8" /></p><p class="question">Are you stoked about all this early-season snow?</p><div id="polls-8-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-24" name="poll_8" value="24" /> <label for="poll-answer-24">YES</label></li><li><input type="radio" id="poll-answer-25" name="poll_8" value="25" /> <label for="poll-answer-25">NO</label></li><li><input type="radio" id="poll-answer-26" name="poll_8" value="26" /> <label for="poll-answer-26">meh</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(8);" /><a href="#ViewPollResults" onclick="poll_result(8); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194"><a href="https://www.tahoedailytribune.com/">Home</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.tahoedailytribune.com/south-shore/">South Shore</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-news/">News</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-sports/">Sports</a></li><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://tahoe.com/south-lake-tahoe">Entertainment</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-obituaries/">Obituaries</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-announcements/">Announcements</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Community Calendar</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://tahoe.com/south-lake-tahoe/daytime-events">Tahoe Events</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php?formId=subscribe">Home Delivery</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.tahoedailytribune.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="http://classifieds.tahoedailytribune.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></li><li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://classifieds.tahoedailytribune.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></li><li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></li><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>Reader Tools</a></li><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a></li><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.tahoedailytribune.com/advertise/">Advertise</a></li><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.tahoedailytribune.com/search-results/">Archives</a></li><li id="menu-item-124957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124957"><a href="https://www.tahoedailytribune.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="https://www.tahoedailytribune.com/feed/">RSS</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real-Estate E-Edition</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe action E-Edition</a></li><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.tahoedailytribune.com/ap-video-player/">AP Video Player</a></li><li id="menu-item-147169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147169"><a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a></li></ul></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a>News Neighbors</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="https://www.truckeesun.com/">Truckee Sun</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-147609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147609"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a></li><li id="menu-item-147610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147610"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-147611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147611"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("e3dff6");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-c76JtTgawCmS2"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tahoedailytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-3fcef5a86edbd300c9318e746046adcd.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-4cb38fc86c75d034ddb50b4a9bef6331.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/5087a198-79ff-46ab-a06b-b360aa074215/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-bdc0704fbd9622af7449bc3d1db03942.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","fbNonce":"03433de519"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"74705ebdbc"};
var recArticle = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","recNonce":"104dabb921"};
var recInsert = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","recInsertNonce":"900a712194"};
var adInsert = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","adInsertNonce":"cb39b48bc0"};
var moreBriefs = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefsNonce":"441fca8159"};
var carouselStories = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","carouselNonce":"d1cc886955","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","breakingNonce":"d78daf03fe"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-3a8468cee8e53f4429b95f9daeed1fff.js'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-includes/js/wp-embed.min.js?ver=bb382b4819d3039a8c11a693a92971f4'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Rob Galloway','dimension7': '0','dimension8': '2018-12-04','dimension9': '34373765','dimension10': '','dimension12': '2018-12-04 07:00:00','dimension13': '1','dimension14': 'article','dimension15': '376','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Rob Galloway','dimension7': '0','dimension8': '2018-12-04','dimension9': '34373765','dimension10': '','dimension12': '2018-12-04 07:00:00','dimension13': '1','dimension14': 'article','dimension15': '376','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TahoeDailyTribune.com,news';
      	_sf_async_config.authors = 'Rob Galloway';
        _sf_async_config.title = 'Lake Tahoe Drink of the Week: Sushi Pier’s Asian Persuasion | TahoeDailyTribune.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1543939152 -->