<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.tahoedailytribune.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.tahoedailytribune.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1586202978.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=161873' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Flisten-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Flisten-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','c2206367');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><link rel="manifest" href="https://www.tahoedailytribune.com/manifest.json"><meta name="vf:container_id" content="listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon-32x32.png"><title>Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million | TahoeDailyTribune.com</title><meta name="description" content="Get up-to-date information at Lake Tahoe and beyond in just a few minutes. Up-to-date, daily info on news that is happening around Lake Tahoe, California and Nevada! Notes from today’s discussion include: Local Topics: Woman..." /><meta property="og:title" content="Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million"/><meta property="og:description" content="Get up-to-date information at Lake Tahoe and beyond in just a few minutes. Up-to-date, daily info on news that is happening around Lake Tahoe, California and Nevada! Notes from today’s discussion include: Local Topics: Woman..."/><meta property="og:url" content="https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta name="twitter:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Tahoe Daily Tribune | Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million"><meta name="application-name" content="Tahoe Daily Tribune | Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million"><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million",
				  "image": [
				    "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png"
				   ],
				  "datePublished": "2020-04-09 10:16:52",
				  "dateModified": "2020-04-09 10:16:55",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TahoeDailyTribune.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png"
				    }
				  },
				  "description": "Get up-to-date information at Lake Tahoe and beyond in just a few minutes. Up-to-date, daily info on news that is happening around Lake Tahoe, California and Nevada! Notes from today’s discussion include: Local Topics: Woman in SLT arrested for licking groceries at local SafewayNV Gov. Sisolak announces new closures to curb the spread of CoronavirusAlpine&hellip;"
				}</script><meta property="fb:app_id" content="508160195896721" /><meta name="pubdate" content="20200409"><style type="text/css" id="wp-custom-css">#nav-main .sponsor-button{background-color:#e59549}#nav-main .sponsor-button:hover{background-color:#f1a862}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-161873 single-format-standard tahoetribune category-entertainment category-local category-news category-north-shore category-podcasts category-south-shore category-south-shore-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=508160195896721&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42974020'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tahoedailytribune.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Lake Tahoe</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-01-10" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tahoedailytribune.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/south-shore/">South Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/">North Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tahoedailytribune.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-161291" href="https://www.tahoedailytribune.com/weather-road-conditions/">Weather & Roads</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161291" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/weather/">Current & Extended Forecast</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.tahoedailytribune.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93069" href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93069" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-124995" href="https://www.tahoedailytribune.com/business/">Business</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-124995" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://local.tahoedailytribune.com/">Business Listings</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-150866" href="http://classifieds.tahoedailytribune.com/">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-150866" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.tahoedailytribune.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tahoedailytribune.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/south-shore/" >South Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/" >North Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/crime-fire/" >Crime &#038; Fire </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/opinion/" >Opinion </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/regional/" >Regional </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.tahoedailytribune.com/coronavirus/" > <span>Coronavirus</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/" >Celebrity Golf </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-161291" aria-expanded="false"> <span>Weather & Roads</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-161291" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/weather-road-conditions/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/weather/" >Current & Extended Forecast </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/sports/local-sports/" >Local Sports </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93069" aria-expanded="false"> <span>Healthy Tahoe</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93069" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/healthy-tahoe/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/dental/" >Dental </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/" >Family Health </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/" >Mind &#038; Body </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/" >Orthopedics </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/" >Physical Therapy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-124995" aria-expanded="false"> <span>Business</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-124995" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/business/">View Section ></a></li><li><a class="nav-link infant" href="https://local.tahoedailytribune.com/" >Business Listings </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-150866" aria-expanded="false"> <span>Marketplace</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-150866" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt" >Place Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.tahoedailytribune.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-01-10" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-150878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150878"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-150875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150875"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-150877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150877"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-tahoe-daily-tribune">Advertise</a><span>|</span></li><li id="menu-item-150876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150876"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;publishId=tdt">Place an Ad</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.tahoedailytribune.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | April 9, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million&url=https://www.tahoedailytribune.com/?p=161873" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million&body=Get up-to-date information at Lake Tahoe and beyond in just a few minutes. Up-to-date, daily info on news that is happening around Lake Tahoe, California and Nevada! Notes from today’s discussion include: Local Topics: Woman...%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million&url=https://www.tahoedailytribune.com/?p=161873" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million&body=Get up-to-date information at Lake Tahoe and beyond in just a few minutes. Up-to-date, daily info on news that is happening around Lake Tahoe, California and Nevada! Notes from today’s discussion include: Local Topics: Woman...%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday.png 1400w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png" /><noscript><img width="1024" height="1024" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday.png 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></div></figure><p>Get up-to-date information at Lake Tahoe and beyond in just a <a href="https://www.tahoedailytribune.com/podcasts/">few minutes</a>.</p><p>Up-to-date, daily info on news that is happening around Lake Tahoe, California and Nevada! Notes from today’s discussion include:</p><p>Local Topics:</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><ul><li>Woman in SLT arrested for licking groceries at local Safeway</li><li>NV Gov. Sisolak announces new closures to curb the spread of Coronavirus</li><li>Alpine County &#8220;Death Ride&#8221; in July officially canceled</li></ul><p>National Topics:</p><div class="row"><div class="col"><style>.tdt-donation{background-image:url(https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/banner-paypal-final-1.jpg);background-size:cover;background-position:center;max-width:100%;margin:0 auto}.tdt-donation .logo{width:50%;margin:1rem 0 1rem}.tdt-donation h1{font-size:2rem;text-transform:none;color:#fff}.tdt-donation p{color:#fff;font-weight:300}.tdt-donation hr{width:20%;border-top:4px solid #000}.tdt-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.tdt-donation .btn a{color:rgb(153,0,0)}.tdt-donation .btn:hover{background-color:rgb(153,0,0)!important}.tdt-donation .btn:hover a{color:#fff!important}@media (min-width:768px){.tdt-donation .logo{width:35%}}@media (min-width:1440px){.tdt-donation{text-align:left}.tdt-donation-mobile{display:none}.tdt-donation hr{margin-left:0}}</style><div class="row tdt-donation tdt-donation-mobile p-0"><div style="background:#3D0D0E" class="col-xl-4 p-2"><div data-bg="url(https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div class="col-xl-8 p-3 text-center"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button"><a href="https://www.tahoedailytribune.com/donate/?utm_source=article&#038;utm_medium=website&#038;utm_campaign=donation&#038;utm_term=&#038;utm_content=mid-article">Donate</a></button></div></div> <br></div></div><ul><li>6.6 million Americans file for unemployment last week (3 week total = 15 million-plus)</li><li>Trump vs. Biden 2020! Bernie Sanders drops out of the presidential race</li><li>Stock market see large jump out of the gates this morning</li><li>Texas and Connecticut arise as new hot spots</li><li>New York deadliest day yet: 800 fatalities in 24 hours (statewide death toll = double 9/11 attack)</li></ul><p>Follow all articles in-depth at:<br> www.<a href="https://www.tahoedailytribune.com">TahoeDailyTribune.com</a><br> <a href="http://www.SierraSun.com" target="_blank">http://www.SierraSun.com</a><i class="fas fa-external-link-alt"></i></p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p>Listen to today&#8217;s <a href="https://www.tahoedailytribune.com/podcasts/">podcast here</a>.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>.tdt-donation{background-image:url(https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/banner-paypal-final-1.jpg);background-size:cover;background-position:center;max-width:100%;margin:0 auto}.tdt-donation .logo{width:50%;margin:1rem 0 1rem}.tdt-donation h1{font-size:2rem;text-transform:none;color:#fff}.tdt-donation p{color:#fff;font-weight:300}.tdt-donation hr{width:20%;border-top:4px solid #000}.tdt-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.tdt-donation .btn a{color:rgb(153,0,0)}.tdt-donation .btn:hover{background-color:rgb(153,0,0)!important}.tdt-donation .btn:hover a{color:#fff!important}@media (min-width:768px){.tdt-donation .logo{width:35%}}@media (min-width:1440px){.tdt-donation{text-align:left}.tdt-donation hr{margin-left:0}}</style><div class="row tdt-donation p-0"><div class="col-xl-7 pt-3 pb-4 pr-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around the Lake Tahoe Basin and beyond make the Tahoe Tribune's work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Your donation will help us continue to cover COVID-19 and our other vital local news.</strong></p> <button class="btn" type="button"><a href="https://www.tahoedailytribune.com/donate/?utm_source=website&utm_medium=news%20article&utm_campaign=donation">Donate</a></button></div><div class="col-xl-5 p-0" style="background: url('https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg');background-position: center left;background-size:cover;background-repeat: no-repeat;background-color: rgba(0,0,0,.5);"> <a href="https://www.tahoedailytribune.com/donate/?utm_source=article&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=below-article"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="visibility:hidden;" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg" style="visibility:hidden;"></noscript></a></div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/03/tdt-logo-2x_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.tahoedailytribune.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"> <vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/SNMG_TahoeTribune/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Entertainment</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-tuesday-april-7/"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7.png 1400w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7-300x300.png" /><noscript><img width="300" height="300" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7-300x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Tuesday-april-7.png 1400w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-tuesday-april-7/">Tahoe Talk podcast for April 7: Nevada gov. may &#8216;tighten the faucet&#8217;</a></h4><p class="card-meta"> <span class="text-muted">April 7, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-tuesday-april-7/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="tahoe-talk-podcast-for-tuesday-april-7"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-monday-officials-warn-hardest-days-are-ahead/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6.png 1400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Monday-April-6.png 1400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-monday-officials-warn-hardest-days-are-ahead/">Tahoe Talk podcast for Monday: Officials warn hardest days are ahead</a></h6><p class="card-meta"> <span class="text-muted">April 6, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-monday-officials-warn-hardest-days-are-ahead/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="tahoe-talk-podcast-for-monday-officials-warn-hardest-days-are-ahead"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/douglas-county-clerk-certifies-rda-petition/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/RDA-tdt-041020-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/RDA-tdt-041020-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/douglas-county-clerk-certifies-rda-petition/">Douglas County clerk certifies RDA petition</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/douglas-county-clerk-certifies-rda-petition/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="douglas-county-clerk-certifies-rda-petition"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/entertainment/celebrating-easter-during-a-global-pandemic/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/ACT-Easter-tdt-041020-1-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/ACT-Easter-tdt-041020-1-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/entertainment/celebrating-easter-during-a-global-pandemic/">Celebrating Easter virtually during a global pandemic</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/entertainment/celebrating-easter-during-a-global-pandemic/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="celebrating-easter-during-a-global-pandemic"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/take-out-of-the-week-crazy-good-bakery/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/ACT-TOOW-tdt-041020-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/ACT-TOOW-tdt-041020-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/take-out-of-the-week-crazy-good-bakery/">Take Out of the Week: Crazy Good Bakery</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/take-out-of-the-week-crazy-good-bakery/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="take-out-of-the-week-crazy-good-bakery"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday.png 1400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday.png 1400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/">Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/coronavirus-bailout-rules-preclude-small-casinos/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/StormyHoliday-act-052419-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/StormyHoliday-act-052419-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/coronavirus-bailout-rules-preclude-small-casinos/">Coronavirus bailout rules preclude small casinos</a></h6><p class="card-meta"> <span class="text-muted">April 6, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/coronavirus-bailout-rules-preclude-small-casinos/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="coronavirus-bailout-rules-preclude-small-casinos"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/callies-cabin-a-time-for-feel-good-fries-to-dip/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/CalCabin-tdt-040320-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/CalCabin-tdt-040320-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/callies-cabin-a-time-for-feel-good-fries-to-dip/">Callie’s Cabin: A Time for Feel-Good Fries to Dip (Recipe)</a></h6><p class="card-meta"> <span class="text-muted">April 5, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/callies-cabin-a-time-for-feel-good-fries-to-dip/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="callies-cabin-a-time-for-feel-good-fries-to-dip"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3.png 1400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Friday-April-3.png 1400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/">Tahoe Talk podcast for Friday, April 3: Up-to-date information at Lake Tahoe</a></h6><p class="card-meta"> <span class="text-muted">April 3, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="tahoe-talk-podcast-for-friday-april-3-up-to-date-information-at-lake-tahoe"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-wednesday-april-2/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2.png 1400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-April-2.png 1400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-wednesday-april-2/">Tahoe Talk podcast for Wednesday, April 2</a></h6><p class="card-meta"> <span class="text-muted">April 2, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-for-wednesday-april-2/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="tahoe-talk-podcast-for-wednesday-april-2"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/tahoe-tap-podcast-features-local-celebrity-todd-offenbacher/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Tap-New-Logo-768x521-1-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Tap-New-Logo-768x521-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/tahoe-tap-podcast-features-local-celebrity-todd-offenbacher/">Tahoe Tap podcast features local celebrity Todd Offenbacher</a></h6><p class="card-meta"> <span class="text-muted">April 2, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/tahoe-tap-podcast-features-local-celebrity-todd-offenbacher/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="tahoe-tap-podcast-features-local-celebrity-todd-offenbacher"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/el-dorado-county-wineries-offer-virtual-tastings-food-classes-discounted-wines/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Wine-ACT-tdt-040320-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Wine-ACT-tdt-040320-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/el-dorado-county-wineries-offer-virtual-tastings-food-classes-discounted-wines/">El Dorado County wineries offer virtual tastings, food classes, discounted wines</a></h6><p class="card-meta"> <span class="text-muted">April 2, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/el-dorado-county-wineries-offer-virtual-tastings-food-classes-discounted-wines/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="el-dorado-county-wineries-offer-virtual-tastings-food-classes-discounted-wines"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-gas-prices-hit-27-year-low-more-stimulus-checks-in-future/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8.png 1400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-wednesday-April-8.png 1400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-gas-prices-hit-27-year-low-more-stimulus-checks-in-future/">Listen: Gas prices hit 27-year low; More stimulus checks in future?</a></h6><p class="card-meta"> <span class="text-muted">April 8, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/tahoe-talk-podcast-gas-prices-hit-27-year-low-more-stimulus-checks-in-future/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="tahoe-talk-podcast-gas-prices-hit-27-year-low-more-stimulus-checks-in-future"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/hiking-wins-crown-of-best-recreation-at-tahoe/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/outdoorcontest-ACT-tdt-040320-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/outdoorcontest-ACT-tdt-040320-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/hiking-wins-crown-of-best-recreation-at-tahoe/">Hiking voted best recreation activity at Lake Tahoe</a></h6><p class="card-meta"> <span class="text-muted">April 2, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/hiking-wins-crown-of-best-recreation-at-tahoe/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="hiking-wins-crown-of-best-recreation-at-tahoe"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/rivera-rocket-scientist-comedian-offers-advice-while-stuck-at-home/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/NAVE-act-040320-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/NAVE-act-040320-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/rivera-rocket-scientist-comedian-offers-advice-while-stuck-at-home/">Rivera, rocket scientist, comedian, offers advice while stuck at home</a></h6><p class="card-meta"> <span class="text-muted">April 2, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/rivera-rocket-scientist-comedian-offers-advice-while-stuck-at-home/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="rivera-rocket-scientist-comedian-offers-advice-while-stuck-at-home"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article></div></div><hr /></section> <a href="https://www.tahoedailytribune.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15510"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15510/0889fdebe0a282f2/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday.png 1400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-150x150.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-300x300.png 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-1024x1024.png 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday-768x768.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/Tahoe-Talk-Thursday.png 1400w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/">Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="listen-trump-vs-biden-ny-suffering-unemployment-claims-at-about-15-million"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/virus-update-slight-uptick-in-el-dorado-positive-cases-washoe-loses-3-residents/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/03/Coronavirus-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/03/Coronavirus-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/virus-update-slight-uptick-in-el-dorado-positive-cases-washoe-loses-3-residents/">Virus update: Slight uptick in El Dorado positive cases; Washoe loses 3 residents</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/virus-update-slight-uptick-in-el-dorado-positive-cases-washoe-loses-3-residents/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="virus-update-slight-uptick-in-el-dorado-positive-cases-washoe-loses-3-residents"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/entertainment/celebrating-easter-during-a-global-pandemic/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/ACT-Easter-tdt-041020-1-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/ACT-Easter-tdt-041020-1-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/entertainment/celebrating-easter-during-a-global-pandemic/">Celebrating Easter virtually during a global pandemic</a></h6><p class="card-meta"> <span class="text-muted">April 9, 2020</span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/entertainment/celebrating-easter-during-a-global-pandemic/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="celebrating-easter-during-a-global-pandemic"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /></section> <a href="https://www.tahoedailytribune.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-150848" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Health-Care/defensible-space-inspector-truckee-fire-protection-district-truckee/7-0000563523-01" target="_blank" style="display:block;overflow:hidden;"><h5>Truckee Fire Protection District</h5><h6 style="color:#000;">Defensible Space Inspector at Truckee Fire Protection District in TRUCKEE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Truckee Fire Protection District is accepting applications for the position of Defensible Space Inspector.&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-150848" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-150848" data-slide-to="1" class="active"></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-150848" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.tahoetribune.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite.com/launch.aspx?pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=5eb4e7d&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=5eb4e7d&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events Calendar</h5><hr /><p><script>var obConfig = { footer: '<a href="https://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script><br /> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#TahoeSnaps</h5><hr /><p><script src="//lightwidget.com/widgets/lightwidget.js" defer></script><iframe id="lightwidget_e14110a0c1" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden; min-height:398px;" src="//lightwidget.com/widgets/e14110a0c192519c8af7c86a43a0dfd5.html" name="lightwidget_e14110a0c1" width="300" height="150" scrolling="yes"></iframe></p><p class="text-muted text-center" style="font-size: .75rem;">Share your photos using #TahoeSnaps</p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 48&deg;<br /> L: 33&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 52&deg;<br /> L: 29&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 56&deg;<br /> L: 35&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 47&deg;<br /> L: 32&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 53&deg;<br /> L: 29&deg;</span><br /></p></div></div><hr /><a href="https://www.tahoedailytribune.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://www.twitter.com/TahoeDailyTrib" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TahoeDailyTribune" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/tahoesnaps" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Business-Service-Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/search-results/">Archives</a></p><p class="menu-item"> <a href="http://tahoetribune.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/feed/">RSS</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe Action E-Edition</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.sierrasun.com/">Sierra Sun</a></p><p class="menu-item"> <a href="https://www.nevadaappeal.com/">Carson City-Nevada</a></p><p class="menu-item"> <a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.theunion.com/">Grass Valley-California</a></p><p class="menu-item"> <a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-150909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150909"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-150910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150910"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-150911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150911"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( loadedVFContent );
				function loadedVFContent() {
					jQuery( window ).on( 'load', function(){
						var comment_counts = jQuery( 'span.vf-comments-count' );
						comment_counts.each(function () {
							var comment_count = jQuery( this ).text().trim();
							if ( comment_count != 0 ) {
								jQuery( this ).show();
							}
						});
					});
				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"4b4a1ac12c"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"6e915c803d"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/main-1586370240.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-04-09','dimension9': 'wp-161873','dimension10': '','dimension12': '2020-04-09 10:16:52','dimension13': '0','dimension14': 'article','dimension15': '131','dimension16': 'coronavirus, Home, news, Sticky6','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-04-09','dimension9': 'wp-161873','dimension10': '','dimension12': '2020-04-09 10:16:52','dimension13': '0','dimension14': 'article','dimension15': '131','dimension16': 'coronavirus, Home, news, Sticky6','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TahoeDailyTribune.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Listen: Trump vs. Biden; NY suffering; Unemployment claims at about 15 million | TahoeDailyTribune.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1586449039 -->