<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-K6FK5P6':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-K6FK5P6"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.tahoedailytribune.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.tahoedailytribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.tahoedailytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.tahoedailytribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tahoedailytribune.com/wp-json/wp/v2/posts/165819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/" />
<link rel='shortlink' href='https://www.tahoedailytribune.com/?p=165819' />
<link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fmultiple-vehicles-involved-in-tahoe-valley-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fmultiple-vehicles-involved-in-tahoe-valley-crash%2F&#038;format=xml" />
<script>
								window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};
							</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','93a85891');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','c2206367');</script><!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->
<!--VFFENCE -->
<script src="vffence.min.js" defer></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2umxupnOuv64rTH-4m3n2cw_w7pYljeU5meNYIxbHFhXpsBqXe25yN1CMD_-8Ln3SA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><link rel="manifest" href="https://www.tahoedailytribune.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-5e00afa0a91c" /><meta name="vf:container_id" content="multiple-vehicles-involved-in-tahoe-valley-crash" /><meta name="vf:topic" content="category-news">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon-32x32.png?ver=3.0">
<title>Multiple vehicles involved in Tahoe Valley crash | TahoeDailyTribune.com</title>
<meta name="description" content="&nbsp;" />
<meta property="og:title" content="Multiple vehicles involved in Tahoe Valley crash"/>
<meta property="og:description" content="&nbsp;"/>
<meta property="og:url" content="https://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&function=cover&width=1024&q=100"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="793" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&function=cover&width=1024&q=100" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Tahoe Daily Tribune | Multiple vehicles involved in Tahoe Valley crash">
			<meta name="application-name" content="Tahoe Daily Tribune | Multiple vehicles involved in Tahoe Valley crash"><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta name="author" content="Staff Report" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Multiple vehicles involved in Tahoe Valley crash",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&function=cover&width=1024&q=100"
				   ],
				  "datePublished": "2020-12-12 14:18:00",
				  "dateModified": "2020-12-12 14:18:00",
					"author": {
						"@type": "Person",
						"name": "Staff Report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TahoeDailyTribune.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png"
				    }
				  },
				  "description": "&nbsp;&nbsp;SOUTH LAKE TAHOE, Calif. — Authorities are on scene of a multiple car collision at Tahoe Valley in South Lake Tahoe.The collision happened at about 1:45 p.m. at the Y, the intersection of California State Route 89 and U.S. Highway 50.Officials are asking everyone to avoid the area while crews work to clear the road.&nbsp;&nbsp;"
				}
				</script><meta property="fb:app_id" content="508160195896721" /><meta name="pubdate" content="20201212"><link rel="icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" />
		<style type="text/css" id="wp-custom-css">
			#nav-main .sponsor-button {
		background-color: #e59549;

}

#nav-main .sponsor-button:hover {
	background-color: #f1a862;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-165819 single-format-standard tahoetribune category-news">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=508160195896721&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_42974020'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.tahoedailytribune.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Lake Tahoe</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.tahoedailytribune.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-09-13" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tahoedailytribune.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/south-shore/">South Shore</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/">North Shore</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/marijuana/">Marijuana</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/celebrations/">Celebrations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/puzzle">Puzzle Photos</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-161354" href="https://www.tahoedailytribune.com/coronavirus/">Coronavirus</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161354" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/who-is-open-during-covid-19/">What's Open?</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/calendar/">Events Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-161291" href="https://www.tahoedailytribune.com/weather-road-conditions/">Weather & Roads</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161291" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/weather/">Current & Extended Forecast</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.tahoedailytribune.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-93069" href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93069" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-124995" href="https://www.tahoedailytribune.com/business/">Business</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-124995" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://local.tahoedailytribune.com/">Business Listings</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-150866" href="http://classifieds.tahoedailytribune.com/">Marketplace</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-150866" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-162992" href="https://www.tahoedailytribune.com/magazines/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-162992" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7e56ad19-bd15-4195-b87c-606a534aad82">Eat</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=28f96b11-e501-4bc9-a0d4-b76f4155052c">Tahoe</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=e06fb2c2-48de-4837-b1ca-4ad392de8544">Tahoe Bike Guide</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
								<a href="https://www.tahoedailytribune.com/donate/"><button class="sponsor-button btn  " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.tahoedailytribune.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/entertainment/food-drink/south-shore/">South Shore</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/">North Shore</a></li><li><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li><a href="https://www.tahoedailytribune.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.tahoedailytribune.com/celebrations/">Celebrations</a></li><li><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li><a href="https://www.tahoedailytribune.com/puzzle">Puzzle Photos</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/coronavirus/">Coronavirus</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/who-is-open-during-covid-19/">What's Open?</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Events Calendar</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/weather-road-conditions/">Weather & Roads</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/weather/">Current & Extended Forecast</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/sports/">Sports</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/business/">Business</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://local.tahoedailytribune.com/">Business Listings</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.tahoedailytribune.com/">Marketplace</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/magazines/">Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7e56ad19-bd15-4195-b87c-606a534aad82">Eat</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=28f96b11-e501-4bc9-a0d4-b76f4155052c">Tahoe</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=e06fb2c2-48de-4837-b1ca-4ad392de8544">Tahoe Bike Guide</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					
					<li class=""><a href="https://www.tahoedailytribune.com/donate/">Donate</a></li>
					
					<li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li>
					<li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li>
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.tahoedailytribune.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-09-13" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-150878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150878"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a><span>|</span></li>
<li id="menu-item-150875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150875"><a href="https://www.tahoedailytribune.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-150877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150877"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-tahoe-daily-tribune">Advertise</a><span>|</span></li>
<li id="menu-item-150876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150876"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;publishId=tdt">Place an Ad</a><span>|</span></li>

					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Multiple vehicles involved in Tahoe Valley crash</h1>

										
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.tahoedailytribune.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-12-12T21:18:00Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Multiple vehicles involved in Tahoe Valley crash&url=https://www.tahoedailytribune.com/?p=165819" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/" target="_blank"><span class="fb-counter">0</span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="multiple-vehicles-involved-in-tahoe-valley-crash"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Multiple vehicles involved in Tahoe Valley crash&body=&nbsp;%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<strong><address>Staff Report<br /></address></strong>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Multiple vehicles involved in Tahoe Valley crash&url=https://www.tahoedailytribune.com/?p=165819" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/" target="_blank"><span class="fb-counter">0</span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="multiple-vehicles-involved-in-tahoe-valley-crash"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Multiple vehicles involved in Tahoe Valley crash&body=&nbsp;%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<!-- oc-post -->
			<div class="wp-block-image">
			<figure class="aligncenter">
					<img
						loading="lazy"
						width="1024"
						height="794"
					 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20794'%3E%3C/svg%3E"
					 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=300&height=233&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=768&height=595&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=1024&height=794&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=2048&height=1588&q=100 2048w" alt=""
					 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com//?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=1024&height=794&q=100"	/><noscript><img
						loading="lazy"
						width="1024"
						height="794"
						src="https://imengine.public.prod.sci.navigacloud.com//?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=1024&height=794&q=100"
						srcset="https://imengine.public.prod.sci.navigacloud.com//?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=300&height=233&q=100 300w,https://imengine.public.prod.sci.navigacloud.com//?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=768&height=595&q=100 768w,https://imengine.public.prod.sci.navigacloud.com//?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=1024&height=794&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com//?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=2048&height=1588&q=100 2048w" alt=""
						/></noscript>
					<figcaption>
						<strong>Emergency crews respond to a crash Saturday in South Lake Tahoe. / Provided</strong><br />
						<em></em>
					</figcaption>
			</figure>
			</div>
<p class="oc-body">&nbsp;</p><p class="oc-body">&nbsp;</p><p class="oc-body">SOUTH LAKE TAHOE, Calif. — Authorities are on scene of a multiple car collision at Tahoe Valley in South Lake Tahoe.</p><p class="oc-body">The collision happened at about 1:45 p.m. at the Y, the intersection of California State Route 89 and U.S. Highway 50.</p><p class="oc-body">Officials are asking everyone to avoid the area while crews work to clear the road.</p><!-- paragraph-3-ad begin --><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div></div></div><!-- paragraph-3-ad end --><p class="oc-body">&nbsp;</p><p class="oc-body">&nbsp;</p>											</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}
						.tdt-donation {
                                background-image: url('https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/banner-paypal-final-1.jpg');
                                background-size: cover;
                                background-position: center;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.tdt-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.tdt-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.tdt-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.tdt-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.tdt-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.tdt-donation .btn { 
							color: rgb(153, 0, 0);
						}

						.tdt-donation .btn:hover {
							background-color: rgb(153, 0, 0) !important;
						}
						.tdt-donation .btn:hover {
							color: #fff !important;
						}

						@media ( min-width: 768px ) {
							.tdt-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.tdt-donation {
								text-align: left;
							}

							.tdt-donation hr {
								margin-left: 0;
							}
                                               }

						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}

						</style>
<div class="row tdt-donation tdt-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix">
						<div style="background:#3D0D0E" class="col-xl-4 p-2">
							<div data-bg="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible"  style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" class="logo m-0 p-0 invisible"  style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div class="col-xl-8 p-3 text-center">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<div class="row tdt-donation p-0 d-xs-none d-sm-none desk-flex-fix">
						<div class="col-xl-7 pt-3 pb-4 pr-4 pl-4">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" class="logo"></noscript>
							<h1>Support Local Journalism</h1>
							<p><strong>Readers around the Lake Tahoe Basin and beyond make the Tahoe Tribune's work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p>
							<p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p>
							<p><strong>Your donation will help us continue to cover COVID-19 and our other vital local news.</strong></p>
							<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/tahoedailytribune" target="_blank" title="Tax deductible donations to the Tahoe Daily Tribune.">click here</a>.</div>
						</div>
						<div class="col-xl-5 p-0" style="background: url('https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg');background-position: center left;background-size:cover;background-repeat: no-repeat;background-color: rgba(0,0,0,.5);">
							<a href="https://www.tahoedailytribune.com/donate/?utm_source=article&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=below-article"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="visibility:hidden;" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg" style="visibility:hidden;"></noscript></a>
						</div>
					</div><hr />					
				<div id="fb-comment-policy">
					<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.tahoedailytribune.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
					</style>
					<div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span>  <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span>
					</p>
					</div>
				</div>
				<hr />
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
					<style>.vf-promo__label{left:15px !important;}</style>
					<script>
						window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/SNMG_TahoeTribune/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});
					</script>
				
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> News</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/"><img
		 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E"
			width="300"
			height="300"
		 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=300&q=100 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=768&q=100 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=1024&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=2048&q=100 2048w"
		 data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&function=square&width=300&q=100" /><noscript><img
			src="https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&function=square&width=300&q=100"
			width="300"
			height="300"
			srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=300&q=100 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=768&q=100 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=1024&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=4b725ae4-0ce6-5ec6-8feb-152f64d4dff0&type=preview&width=2048&q=100 2048w"
			sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/">Multiple vehicles involved in Tahoe Valley crash</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-12T21:18:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/multiple-vehicles-involved-in-tahoe-valley-crash/#vf-comments" class="vf-comment-link" data-container-id="multiple-vehicles-involved-in-tahoe-valley-crash"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt">&nbsp;
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/persevering-this-winters-virus-surge-together-opinion/"><img
		 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
			width="150"
			height="150"
			
			 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e39b39ab-5487-5894-8e6a-3ea2e68d7649&type=preview&function=square&width=150&q=100" /><noscript><img
			src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e39b39ab-5487-5894-8e6a-3ea2e68d7649&type=preview&function=square&width=150&q=100"
			width="150"
			height="150"
			
			 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/persevering-this-winters-virus-surge-together-opinion/">Persevering this winter’s virus surge together (Opinion)</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-12T14:52:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/persevering-this-winters-virus-surge-together-opinion/#vf-comments" class="vf-comment-link" data-container-id="persevering-this-winters-virus-surge-together-opinion"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/from-grounds-to-peak/"><img
		 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
			width="150"
			height="150"
			
			 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=be14ec0d-b295-5164-b4f4-2a4296415d3e&type=preview&function=square&width=150&q=100" /><noscript><img
			src="https://imengine.public.prod.sci.navigacloud.com/?uuid=be14ec0d-b295-5164-b4f4-2a4296415d3e&type=preview&function=square&width=150&q=100"
			width="150"
			height="150"
			
			 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/from-grounds-to-peak/">From grounds to peak: Local roasters bring specialty coffee to Tahoe</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-12T14:50:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/from-grounds-to-peak/#vf-comments" class="vf-comment-link" data-container-id="from-grounds-to-peak"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/olympic-champ-anderson-talks-skin-care-love-for-hometown/"><img
		 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
			width="150"
			height="150"
			
			 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=4046ba16-ed81-586d-a655-0b1444dae9a9&type=preview&function=square&width=150&q=100" /><noscript><img
			src="https://imengine.public.prod.sci.navigacloud.com/?uuid=4046ba16-ed81-586d-a655-0b1444dae9a9&type=preview&function=square&width=150&q=100"
			width="150"
			height="150"
			
			 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/olympic-champ-anderson-talks-skin-care-love-for-hometown/">Olympic champ Anderson talks skin care, love for hometown</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-12T14:45:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/olympic-champ-anderson-talks-skin-care-love-for-hometown/#vf-comments" class="vf-comment-link" data-container-id="olympic-champ-anderson-talks-skin-care-love-for-hometown"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/weather-service-upgrades-snow-potential-for-lake-tahoe/"><img
		 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
			width="150"
			height="150"
			
			 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=00ede325-d728-5e9e-b455-21327bf37f07&type=preview&function=square&width=150&q=100" /><noscript><img
			src="https://imengine.public.prod.sci.navigacloud.com/?uuid=00ede325-d728-5e9e-b455-21327bf37f07&type=preview&function=square&width=150&q=100"
			width="150"
			height="150"
			
			 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/weather-service-upgrades-snow-potential-for-lake-tahoe/">Weather service upgrades snow potential for Lake Tahoe</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-11T19:04:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/weather-service-upgrades-snow-potential-for-lake-tahoe/#vf-comments" class="vf-comment-link" data-container-id="weather-service-upgrades-snow-potential-for-lake-tahoe"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.tahoedailytribune.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15510"></div>
				<div class="js-lazy-script" data-src="//api.circularhub.com/15510/circularhub_module.js"></div>
			</div><!-- END #flipp-script -->
			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-default card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
							<h5 class="card-title">#coronavirus</h5>
							<hr />
							<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/overland-to-give-away-more-beef-joins-pay-it-forward-initiative/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/12/Overland-meat-giveaway-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/12/Overland-meat-giveaway-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/overland-to-give-away-more-beef-joins-pay-it-forward-initiative/">Overland to give away more beef, joins ‘Pay it Forward’ initiative</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-09T00:40:46Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/overland-to-give-away-more-beef-joins-pay-it-forward-initiative/#vf-comments" class="vf-comment-link" data-container-id="overland-to-give-away-more-beef-joins-pay-it-forward-initiative"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/california-releases-smartphone-virus-tool-as-cases-soar/">California releases smartphone virus tool as cases soar</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-07T23:06:14Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/california-releases-smartphone-virus-tool-as-cases-soar/#vf-comments" class="vf-comment-link" data-container-id="california-releases-smartphone-virus-tool-as-cases-soar"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/el-dorado-county-holding-above-trigger-for-stay-home-order/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/02/El-Dorado-County-supervisors-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/02/El-Dorado-County-supervisors-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/el-dorado-county-holding-above-trigger-for-stay-home-order/">El Dorado County holding above trigger for stay home order</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-07T21:21:04Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/el-dorado-county-holding-above-trigger-for-stay-home-order/#vf-comments" class="vf-comment-link" data-container-id="el-dorado-county-holding-above-trigger-for-stay-home-order"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
							</section>
							<a href="https://www.tahoedailytribune.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-150848" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tahoedailytribune.com/ad/Employment/Trades-Construction/plumber-martis-valley-plumbing-inc-truckee/7-0000642836-03" target="_blank" style="display:block;overflow:hidden;">
					<h5>Martis Valley Plumbing, Inc.</h5><h6 style="color:#000;">Plumber at Martis Valley Plumbing, Inc. in TRUCKEE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Martis Valley Plumbing, Inc. is seeking experienced plumber for full-time employment. Pay DOE. Clean driving record. Direct deposit offered. Paid&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-150848" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-150848" data-slide-to="1" class="active"></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-150848" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-150848 -->

								<hr />

							<a href="http://classifieds.tahoetribune.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Local Circulars</h5><hr />
						<div id=circularhub_module_15492></div>
<p><script defer src=//api.circularhub.com/15492/circularhub_module.js></script></p>

						<hr /><a href="https://www.tahoedailytribune.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div>
				<div class="card-body">
					<section>
					
					
				<a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=c538250&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=c538250&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" /></noscript>
				</a>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Events Calendar</h5><hr />
						<p><script>
var obConfig = { footer: '<a href="https://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };
</script><br />
<script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script></p>

						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						
						
						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-weather card shadow-sm">
				<div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div>
				<div class="card-body">
					<div class="row">

				<div class="col text-center">
					<i class="wi wi-rain"></i>
					<p><strong>Sat</strong><br />
						<span class="card-meta">H: 38&deg;<br />
						L: 29&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-rain"></i>
					<p><strong>Sun</strong><br />
						<span class="card-meta">H: 44&deg;<br />
						L: 31&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-fog"></i>
					<p><strong>Mon</strong><br />
						<span class="card-meta">H: 35&deg;<br />
						L: 17&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Tue</strong><br />
						<span class="card-meta">H: 43&deg;<br />
						L: 20&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-fog"></i>
					<p><strong>Wed</strong><br />
						<span class="card-meta">H: 45&deg;<br />
						L: 28&deg;</span><br />
					</p>
				</div><!-- END .col --></div><!-- END .row -->
					<hr /><a href="https://www.tahoedailytribune.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.tahoedailytribune.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.tahoedailytribune.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://www.twitter.com/TahoeDailyTrib" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TahoeDailyTribune" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-linkedin-in swift-icon-circle"></i>
						<i class="fab fa-linkedin-in fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="http://instagram.com/tahoesnaps" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Business-Service-Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Farm-Ranch-Equipment">Farm & Ranch</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/search-results/">Archives</a>
							</p>
							<p class="menu-item">
								<a href="http://tahoetribune.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/feed/">RSS</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe Action E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.sierrasun.com/">Sierra Sun</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/">Grass Valley-California</a>
							</p></div><div class="col-6 col-md-12">
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-150909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150909"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-150910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150910"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-150911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150911"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/multiple-vehicles-involved-in-tahoe-valley-crash/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/multiple-vehicles-involved-in-tahoe-valley-crash/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
      <style type="text/css">
        #goog-gt-tt {display:none !important;}
        .goog-te-banner-frame {display:none !important;}
        .goog-te-menu-value:hover {text-decoration:none !important;}
        .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
        body {top:0 !important;}
        #google_translate_element2 {display:none!important;}
      </style>


      <script type="text/javascript">

      (function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );

      </script>

      <div id="google_translate_element2"></div>
      <script type="text/javascript">
        function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
      </script>

      <script type="text/javascript">
        function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
      </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tahoedailytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"baf7910250"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"9d5bdef553"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script>
<script>
var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2020-12-12','dimension9': '89c0a068-bb83-4985-b816-9c36523e51bb','dimension10': '','dimension12': '2020-12-12 14:18:00','dimension13': '1','dimension14': 'article','dimension15': '59','dimension16': 'Home, sticky2','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2020-12-12','dimension9': '89c0a068-bb83-4985-b816-9c36523e51bb','dimension10': '','dimension12': '2020-12-12 14:18:00','dimension13': '1','dimension14': 'article','dimension15': '59','dimension16': 'Home, sticky2','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TahoeDailyTribune.com,news';
	      	_sf_async_config.authors = 'Staff Report';
	        _sf_async_config.title = 'Multiple vehicles involved in Tahoe Valley crash | TahoeDailyTribune.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1607811693 -->