<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.tahoedailytribune.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.tahoedailytribune.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-css-2.75.5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1599766501.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=164555' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fmy-view-notes-from-the-front-row-34%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fmy-view-notes-from-the-front-row-34%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','c2206367');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2umxupnOuv64rTH-4m3n2cw_w7pYljeU5meNYIxbHFhXpsBqXe25yN1CMD_-8Ln3SA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><link rel="manifest" href="https://www.tahoedailytribune.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-5e00afa0a91c" /><meta name="vf:container_id" content="my-view-notes-from-the-front-row-34" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon-32x32.png?ver=3.0"><title>My View: Notes from the Front Row (Opinion) | TahoeDailyTribune.com</title><meta name="description" content="Local Musings• The winds of change are here. For a community that often struggles with change, the past six months have given us a peek into some new realities." /><meta name="keywords" content="LOCAL, SOUTH, RESIDENTS, CHANGES, SHORE, BRING, COMMUNITY, LAKE, ALREADY, BEND" /><meta property="og:title" content="My View: Notes from the Front Row (Opinion)"/><meta property="og:description" content="Local Musings• The winds of change are here. For a community that often struggles with change, the past six months have given us a peek into some new realities."/><meta property="og:url" content="https://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/05/RibaudoCol-tdt-012717.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="409" /><meta property="og:image:height" content="534" /><meta name="twitter:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/05/RibaudoCol-tdt-012717.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Tahoe Daily Tribune | My View: Notes from the Front Row (Opinion)"><meta name="application-name" content="Tahoe Daily Tribune | My View: Notes from the Front Row (Opinion)"><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta name="author" content="Carl Ribaudo" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "My View: Notes from the Front Row (Opinion)",
				  "image": [
				    "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/05/RibaudoCol-tdt-012717.jpg"
				   ],
				  "datePublished": "2020-09-19 08:36:04",
				  "dateModified": "2020-09-19 08:47:13",
					"author": {
						"@type": "Person",
						"name": "Carl Ribaudo"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TahoeDailyTribune.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png"
				    }
				  },
				  "description": "Local Musings • The winds of change are here. For a community that often struggles with change, the past six months have given us a peek into some new realities. The COVID-19 pandemic, the protests of Black lives Matter, and the climate fires of California and the smoke we have experienced may all be precursors&hellip;"
				}</script><meta property="fb:app_id" content="508160195896721" /><meta name="pubdate" content="20200919"><link rel="icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" /><style type="text/css" id="wp-custom-css">#nav-main .sponsor-button{background-color:#e59549}#nav-main .sponsor-button:hover{background-color:#f1a862}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-164555 single-format-standard tahoetribune category-business category-business-news category-local category-news category-south-shore category-south-shore-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=508160195896721&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_42974020'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tahoedailytribune.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Lake Tahoe</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-06-21" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tahoedailytribune.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/south-shore/">South Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/">North Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tahoedailytribune.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/calendar/">Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-161291" href="https://www.tahoedailytribune.com/weather-road-conditions/">Weather &amp; Roads</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161291" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/weather/">Current &amp; Extended Forecast</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.tahoedailytribune.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93069" href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93069" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-124995" href="https://www.tahoedailytribune.com/business/">Business</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-124995" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://local.tahoedailytribune.com/">Business Listings</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-150866" href="http://classifieds.tahoedailytribune.com/">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-150866" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-162992" href="https://www.tahoedailytribune.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-162992" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=03a447ad-729d-4dba-a3d8-c1ebad9fd372">Eat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=befb2593-6243-46ee-a0c0-90ae44deb77a">Tahoe</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=e06fb2c2-48de-4837-b1ca-4ad392de8544">Tahoe Bike Guide</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.tahoedailytribune.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tahoedailytribune.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.tahoedailytribune.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/entertainment/food-drink/south-shore/">South Shore</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/">North Shore</a></li><li><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li><a href="https://www.tahoedailytribune.com/news/marijuana/">Marijuana</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li><a href="https://www.tahoedailytribune.com/puzzle">Puzzle Photos</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.tahoedailytribune.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Events Calendar</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.tahoedailytribune.com/weather-road-conditions/">Weather &amp; Roads</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/weather/">Current &amp; Extended Forecast</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.tahoedailytribune.com/sports/">Sports</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.tahoedailytribune.com/business/">Business</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://local.tahoedailytribune.com/">Business Listings</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.tahoedailytribune.com/">Marketplace</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.tahoedailytribune.com/magazines/">Magazines</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?EID=03a447ad-729d-4dba-a3d8-c1ebad9fd372">Eat</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=befb2593-6243-46ee-a0c0-90ae44deb77a">Tahoe</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=e06fb2c2-48de-4837-b1ca-4ad392de8544">Tahoe Bike Guide</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.tahoedailytribune.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-06-21" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-150878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150878"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-150875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150875"><a href="https://www.tahoedailytribune.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-150877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150877"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-tahoe-daily-tribune">Advertise</a><span>|</span></li><li id="menu-item-150876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150876"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;publishId=tdt">Place an Ad</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>My View: Notes from the Front Row (Opinion)</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.tahoedailytribune.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-09-19T14:36:04Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=My View: Notes from the Front Row (Opinion)&url=https://www.tahoedailytribune.com/?p=164555" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="my-view-notes-from-the-front-row-34"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=My View: Notes from the Front Row (Opinion)&body=Local Musings • The winds of change are here. For a community that often struggles with change, the past six months have given us a peek into some new realities. The COVID-19 pandemic, the protests...%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Carl Ribaudo<br>Tribune columnist<br></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=My View: Notes from the Front Row (Opinion)&url=https://www.tahoedailytribune.com/?p=164555" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="my-view-notes-from-the-front-row-34"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=My View: Notes from the Front Row (Opinion)&body=Local Musings • The winds of change are here. For a community that often struggles with change, the past six months have given us a peek into some new realities. The COVID-19 pandemic, the protests...%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p class="STND-STND BodyText Subhead">Local Musings</p><p class="STND-STND BodyText">• The winds of change are here. For a community that often struggles with change, the past six months have given us a peek into some new realities. The COVID-19 pandemic, the protests of Black lives Matter, and the climate fires of California and the smoke we have experienced may all be precursors to what’s next. The question is, will we be ready to confront those changes or not?</p><p class="STND-STND BodyText">• Depending on how you look at it, the COVID-19 pandemic has unleashed sone of the most significant changes the country and this community have ever experienced. Just the enabling technology of online capabilities like Zoom, Go to Meeting, and Web-Ex, once primarily tools of business and government but now adopted by just about everyone, will have a lasting impact.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">Travel, healthcare and education will change here in South Lake. Business travel will diminish and it is not sure to what extent it will return. Will insurance companies be willing to ensure those who travel for group functions? Health care has already changed. The last time I saw my doctor was over the phone. That is not going away.</p><p class="STND-STND BodyText">Even the community college will incorporate changes moving into the future. Online classes, which were already a big part of the offerings, will continue. How will that change their competitive environment if coming to South Lake Tahoe is negated, and a student can get a college course online?</p><div class="row"><div class="col"><style>.tdt-donation{background-image:url(https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/banner-paypal-final-1.jpg);background-size:cover;background-position:center;max-width:100%;margin:0 auto}.tdt-donation .logo{width:50%;margin:1rem 0 1rem}.tdt-donation h1{font-size:2rem;text-transform:none;color:#fff}.tdt-donation p{color:#fff;font-weight:300}.tdt-donation hr{width:20%;border-top:4px solid #000}.tdt-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.tdt-donation .btn{color:rgb(153,0,0)}.tdt-donation .btn:hover{background-color:rgb(153,0,0)!important}.tdt-donation .btn:hover{color:#fff!important}@media (min-width:768px){.tdt-donation .logo{width:35%}}@media (min-width:1440px){.tdt-donation{text-align:left}.tdt-donation-mobile{display:none}.tdt-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">Even the local school district will take good things it’s learning from an admittedly challenging experience today, and include those changes into the way it teaches kids in the future. What if kids can take classes at home when they’re sick and the district can get credit for their attendance. The forced use of theses technology platforms will increase change and innovation at a rate South Shore has not experienced.</p><p class="STND-STND BodyText">• Perhaps the most significant change will be the increase in residents from the Bay Area and other parts of California, many of which will move here permanently and, in so doing so, bring about more changes.</p><p class="STND-STND BodyText">According to the US Census, the population in the city of South Lake Tahoe is approximately 22,000. There are estimates that new residents could be as high as 5,000-6,000. Think about it; the possibility of adding 30% of new residents is staggering. Even half that would be huge.</p><p class="STND-STND BodyText">The addition of these new residents will not only provide a boost to the local economy but will change South Shore politically and culturally for decades. Many of these residents will come from technology-based companies with salaries not dependent on tourism with higher expectations for local services and be willing to pay for them. Those businesses that can meet the expectations of these new residents will do well. But these newcomers will also accelerate the South Shore’s shift politically in a more liberal direction aligning with millennials already here.</p><p class="STND-STND BodyText">We are seeing the last days of the old guard. That notion of “you’re not local unless you’ve been here 20 years, which I have never agreed with, forget it. That is over. This group will bring innovative ideas to art, culture, food, recreation, and more. These new residents will bring more than just themselves, their families and their non-tourism dependent salaries; they will bring change in a way that South Shore has not seen.</p><p class="STND-STND BodyText">• The challenge confronting the community will be adapted to these changes. Will, there be a clash of cultures, or will both groups be able to adapt to each other? There is an old saying, “You can’t bend the wind, but you can bend the sails.” South Shore has been feeling the wind, now, can it bend its sails.</p><p class="STND-STND BodyText Subhead">Recommendation</p><p class="STND-STND BodyText">I appreciate the anger and sentiment of local residents out protesting visitors that trash the place. It really speaks to need for local government to aggressively step up and taking more aggressive action with these kinds of issues.</p><p class="STND-STND BodyText">Friendly signs don’t matter to a segment of visitors, trash cans don’t matter, its time local agencies started significantly fining people that violate ordinances. How about the Forest Service and local municipalities starting with fining $20,000 for illegal fires? Just a suggestion. What we have is not working.</p><p class="STND-STND BodyText Subhead">It is a Wrap</p><p class="STND-STND BodyText">This will be the first pandemic fall in our lifetime and we can approach it from victim’s mindset or a survivors. Let’s look to the positive, embrace the opportunity and possibilities for change. Otherwise, it will be very long winter.</p><p class="STND-STND BodyText"><em>Carl Ribaudo is a columnist, consultant, speaker, and writer who lives in South Lake Tahoe. He can be reached at <a href="mailto:carl@smgonline.net" target="_blank">carl@smgonline.net</a><i class="fas fa-external-link-alt"></i> </em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.tdt-donation{background-image:url(https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/banner-paypal-final-1.jpg);background-size:cover;background-position:center;max-width:100%;margin:0 auto}.tdt-donation .logo{width:50%;margin:1rem 0 1rem}.tdt-donation h1{font-size:2rem;text-transform:none;color:#fff}.tdt-donation p{color:#fff;font-weight:300}.tdt-donation hr{width:20%;border-top:4px solid #000}.tdt-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.tdt-donation .btn{color:rgb(153,0,0)}.tdt-donation .btn:hover{background-color:rgb(153,0,0)!important}.tdt-donation .btn:hover{color:#fff!important}@media (min-width:768px){.tdt-donation .logo{width:35%}}@media (min-width:1440px){.tdt-donation{text-align:left}.tdt-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row tdt-donation tdt-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix"><div style="background:#3D0D0E" class="col-xl-4 p-2"><div data-bg="url(https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div class="col-xl-8 p-3 text-center"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row tdt-donation p-0 d-xs-none d-sm-none desk-flex-fix"><div class="col-xl-7 pt-3 pb-4 pr-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around the Lake Tahoe Basin and beyond make the Tahoe Tribune's work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Your donation will help us continue to cover COVID-19 and our other vital local news.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/tahoedailytribune" target="_blank" title="Tax deductible donations to the Tahoe Daily Tribune.">click here</a>.</div></div><div class="col-xl-5 p-0" style="background: url('https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg');background-position: center left;background-size:cover;background-repeat: no-repeat;background-color: rgba(0,0,0,.5);"> <a href="https://www.tahoedailytribune.com/donate/?utm_source=article&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=below-article"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="visibility:hidden;" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg" style="visibility:hidden;"></noscript></a></div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.tahoedailytribune.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/SNMG_TahoeTribune/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Business</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/"><img width="230" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20230%20300'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/05/RibaudoCol-tdt-012717-230x300.jpg 230w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/05/RibaudoCol-tdt-012717.jpg 409w" data-lazy-sizes="(max-width: 230px) 100vw, 230px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/05/RibaudoCol-tdt-012717-230x300.jpg" /><noscript><img width="230" height="300" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/05/RibaudoCol-tdt-012717-230x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/05/RibaudoCol-tdt-012717-230x300.jpg 230w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/05/RibaudoCol-tdt-012717.jpg 409w" sizes="(max-width: 230px) 100vw, 230px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/">My View: Notes from the Front Row (Opinion)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-19T14:36:04Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/my-view-notes-from-the-front-row-34/#vf-comments" class="vf-comment-link" data-container-id="my-view-notes-from-the-front-row-34"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/on-the-verge/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/02/El-Dorado-County-supervisors-150x150.png" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/02/El-Dorado-County-supervisors-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/on-the-verge/">El Dorado County eyeing &#8216;moderate&#8217; tier with COVID-19 spread on decline</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-18T14:04:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/on-the-verge/#vf-comments" class="vf-comment-link" data-container-id="on-the-verge"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/market-pulse-climbing-the-wall-of-worry/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/02/MarketPulse-NLB-040215-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/02/MarketPulse-NLB-040215-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/market-pulse-climbing-the-wall-of-worry/">Market Pulse: Climbing the wall of worry</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-18T14:04:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/market-pulse-climbing-the-wall-of-worry/#vf-comments" class="vf-comment-link" data-container-id="market-pulse-climbing-the-wall-of-worry"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/nv-energy-cancels-power-shut-off-friday-for-incline/"><img width="150" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2058'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/03/NVenergy-tdt-031017-150x58.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/03/NVenergy-tdt-031017-325x125.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/03/NVenergy-tdt-031017.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/03/NVenergy-tdt-031017-150x58.jpg" /><noscript><img width="150" height="58" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/03/NVenergy-tdt-031017-150x58.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/03/NVenergy-tdt-031017-150x58.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/03/NVenergy-tdt-031017-325x125.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/03/NVenergy-tdt-031017.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/nv-energy-cancels-power-shut-off-friday-for-incline/">NV Energy cancels power shut off Friday for Incline</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-17T17:29:22Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/nv-energy-cancels-power-shut-off-friday-for-incline/#vf-comments" class="vf-comment-link" data-container-id="nv-energy-cancels-power-shut-off-friday-for-incline"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/scott-forrest-studio-hosts-rasjad-hopkins-oil-painting-exhibit/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/09/ACT-OilPaint-tdt-091820-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/09/ACT-OilPaint-tdt-091820-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/scott-forrest-studio-hosts-rasjad-hopkins-oil-painting-exhibit/">Art studio hosts Rasjad Hopkins’ oil painting exhibit</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-17T13:40:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/scott-forrest-studio-hosts-rasjad-hopkins-oil-painting-exhibit/#vf-comments" class="vf-comment-link" data-container-id="scott-forrest-studio-hosts-rasjad-hopkins-oil-painting-exhibit"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.tahoedailytribune.com/recent-stories/business/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15510"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15510/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/south-lake-tahoe-awarded-10-million-in-state-funds-to-fight-homelessness/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/02/Tahoe-Coalition-for-Homeless-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/02/Tahoe-Coalition-for-Homeless.jpg 180w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/02/Tahoe-Coalition-for-Homeless-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/02/Tahoe-Coalition-for-Homeless-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/02/Tahoe-Coalition-for-Homeless-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/02/Tahoe-Coalition-for-Homeless.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/south-lake-tahoe-awarded-10-million-in-state-funds-to-fight-homelessness/">South Lake Tahoe awarded $10 million in state funds to fight homelessness</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-18T14:30:05Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/south-lake-tahoe-awarded-10-million-in-state-funds-to-fight-homelessness/#vf-comments" class="vf-comment-link" data-container-id="south-lake-tahoe-awarded-10-million-in-state-funds-to-fight-homelessness"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/montbleu-cancels-42nd-annual-freakers-ball-due-to-covid-19/"><img width="150" height="102" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20102'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/10/FreakersBall-TDT-102618-2-150x102.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/10/FreakersBall-TDT-102618-2-325x222.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/10/FreakersBall-TDT-102618-2.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/10/FreakersBall-TDT-102618-2-150x102.jpg" /><noscript><img width="150" height="102" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/10/FreakersBall-TDT-102618-2-150x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/10/FreakersBall-TDT-102618-2-150x102.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/10/FreakersBall-TDT-102618-2-325x222.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/10/FreakersBall-TDT-102618-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/montbleu-cancels-42nd-annual-freakers-ball-due-to-covid-19/">Montbleu cancels 42nd annual Freaker&#8217;s Ball due to COVID-19</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-16T13:54:29Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/montbleu-cancels-42nd-annual-freakers-ball-due-to-covid-19/#vf-comments" class="vf-comment-link" data-container-id="montbleu-cancels-42nd-annual-freakers-ball-due-to-covid-19"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/sierra-at-tahoe-gives-operational-update-for-winter-season/"><img width="150" height="82" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2082'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM-150x82.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM-325x179.png 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM-768x422.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM-620x341.png 620w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM.png 1156w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM-150x82.png" /><noscript><img width="150" height="82" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM-150x82.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM-150x82.png 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM-325x179.png 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM-768x422.png 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM-620x341.png 620w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/01/Screen-Shot-2019-01-18-at-7.42.33-AM.png 1156w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/sierra-at-tahoe-gives-operational-update-for-winter-season/">Sierra-at-Tahoe gives operational update for winter season</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-16T13:48:15Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tahoedailytribune.com/news/sierra-at-tahoe-gives-operational-update-for-winter-season/#vf-comments" class="vf-comment-link" data-container-id="sierra-at-tahoe-gives-operational-update-for-winter-season"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.tahoedailytribune.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-150848" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/newspaper-carrier-independent-contractor-nevada-news-group-carson-city/7-0000612763-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Newspaper Carrier Independent Contractor at Nevada News Group in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tahoedailytribune.com/data/thumbnails/t_0000612763-01.jpg"><noscript><img class="slide-image" src="https://classifieds.tahoedailytribune.com/data/thumbnails/t_0000612763-01.jpg" alt="Newspaper Carrier Independent Contractor at Nevada News Group in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/newspaper-carrier-independent-contractor-nevada-news-group-carson-city/7-0000612763-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nevada News Group</h5><h6 style="color:#000;">Newspaper Carrier Independent Contractor at Nevada News Group in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>EXTRA CA$H! IMMEDIATE OPENINGS! Please call for more information: Martha 775-881-7343 Earn extra cash as an Independent Contractor, delivering the&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Restaurant-Clubs/deli-person-aramarkge-minden/7-0000620623-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Deli Person at Aramark/GE in MINDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tahoedailytribune.com/data/thumbnails/t_0000620623-01.jpg"><noscript><img class="slide-image" src="https://classifieds.tahoedailytribune.com/data/thumbnails/t_0000620623-01.jpg" alt="Deli Person at Aramark/GE in MINDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Restaurant-Clubs/deli-person-aramarkge-minden/7-0000620623-01" target="_blank" style="display:block;overflow:hidden;"><h5>Aramark/GE</h5><h6 style="color:#000;">Deli Person at Aramark/GE in MINDEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Aramark in Minden is Hiring! Must be able to pass a background check and drug test. Most weekends and Holidays&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Education/dental-assisting-dental-school-carson-city/7-0000613231-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dental Assisting at Dental School in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tahoedailytribune.com/data/thumbnails/t_0000613231-01.jpg"><noscript><img class="slide-image" src="https://classifieds.tahoedailytribune.com/data/thumbnails/t_0000613231-01.jpg" alt="Dental Assisting at Dental School in CARSON CITY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Education/dental-assisting-dental-school-carson-city/7-0000613231-01" target="_blank" style="display:block;overflow:hidden;"><h5>Dental School</h5><h6 style="color:#000;">Dental Assisting at Dental School in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dental Assisting You are just 8 weeks away from an exciting new career! Come train to be a dental assistant&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/customer-service-clerk-and-internet-system-administrator-cc-communications-fallon/7-0000620282-01" target="_blank" style="display:block;overflow:hidden;"><h5>CC Communications</h5><h6 style="color:#000;">Customer Service Clerk & Internet System Administrator at CC Communications in FALLON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CC Communications a telecommunications&#47;broadband company in Fallon, NV is seeking job applications for the following positions. Customer Service Clerk Internet&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Government/lateral-firefighterparamedic-truckee-fire-protection-district-truckee/7-0000613914-01" target="_blank" style="display:block;overflow:hidden;"><h5>Truckee Fire Protection District</h5><h6 style="color:#000;">Lateral Firefighter/Paramedic at Truckee Fire Protection District in TRUCKEE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Firefighter&#47;Paramedic Job Opportunities The Truckee Fire Protection District is accepting applications for Lateral Firefighter&#47;Paramedic, Full-Time Firefighter&#47;Paramedic, and Part-Time Firefighter&#47;Paramedic. For&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-150848" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-150848" data-slide-to="1" class="active"></li><li data-target="#carousel-150848" data-slide-to="2" class=""></li><li data-target="#carousel-150848" data-slide-to="3" class=""></li><li data-target="#carousel-150848" data-slide-to="4" class=""></li><li data-target="#carousel-150848" data-slide-to="5" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-150848" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.tahoetribune.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15492></div><p><script defer src=//api.circularhub.com/15492/circularhub_module.js></script></p><hr /><a href="https://www.tahoedailytribune.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=13c7896&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=13c7896&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events Calendar</h5><hr /><p><script>var obConfig = { footer: '<a href="https://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script><br /> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 69&deg;<br /> L: 46&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 75&deg;<br /> L: 45&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 75&deg;<br /> L: 48&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 69&deg;<br /> L: 52&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 75&deg;<br /> L: 48&deg;</span><br /></p></div></div><hr /><a href="https://www.tahoedailytribune.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://www.twitter.com/TahoeDailyTrib" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TahoeDailyTribune" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in swift-icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/tahoesnaps" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Business-Service-Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/search-results/">Archives</a></p><p class="menu-item"> <a href="http://tahoetribune.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/feed/">RSS</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></p><p class="menu-item"> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe Action E-Edition</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.sierrasun.com/">Sierra Sun</a></p><p class="menu-item"> <a href="https://www.theunion.com/">Grass Valley-California</a></p></div><div class="col-6 col-md-12"></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-150909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150909"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-150910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150910"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-150911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150911"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/my-view-notes-from-the-front-row-34/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/my-view-notes-from-the-front-row-34/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-js-2.75.5.js' defer></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"b6e7ffafeb"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"631d6089ed"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/main-1600200503.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Carl Ribaudo','dimension7': '','dimension8': '2020-09-19','dimension9': '41441961','dimension10': '','dimension12': '2020-09-19 08:36:04','dimension13': '0','dimension14': 'article','dimension15': '773','dimension16': 'Home, sticky2','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Carl Ribaudo','dimension7': '','dimension8': '2020-09-19','dimension9': '41441961','dimension10': '','dimension12': '2020-09-19 08:36:04','dimension13': '0','dimension14': 'article','dimension15': '773','dimension16': 'Home, sticky2','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TahoeDailyTribune.com,news';
	      	_sf_async_config.authors = 'Carl Ribaudo';
	        _sf_async_config.title = 'My View: Notes from the Front Row (Opinion) | TahoeDailyTribune.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1600526842 -->