<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.tahoedailytribune.com/wp-content/cache/min/1/d285381b0fe39e72a008185747ace4b2.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TahoeDailyTribune.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Feed" href="https://www.tahoedailytribune.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Comments Feed" href="https://www.tahoedailytribune.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-f6aed1c386165122fe299f0753527dee.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/799c260edf0cb2d6941afb9e9ac310a5.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-f99b16ee401232dbeeab13d68b085d2d.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-dcc58896b8fd7fa4e9f8f061aae30a10.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/0Pdkzogk.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='El Dorado County recorder clerk: Voter turnout could climb to 50 percent' href='https://www.tahoedailytribune.com/news/clerk-voter-turnout-could-climb-to-50-percent/' /><link rel='next' title='Lake Tahoe weather: Wind advisory, cooler temperatures in weekend forecast' href='https://www.tahoedailytribune.com/news/weather/lake-tahoe-weather-wind-advisory-cooler-temperatures-in-weekend-forecast/' /><link rel="canonical" href="https://www.tahoedailytribune.com/news/nevada-election-day-is-june-12/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=142690' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fnevada-election-day-is-june-12%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fnevada-election-day-is-june-12%2F&#038;format=xml" /><meta property="tout:article:id" content="32371722"/><meta property="tout:article:author" content="Staff Report"/><meta property="tout:article:pubdate" content="2018-06-08T07:00:00+00:00"/> <script async src='https://tag.simpli.fi/sifitag/608b3e40-2948-0135-bfec-06a9ed4ca31b'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><meta name="bt:id" content="142690_TahoeTribune"><meta name="bt:type" content="post_TahoeTribune"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-06-08 07:00:00"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Elections"><meta name="bt:category" content="Main Carousel"><meta name="bt:category" content="News"><meta name="bt:keywords" content="COUNTY, VOTERS, EARLY, PRIMARY, ELECTION, VOTING, BALLOT, NEVADA, RACES, DOUGLAS"><meta name="bt:author" content="Staff Report"><meta name="bt:expDate" content="2018-07-08 07:00:00"><meta name="bt:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2016/09/TD_TD200810810309951AR-325x217.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="58949033333" /><meta name="pubdate" content="20180608"><title>Nevada Election Day is June 12: Where, how to vote | TahoeDailyTribune.com</title><meta name="description" content="Today is the final day of early voting in Nevada ahead of the June 12 primary.Voters in the state will weigh in on critical races from some of the" /><meta name="keywords" content="COUNTY, VOTERS, EARLY, PRIMARY, ELECTION, VOTING, BALLOT, NEVADA, RACES, DOUGLAS" /><meta property="og:title" content="Nevada Election Day is June 12: Where, how to vote"/><meta property="og:description" content="Today is the final day of early voting in Nevada ahead of the June 12 primary.Voters in the state will weigh in on critical races from some of the"/><meta property="og:url" content="https://www.tahoedailytribune.com/news/nevada-election-day-is-june-12/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2016/09/TD_TD200810810309951AR.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="576" /><meta property="og:image:height" content="384" /><meta name="twitter:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2016/09/TD_TD200810810309951AR.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta property="og:type" content="article" /><meta property="fb:pages" content="219078778119259"></head><body class="post-template-default single single-post postid-142690 single-format-standard snmg nevada-election-day-is-june-12 cat-carousel cat-elections cat-main-carousel cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42974020'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '58949033333',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.tahoedailytribune.com/news/elections/novasel-curtzwiler-advance-to-2018-general-election-race-for-el-dorado-county-district-5-supervisor/">Unofficial results put Novasel, Curtzwiler at top of El Dorado County District 5 supervisor race</a></li><li><a href="https://www.tahoedailytribune.com/news/lakes-depths-hold-many-dead-bodies-officials-report-most-corpses-dont-surface-if-lost-in-lake-tahoe/">Lake&#8217;s depths hold many dead bodies:
Officials report most corpses don&#8217;t surface if lost in Lake Tahoe</a></li><li><a href="https://www.tahoedailytribune.com/priority/main-carousel/lost-hiker-and-her-dog-rescued-in-desolation-wilderness-video/">Lost hiker and her dog rescued in Desolation Wilderness (video)</a></li><li><a href="https://www.tahoedailytribune.com/news/supervisors-approve-vhr-changes/">El Dorado County supervisors approve VHR changes</a></li><li><a href="https://www.tahoedailytribune.com/news/opinion/ted-gaines-column-new-bill-slaps-californians-with-tax-on-services-opinion/">Ted Gaines column: New bill slaps Californians with tax on services (opinion)</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.tahoedailytribune.com"><h1>Serving the South Shore of Tahoe</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.tahoedailytribune.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/local/">South Shore</a></li><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li id="menu-item-138696" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/north-shore/">North Shore</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/sports/">Sports</a></li><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/weather/">Weather</a></li></ul></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/music/">Music</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li><li id="menu-item-128502" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li><li id="menu-item-128503" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-134685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business</a><ul class="dropdown-menu"><li id="menu-item-137887" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.tahoedailytribune.com/">Business Listings</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/healthy-tahoe/" class="dropdown-toggle" data-toggle="dropdown">Healthy Tahoe</a><ul class="dropdown-menu"><li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li><li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/TahoeDailyTribune" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.twitter.com/TahoeDailyTrib" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="http://instagram.com/tahoesnaps" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.tahoedailytribune.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-03-10" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-165"><a href="https://www.tahoedailytribune.com/">News</a><ul class="sub-menu"><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.tahoedailytribune.com/news/local/">South Shore</a></li><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li id="menu-item-138696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138696"><a href="https://www.tahoedailytribune.com/news/north-shore/">North Shore</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.tahoedailytribune.com/news/sports/">Sports</a></li><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.tahoedailytribune.com/news/weather/">Weather</a></li></ul></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.tahoedailytribune.com/entertainment/music/">Music</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li><li id="menu-item-128502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128502"><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li><li id="menu-item-128503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128503"><a href="https://www.tahoedailytribune.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-134685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134685"><a href="https://www.tahoedailytribune.com/business/">Business</a><ul class="sub-menu"><li id="menu-item-137887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137887"><a href="http://local.tahoedailytribune.com/">Business Listings</a></li></ul></li><li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114636"><a href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="sub-menu"><li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114642"><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114641"><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114640"><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114639"><a href="https://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li><li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114638"><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114637"><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li><li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-142690" class="article-container" data-id="142690" data-url="https://www.tahoedailytribune.com/news/nevada-election-day-is-june-12/"><h1>Nevada Election Day is June 12: Where, how to vote</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/09/FBLogo3.jpeg" width="35" /> <address><strong><a href="https://www.tahoedailytribune.com/profile/staff-profile/">Staff Report</a></strong><br/></address></div><time>June 8, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.tahoedailytribune.com/news/nevada-election-day-is-june-12/" addthis:title="Nevada Election Day is June 12: Where, how to vote"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-142690" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.tahoedailytribune.com/?p=142690">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/09/FBLogo3.jpeg" width="35" /> <address><strong><a href="https://www.tahoedailytribune.com/profile/staff-profile/">Staff Report</a></strong><br/></address></div><p>June 8, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.tahoedailytribune.com/wp-content/uploads/2016/09/TD_TD200810810309951AR.jpg" class="fancybox photo-contain" title="Douglas County voters line up Wednesday outside the transportation center in Stateline."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="217" src="https://www.tahoedailytribune.com/wp-content/uploads/2016/09/TD_TD200810810309951AR-325x217.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2016/09/TD_TD200810810309951AR-325x217.jpg 325w, https://www.tahoedailytribune.com/wp-content/uploads/2016/09/TD_TD200810810309951AR-150x100.jpg 150w, https://www.tahoedailytribune.com/wp-content/uploads/2016/09/TD_TD200810810309951AR.jpg 576w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Jonah M. Kessel / Tahoe Daily Tribune</span><p class="caption">Douglas County voters line up Wednesday outside the transportation center in Stateline.</p></div><div id="single-factbox" class="hidden-xs"><h3>Election Day polling places</h3><p>Polls are open from 7 a.m. &#8211; 7 p.m.</p><p><strong>Incline Village</strong></p><p>The Chateau, 955 Fairway Blvd.</p><p><strong>Douglas County</strong></p><p>Douglas County Community &amp; Senior Center</p><p>Gardnerville Ranchos Fire Station</p><p>Genoa Town Hall</p><p>Johnson Lane Fire Station</p><p>Kahle Community Center</p><p>Sunridge Fire Station</p><p>Topaz Ranch Estates Fire Station</p><p>Washoe Elder Center</p></div></div><div id="single-content"><p class="STND-STND BodyText">Today is the final day of early voting in Nevada ahead of the June 12 primary.</p><p class="STND-STND BodyText">Voters in the state will weigh in on critical races from some of the top elected offices in Nevada to races for local boards.</p><p class="STND-STND BodyText">And if early indications hold steady, turnout could be notably higher in the Nevada counties at Lake Tahoe.</p><p class="STND-STND BodyText">"I'm very pleased to see that more people are showing up," Washoe County Registrar of Voters Deanna Spikula told the Tribune Thursday.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-142690" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Total turnout in Washoe County for the 2014 primary was 23.43 percent. Spikula said turnout for this year's primary could reach 30 percent or higher.</p><p class="STND-STND BodyText">"I think we're going to beat that — probably not by a lot but I could see us hitting a 30 percent turnout, maybe more."</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-tahoetribune-recommendations"></div></div></div><p class="STND-STND BodyText">In Douglas County more than 2,100 voters requested mail-in ballots under a program that allows them to self-identify as disabled. As of Wednesday night, 4,593 voters cast a ballot either early or absentee, according to the Douglas County Clerk-Treasurer's Office.</p><p class="STND-STND BodyText">That's 150 short of the 4,743 early and absentee votes cast in the 2016 primary election.</p><p class="STND-STND BodyText">Spikula speculated that some high-profile races in the state could be driving turnout in Washoe County.</p><p class="STND-STND BodyText">Nevadans are voting on a U.S. Senate seat and all major statewide offices, including governor, lieutenant governor, secretary of state, treasurer, controller and attorney general.</p><p class="STND-STND BodyText">Unlike California, which received national media attention for its top two primary system, or "jungle primary" as some labeled it, Nevada has a closed primary system, meaning voters must be registered with a party in order to vote in partisan races. Those voters can only vote for candidates with the same party affiliation.</p><p class="STND-STND BodyText">Early voting in Nevada started May 26 and concludes today, June 8. The only early voting location in Incline Village is at the Raley's located at 930 Tahoe Blvd. It is open from 10 a.m. to 6 p.m. In Douglas County, polls are open 8 a.m. to 6 p.m. for the last day of early voting at the Douglas County Courthouse.</p><p class="STND-STND BodyText">While top of the ticket races have generated their share of media attention, some local races could be responsible for some of the increased interest.</p><p class="STND-STND BodyText">Washoe County has multiple commission seats and county-wide positions including assessor, clerk, district attorney, public administrator, recorder, treasurer and sheriff (the last of which is nonpartisan) on the ballot.</p><p class="STND-STND BodyText">Additionally, voters within the Incline Village General Improvement District will look to narrow a field of six candidates to four, all of whom are vying for one of the two seats up for election this year.</p><p class="STND-STND BodyText">In Douglas County, early voting is on pace to approach 7,000 this year, thanks in part to a dramatic sheriff's race and battles for county commissioner, assessor and public administrator.</p><p class="STND-STND BodyText">On Election Day, polls will be open from 7 a.m. to 7 p.m.</p><p class="STND-STND BodyText">Of note in both counties, voters do not have to go to an assigned location — they can vote at any polling location in the county they reside.</p><p class="STND-STND BodyText">Washoe County's Spikula did note that absentee mail-in ballots must be mailed in — they cannot be returned to a polling location in person. However, if voters are concerned about their mail-in ballot being received in time (all ballots must be received by 7 p.m. on Election Day) they can bring their ballot to a polling place and surrender it in order to cast a ballot on Election Day. Voters should bring their sample ballot, as it will speed up the process.</p><p class="STND-STND BodyText">And while it is too late to register to vote in Nevada's primary on June 12, eligible residents can register for the November general election.</p><p class="STND-STND BodyText">"Every vote, especially at the local level, really does count," Spikula said.</p><p class="STND-STND BodyText Tagline"><em>Tribune Editor Ryan Hoffman and Kurt Hildebrand, editor of The Record-Courier, contributed to this report.</em></p><p><em>CORRECTION: This article originally stated: &#8220;That's 150 short of the 4,743 early and absentee votes cast in the 2016 primary election — a notable comparison due to the fact that presidential elections tend to draw more voters.&#8221; The second half of that sentence has been deleted. Nevada does not vote for president in its primaries. The state uses a caucus system.</em></p><div id="single-factbox-mobile" class="visible-xs-block"><h3>Election Day polling places</h3><p>Polls are open from 7 a.m. &#8211; 7 p.m.</p><p><strong>Incline Village</strong></p><p>The Chateau, 955 Fairway Blvd.</p><p><strong>Douglas County</strong></p><p>Douglas County Community &amp; Senior Center</p><p>Gardnerville Ranchos Fire Station</p><p>Genoa Town Hall</p><p>Johnson Lane Fire Station</p><p>Kahle Community Center</p><p>Sunridge Fire Station</p><p>Topaz Ranch Estates Fire Station</p><p>Washoe Elder Center</p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.tahoedailytribune.com/news/nevada-election-day-is-june-12/" addthis:title="Nevada Election Day is June 12: Where, how to vote"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-142690" id="fb-comment-box-142690" class="fb-comment-box"><div class="fb-comments" data-href="https://www.tahoedailytribune.com/?p=142690" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-142690" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12158"></div> <script src="//circulars.tahoedailytribune.com/12158/0889fdebe0a282f2/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/elections/novasel-curtzwiler-advance-to-2018-general-election-race-for-el-dorado-county-district-5-supervisor/"><img width="150" height="64" src="https://www.tahoedailytribune.com/wp-content/uploads/2018/06/District-5-candidates-150x64.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2018/06/District-5-candidates-150x64.png 150w, https://www.tahoedailytribune.com/wp-content/uploads/2018/06/District-5-candidates-325x138.png 325w, https://www.tahoedailytribune.com/wp-content/uploads/2018/06/District-5-candidates-768x327.png 768w, https://www.tahoedailytribune.com/wp-content/uploads/2018/06/District-5-candidates-1240x528.png 1240w, https://www.tahoedailytribune.com/wp-content/uploads/2018/06/District-5-candidates-620x264.png 620w, https://www.tahoedailytribune.com/wp-content/uploads/2018/06/District-5-candidates.png 1365w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/elections/novasel-curtzwiler-advance-to-2018-general-election-race-for-el-dorado-county-district-5-supervisor/">Unofficial results put Novasel, Curtzwiler at top of El Dorado County District 5 supervisor race</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/lakes-depths-hold-many-dead-bodies-officials-report-most-corpses-dont-surface-if-lost-in-lake-tahoe/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/5.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/lakes-depths-hold-many-dead-bodies-officials-report-most-corpses-dont-surface-if-lost-in-lake-tahoe/">Lake&#8217;s depths hold many dead bodies:
Officials report most corpses don&#8217;t surface if lost in Lake Tahoe</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/priority/main-carousel/lost-hiker-and-her-dog-rescued-in-desolation-wilderness-video/"><img width="150" height="75" src="https://www.tahoedailytribune.com/wp-content/uploads/2018/06/CHP-rescue-150x75.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2018/06/CHP-rescue-150x75.png 150w, https://www.tahoedailytribune.com/wp-content/uploads/2018/06/CHP-rescue-325x162.png 325w, https://www.tahoedailytribune.com/wp-content/uploads/2018/06/CHP-rescue-768x383.png 768w, https://www.tahoedailytribune.com/wp-content/uploads/2018/06/CHP-rescue-1240x619.png 1240w, https://www.tahoedailytribune.com/wp-content/uploads/2018/06/CHP-rescue-620x309.png 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/priority/main-carousel/lost-hiker-and-her-dog-rescued-in-desolation-wilderness-video/">Lost hiker and her dog rescued in Desolation Wilderness (video)</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/supervisors-approve-vhr-changes/"><img width="150" height="100" src="https://www.tahoedailytribune.com/wp-content/uploads/2018/05/IMG_7439-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2018/05/IMG_7439-150x100.jpg 150w, https://www.tahoedailytribune.com/wp-content/uploads/2018/05/IMG_7439-325x217.jpg 325w, https://www.tahoedailytribune.com/wp-content/uploads/2018/05/IMG_7439-768x512.jpg 768w, https://www.tahoedailytribune.com/wp-content/uploads/2018/05/IMG_7439-1240x827.jpg 1240w, https://www.tahoedailytribune.com/wp-content/uploads/2018/05/IMG_7439-620x413.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/supervisors-approve-vhr-changes/">El Dorado County supervisors approve VHR changes</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000254495"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Douglas County</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000254495">SCADA Operator/Instrumentation ...</a></div><div class="tilec2description">Minden, NV  89423<div> FT SCADA Operator/Instrumentation Integrator $20.33 - $25.42 Hourly Closing date: 4:00...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000254416"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Snyder livestock</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000254416">Farm workers</a></div><div class="tilec2description">Yerngton, NV  89447<div> Snyder Livestock Company, Inc. seeks 126 workers from 07/20/2018-10/31/2018 (Ref. Job Order...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000248113"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Carson Valley/Tahoe Self Storage</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000248113">Grounds Keeping & Maintenance</a></div><div class="tilec2description">Carson City , NV  89705<div> Grounds Keeping & Maintenance needed ASAP. Starting at $11/hr, w/annual increases. Vacation...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000245220"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Heavenly Valley Townhouses</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000245220">General Facility Maintenance</a></div><div class="tilec2description">South Lake Tahoe, CA  96150<div> General Facility Maintenance F/T for 14 Lake Tahoe Townhouses minor plumbing electrical...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000248664"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Base Camp Pizza Co. & Azul Latin Kitchen</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000248664">Line Cooks, Prep, Host, Bussers</a></div><div class="tilec2description">S. Lake Tahoe<div> Base Camp Pizza Co. & Azul Latin Kitchen is looking for: Line Cooks, Pay DOE, Apply in ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000252310"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000252310">Classified Sales Representative </a></div><div class="tilec2description">Carson City , NV  89701<div> Do you have sales experience? Are you great at on the phone? Can you drive a phone call and ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000240854"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Sierra Nevada Media Group</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000240854">Contract Delivery</a></div><div class="tilec2description">Carson City, Fallon, Gardnerville, Lake Tahoe, NV  89701<div> Contract opportunities available delivering newspapers in Carson City, Fallon, and ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000241784"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Placer County</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000241784">Bus Driver I & II</a></div><div class="tilec2description">Tahoe Area  99999<div>Bus Driver I & IIPlacer County is hiring Bus Drivers I & II for Tahoe Area Regional Transit (...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000242092"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Coldwell Banker Select Real Estate</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000242092">Weekend Receiptionist</a></div><div class="tilec2description">Incline Village, NV  89450<div> Weekend Receptionist Coldwell Banker Select Real Estate in Incline Village Reception/...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000245420"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Stardust</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000245420">Guest Services</a></div><div class="tilec2description">96150<div> Immediate Positions Available for Full Time/Part Time: Front Desk Activities Host Great pay...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000247738"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">National School of Dental Assisting</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000247738">Earn up to $25/hr. as a Dental ...</a></div><div class="tilec2description">Carson City & Reno, CA  96145<div> You are just 8 weeks away from a new exciting career! The National School of Dental ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000250454"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of South Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000250454">Maintenance Tech III</a></div><div class="tilec2description">S. Lake Tahoe   96510<div> CITY OF SOUTH LAKE TAHOE, CA Maintenance Technician III $21.80/hr Addtl Info & ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000251323"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County Unified School District</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000251323">Business Services Tech II/Tutors/...</a></div><div class="tilec2description">Markleeville, CA  96120<div> ALPINE COUNTY Unified School District, Woodfords, CA. Only 35 minutes from SLT and 15 ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000255192"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Douglas County</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000255192">Parks Ranger</a></div><div class="tilec2description">Minden, NV  89423<div> Full Time Parks Ranger $18.24 - $27.67 Hourly Closing date: 4:00 pm Friday 6/22/18 ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000250071"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Topaz Ranch Estates General Improvement District</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000250071">District Operations Manager </a></div><div class="tilec2description">Wellington , NV  89444<div> Topaz Ranch Estates General Improvement District Has an opening for a: District Operations...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="TDT E-Edition " style="padding: 0px;"><div class="heading"><h2>TDT E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=97990D7E-C1EC-4086-BFC4-124516FE6CB3" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=97990D7E-C1EC-4086-BFC4-124516FE6CB3"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=97990D7E-C1EC-4086-BFC4-124516FE6CB3" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="Tahoe Magazine"  style="height: "><div class="heading"><h2>Tahoe Magazine</h2></div> <a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=abedeaf8-f84e-4be7-a68f-ad3ed10ed13e" target="_blank"> <img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/08/tahoe-summer.png" width="300" height="220"> </a></div><div class="tile tile-cloud tile-weathersponsored banner border gatrack" data-tile="South Lake Weather" style="height:250px;"><div class="heading"><h2>South Lake Weather</h2></div> <a href="https://sierraair.com/" target="_blank"><img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/08/sponsored-596x74-325x40.jpg" width="298" style="display:block;overflow:hidden;padding:0 0 4px 0;margin-bottom: -8px;"/></a><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">46&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Fair</div><div id="tile-weather-wind">Wind 0 mph North</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">75&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/wind.png" alt="Breezy"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">63&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">66&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">76&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">80&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/SouthShore/sWeather/">Full Forecast &raquo;</a></div></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist-5b1aa7b5cf37d"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-6" class="wp-polls"><form id="polls_form_6" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_6_nonce" name="wp-polls-nonce" value="8d3540cf3e" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="6" /></p><p class="question">Would you sign the petition that seeks to put vacation home rentals in residential areas to a vote? </p><div id="polls-6-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-19" name="poll_6" value="19" /> <label for="poll-answer-19">Yes</label></li><li><input type="radio" id="poll-answer-20" name="poll_6" value="20" /> <label for="poll-answer-20">No</label></li><li><input type="radio" id="poll-answer-21" name="poll_6" value="21" /> <label for="poll-answer-21">Undecided, I would need to learn more</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(6);" /><a href="#ViewPollResults" onclick="poll_result(6); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194"><a href="https://www.tahoedailytribune.com/">Home</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.tahoedailytribune.com/south-shore/">South Shore</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-news/">News</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-sports/">Sports</a></li><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://tahoe.com/south-lake-tahoe">Entertainment</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-obituaries/">Obituaries</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-announcements/">Announcements</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Community Calendar</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://tahoe.com/south-lake-tahoe/daytime-events">Tahoe Events</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php?formId=subscribe">Home Delivery</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.tahoedailytribune.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="http://classifieds.tahoedailytribune.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></li><li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://classifieds.tahoedailytribune.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></li><li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></li><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>Reader Tools</a></li><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a></li><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.tahoedailytribune.com/advertise/">Advertise</a></li><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.tahoedailytribune.com/search-results/">Archives</a></li><li id="menu-item-124957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124957"><a href="https://www.tahoedailytribune.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="https://www.tahoedailytribune.com/feed/">RSS</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real-Estate E-Edition</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe action E-Edition</a></li><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.tahoedailytribune.com/ap-video-player/">AP Video Player</a></li></ul></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a>News Neighbors</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="https://www.truckeesun.com/">Truckee Sun</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("e3dff6");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-c76JtTgawCmS2"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tahoedailytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-10d237a72e3e8fc299ee17646fce2a58.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-12a6a63ebe3548dff8ccc7bc8ddc29df.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/5087a198-79ff-46ab-a06b-b360aa074215/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-8ac892cd90ca548b49e93b98a70a114e.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","fbNonce":"5f5af47c44"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"13c14304c2"};
var recArticle = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","recNonce":"686f24e107"};
var recInsert = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","recInsertNonce":"3704bcfaa9"};
var adInsert = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","adInsertNonce":"d75fd948a7"};
var moreBriefs = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefsNonce":"160f57d6ad"};
var carouselStories = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","carouselNonce":"a9910c176a","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","breakingNonce":"c5ce4ed330"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-96bb4a29deb53237f61b769dc37dc19f.js' data-minify="1"></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-includes/js/wp-embed.min.js?ver=b007c63bd169d8eaaa449c9764ca3275'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '0','dimension8': '2018-06-08','dimension9': '32371722','dimension10': '','dimension12': '2018-06-08 07:00:00','dimension13': '2','dimension14': 'article','dimension15': '686'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '0','dimension8': '2018-06-08','dimension9': '32371722','dimension10': '','dimension12': '2018-06-08 07:00:00','dimension13': '2','dimension14': 'article','dimension15': '686'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TahoeDailyTribune.com,news';
      	_sf_async_config.authors = 'Staff Report';
        _sf_async_config.title = 'Nevada Election Day is June 12: Where, how to vote | TahoeDailyTribune.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1528473525 -->