<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.tahoedailytribune.com/wp-content/cache/min/1/d285381b0fe39e72a008185747ace4b2.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TahoeDailyTribune.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Feed" href="https://www.tahoedailytribune.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Comments Feed" href="https://www.tahoedailytribune.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-f6aed1c386165122fe299f0753527dee.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/799c260edf0cb2d6941afb9e9ac310a5.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-f99b16ee401232dbeeab13d68b085d2d.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-dcc58896b8fd7fa4e9f8f061aae30a10.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/0Pdkzogk.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Which dental specialists should you see?' href='https://www.tahoedailytribune.com/healthy-tahoe/which-dental-specialists-should-you-see/' /><link rel='next' title='Joanne Marchetta guest column: Lake Tahoe Shoreline Plan on track' href='https://www.tahoedailytribune.com/news/joanne-marchetta-guest-column-lake-tahoe-shoreline-plan-on-track/' /><link rel="canonical" href="https://www.tahoedailytribune.com/news/opinion/morse-the-complete-package-in-congressional-race/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=141710' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fopinion%2Fmorse-the-complete-package-in-congressional-race%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fopinion%2Fmorse-the-complete-package-in-congressional-race%2F&#038;format=xml" /><meta property="tout:article:id" content="31952672"/><meta property="tout:article:author" content=""/><meta property="tout:article:pubdate" content="2018-05-06T09:40:00+00:00"/> <script async src='https://tag.simpli.fi/sifitag/608b3e40-2948-0135-bfec-06a9ed4ca31b'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><meta name="bt:id" content="141710_TahoeTribune"><meta name="bt:type" content="post_TahoeTribune"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-05-06 09:40:00"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Opinion"><meta name="bt:keywords" content="JESSICA, MORSE, HEALTHCARE, SUPPORTS, UNDERSTANDS, CALIFORNIA, COMPLETE, CONGRESSIONAL, DISTRICT, ENERGY"><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-06-06 09:40:00"><meta name="bt:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2016/10/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="58949033333" /><meta name="pubdate" content="20180506"><title>Morse the complete package in congressional race | TahoeDailyTribune.com</title><meta name="description" content="There’s a lot of energy in our local Congressional District (CA04). For the first time in years we have a candidate who will challenge the incumbent. Jessica Morse is" /><meta name="keywords" content="JESSICA, MORSE, HEALTHCARE, SUPPORTS, UNDERSTANDS, CALIFORNIA, COMPLETE, CONGRESSIONAL, DISTRICT, ENERGY" /><meta property="og:title" content="Morse the complete package in congressional race"/><meta property="og:description" content="There’s a lot of energy in our local Congressional District (CA04). For the first time in years we have a candidate who will challenge the incumbent. Jessica Morse is"/><meta property="og:url" content="https://www.tahoedailytribune.com/news/opinion/morse-the-complete-package-in-congressional-race/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2016/10/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta property="og:type" content="article" /><meta property="fb:pages" content="219078778119259"></head><body class="post-template-default single single-post postid-141710 single-format-standard snmg morse-the-complete-package-in-congressional-race cat-headline cat-opinion"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42974020'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '58949033333',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.tahoedailytribune.com/news/6-restaurants-within-1-hour-of-tahoe-that-are-worth-the-drive/">6 restaurants within 1 hour of Tahoe that are worth the drive</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/activities-events/hard-rock-hotel-casino-launches-amplified-summer-music-series/">Hard Rock Hotel &#038; Casino launches Amplified Summer Music Series</a></li><li><a href="https://www.tahoedailytribune.com/news/opinion/what-happened-to-live-and-let-live/">Kennedy guest column: More VHR regulations? What happened to live and let live? (opinion)</a></li><li><a href="https://www.tahoedailytribune.com/news/celebrating-cinco-de-mayo-in-tahoe/">Celebrating Cinco de Mayo at Lake Tahoe</a></li><li><a href="https://www.tahoedailytribune.com/news/pce-testing-to-start-near-slt-y/">South Tahoe Public Utility District testing for PCE near ‘Y’</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.tahoedailytribune.com"><h1>Serving the South Shore of Tahoe</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.tahoedailytribune.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/local/">South Shore</a></li><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li id="menu-item-138696" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/north-shore/">North Shore</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/sports/">Sports</a></li><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/weather/">Weather</a></li></ul></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/music/">Music</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li><li id="menu-item-128502" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li><li id="menu-item-128503" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-134685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business</a><ul class="dropdown-menu"><li id="menu-item-137887" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.tahoedailytribune.com/">Business Listings</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/healthy-tahoe/" class="dropdown-toggle" data-toggle="dropdown">Healthy Tahoe</a><ul class="dropdown-menu"><li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li><li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/TahoeDailyTribune" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.twitter.com/TahoeDailyTrib" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="http://instagram.com/tahoesnaps" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" class="linkedin" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.tahoedailytribune.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-02-05" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-165"><a href="https://www.tahoedailytribune.com/">News</a><ul class="sub-menu"><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.tahoedailytribune.com/news/local/">South Shore</a></li><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li id="menu-item-138696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138696"><a href="https://www.tahoedailytribune.com/news/north-shore/">North Shore</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.tahoedailytribune.com/news/sports/">Sports</a></li><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.tahoedailytribune.com/news/weather/">Weather</a></li></ul></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.tahoedailytribune.com/entertainment/music/">Music</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li><li id="menu-item-128502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128502"><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li><li id="menu-item-128503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128503"><a href="https://www.tahoedailytribune.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-134685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134685"><a href="https://www.tahoedailytribune.com/business/">Business</a><ul class="sub-menu"><li id="menu-item-137887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137887"><a href="http://local.tahoedailytribune.com/">Business Listings</a></li></ul></li><li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114636"><a href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="sub-menu"><li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114642"><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114641"><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114640"><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114639"><a href="https://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li><li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114638"><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114637"><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li><li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-141710" class="article-container" data-id="141710" data-url="https://www.tahoedailytribune.com/news/opinion/morse-the-complete-package-in-congressional-race/"><h1>Morse the complete package in congressional race</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address></address></strong></div><time>May 6, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.tahoedailytribune.com/news/opinion/morse-the-complete-package-in-congressional-race/" addthis:title="Morse the complete package in congressional race"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-141710" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.tahoedailytribune.com/?p=141710">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address></address></strong></div><p>May 6, 2018</p></div><div class="p402_premium"><div id="single-content"><p class="STND-STND BodyText">There's a lot of energy in our local Congressional District (CA04). For the first time in years we have a candidate who will challenge the incumbent. Jessica Morse is the complete package. She's an experienced professional, earning the respect of her peers, several of whom joined Team Morse as skilled organizers. Her team is top notch, many home-grown, ready to do the hard work to make her campaign succeed and she's inspired dozens of volunteers! She's consistently outraised the incumbent and has ample resources to get her message to voters.</p><p class="STND-STND BodyText">Jessica's message is clear. She supports access to affordable, quality healthcare for all. (Her opponent voted to take away healthcare from thousands of people in our district.) Jessica supports a goal of universal healthcare and a pathway to get there.</p><p class="STND-STND BodyText">Jessica Morse is a fifth generation Californian! She's walked the John Muir Trail and understands our need to preserve and protect the land we love. She supports increased investment in clean energy, creating new jobs for a new economy, while defending our public lands.</p><p class="STND-STND BodyText">Jessica Morse understands our need for local control of precious water resources. She's committed to rebuilding Sierra watersheds, conserving and protecting our aquifers. She'll be a leader working to Keep Tahoe Blue collaborating with our U.S. Senators in DC for federal funding.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-141710" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Jessica has studied our fire threat. She understands prevention is more cost effective than cleaning up catastrophic wildfires. She will fight to fund forest management, something she has done on her family's land in El Dorado County.</p><p class="STND-STND BodyText">Please support the real leader for our region! Check out her excellent website: <a href="http://www.morse4congress.com/" rel="nofollow">http://www.morse4congress.com/</a> to learn more about Jessica. You'll be glad you did.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-tahoetribune-recommendations"></div></div></div><p class="STND-STND BodyText">I'm voting for Jessica Morse in the California primary on June 5. I'll be voting by mail early! I urge you to also.</p><p class="STND-STND Letter Name">Theresa May Duggan</p><p class="STND-STND Letter Title">Tahoe Vista, California</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.tahoedailytribune.com/news/opinion/morse-the-complete-package-in-congressional-race/" addthis:title="Morse the complete package in congressional race"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-141710" id="fb-comment-box-141710" class="fb-comment-box"><div class="fb-comments" data-href="https://www.tahoedailytribune.com/?p=141710" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-141710" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12158"></div> <script src="//circulars.tahoedailytribune.com/12158/0889fdebe0a282f2/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Opinion</h2><ul class="trending-list"><li><a href="https://www.tahoedailytribune.com/news/opinion/what-happened-to-live-and-let-live/">Kennedy guest column: More VHR regulations? What happened to live and let live? (opinion)</a></li><li><a href="https://www.tahoedailytribune.com/news/opinion/letter-thank-you-for-keeping-me-updated/">Letter: ‘Thank you for keeping me updated’</a></li><li><a href="https://www.tahoedailytribune.com/news/opinion/el-dorado-county-needs-vhr-moratorium-now/">Guest column: El Dorado County needs VHR moratorium now (opinion)</a></li><li><a href="https://www.tahoedailytribune.com/news/opinion/ribaudo-column-opinion/">Ribaudo column: A mess on Lake Tahoe South Shore (opinion)</a></li><li><a href="https://www.tahoedailytribune.com/news/opinion/on-politics-political-stunt-or-serious-lawsuit-opinion/">On Politics: Political stunt or serious lawsuit? (opinion)</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.tahoedailytribune.com/news/6-restaurants-within-1-hour-of-tahoe-that-are-worth-the-drive/">6 restaurants within 1 hour of Tahoe that are worth the drive</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/activities-events/hard-rock-hotel-casino-launches-amplified-summer-music-series/">Hard Rock Hotel &#038; Casino launches Amplified Summer Music Series</a></li><li><a href="https://www.tahoedailytribune.com/news/opinion/what-happened-to-live-and-let-live/">Kennedy guest column: More VHR regulations? What happened to live and let live? (opinion)</a></li><li><a href="https://www.tahoedailytribune.com/news/celebrating-cinco-de-mayo-in-tahoe/">Celebrating Cinco de Mayo at Lake Tahoe</a></li><li><a href="https://www.tahoedailytribune.com/news/pce-testing-to-start-near-slt-y/">South Tahoe Public Utility District testing for PCE near ‘Y’</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000232310"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Vinyl Products</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000232310">Part Time Phone Sales</a></div><div class="tilec2description">Carson city, NV  89706<div> Phone Sales/Part Time MFG. Co. seeking person w/sales exp. Computer skills (windows 10) Req...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000229422"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Stardust</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000229422">Guest Services</a></div><div class="tilec2description">96150<div> Seeking a F/T Guest Service Agent Excellent Pay with benefits Must have computer ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000224252"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Northstar Property Owners Association</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000224252">Summer Jobs</a></div><div class="tilec2description">Truckee, CA  96161<div>FUN SUMMER JOBS @ NPOA RECREATION CENTER!(Northstar Property Owners Association)* Lifeguards * ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000228140"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Daily Tribune</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000228140">Carriers Wanted</a></div><div class="tilec2description">Lake Tahoe<div>Join the best and the oldest in the business! Our carriers have a $1000+ monthly profit ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000230101"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Brockway Springs Resort</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000230101">Grounds Maint/ Summer Pool Monitor </a></div><div class="tilec2description">Kings Beach , CA  96143<div> BROCKWAY SPRINGS RESORT is looking for Ground Maintenance & Summer Pool Monitor . Position...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000232661"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Base Camp Pizza Co. & Azul Latin Kitchen</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000232661">Line Cooks, Prep, Host, Bussers</a></div><div class="tilec2description">S. Lake Tahoe<div> Base Camp Pizza Co. & Azul Latin Kitchen is looking for: Line Cooks, Prep, Host and Bussers...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000232958"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Oasis Springs Casino</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000232958">Multiple Jobs</a></div><div class="tilec2description">Fallon, NV  89406<div> Oasis Springs Casino is Hiring ~ Days 7:45 am to 3:45 pm ~ Swings 3:45 pm to 11:45 pm ~ ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000237140"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Douglas County - Lake Tahoe Kahle Community Center</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000237140">Maintenance Assistant / Recreation ...</a></div><div class="tilec2description">Stateline, NV  89449<div> Douglas County Employment Opportunities Lake Tahoe Kahle Community Center (Stateline) ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000236513"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Blue Sky Mining Company</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000236513">Ecommerce Assistant </a></div><div class="tilec2description">Carson City , NV  89701<div> Are you organized, good with people, and have a strong attention to detail? If so we want ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000231876"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">California Land Man.</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000231876">Summer Jobs </a></div><div class="tilec2description">S.L.T, CA  96150<div> Hiring for Summer Food Cart Server, Cashier Pope Beach, Inspiration Point, Nevada Beach...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000231602"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County Unified School District</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000231602">Business Services Tech II/Tutors/...</a></div><div class="tilec2description">Markleeville, CA  96120<div> ALPINE COUNTY Unified School District, Woodfords, CA. Only 35 minutes from SLT and 15 ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000233645"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Tahoe Seasons Resort</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000233645">Bell/Valet, Fornt Desk/Market/...</a></div><div class="tilec2description">S.L.T, CA  96150<div> Seasonal PT FT Bell/Valet Coffee Bar Front Desk/Market Security FT Competitive Pay...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000228130"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Douglas County</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000228130">Apprentice Court Clerk</a></div><div class="tilec2description">Minden, NV  89423<div> Douglas County has an opening for: FT Apprentice Court Clerk Lake Tahoe ~ Stateline $...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000237511"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Mom & Pop's Diner</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000237511">Cook &  a dishwasher</a></div><div class="tilec2description">Carson City, NV  89701<div> Wanted Breakfast Cook & a Dishwasher Apply in Person at Mom & Pop's Diner Open 7 days a ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000226545"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">City of Fallon</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/adredirect/7-0000226545">Pool, Parks and Gym Events Director</a></div><div class="tilec2description">Fallon, NV  89406<div> The City of Fallon is seeking a qualified individual for the position of Pool, Parks and Gym...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://tahoetribune.secondstreetapp.com/Best-of-Tahoe-2018/" > <img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/08/tally.jpg" width="300" height="250"> </a></div><div class="tile tile-cloud tile-weathersponsored banner border gatrack" data-tile="South Lake Weather" style="height:250px;"><div class="heading"><h2>South Lake Weather</h2></div> <a href="https://sierraair.com/" target="_blank"><img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/08/sponsored-596x74-325x40.jpg" width="298" style="display:block;overflow:hidden;padding:0 0 4px 0;margin-bottom: -8px;"/></a><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">68&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Fair</div><div id="tile-weather-wind">Wind 17 mph South</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">66&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">73&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">74&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Wed</div><div class="tile-weather-forecast-temp">68&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">69&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/SouthShore/sWeather/">Full Forecast &raquo;</a></div></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist-5aef7b24e71aa"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-6" class="wp-polls"><form id="polls_form_6" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_6_nonce" name="wp-polls-nonce" value="4d4018c56b" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="6" /></p><p class="question">Would you sign the petition that seeks to put vacation home rentals in residential areas to a vote? </p><div id="polls-6-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-19" name="poll_6" value="19" /> <label for="poll-answer-19">Yes</label></li><li><input type="radio" id="poll-answer-20" name="poll_6" value="20" /> <label for="poll-answer-20">No</label></li><li><input type="radio" id="poll-answer-21" name="poll_6" value="21" /> <label for="poll-answer-21">Undecided, I would need to learn more</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(6);" /><a href="#ViewPollResults" onclick="poll_result(6); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="Tahoe Magazine"  style="height: "><div class="heading"><h2>Tahoe Magazine</h2></div> <a href="http://edition.pagesuite-professional.co.uk//launch.aspx?eid=99289ae5-1a45-4401-86ae-5ae2aa6dd046" target="_blank"> <img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/08/Tahoe-Magazine-winter-1.jpg" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.tahoedailytribune.com/news/lake-tahoe-home-augustseptember-2017/" > <img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/08/LTH-1.png" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194"><a href="https://www.tahoedailytribune.com/">Home</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.tahoedailytribune.com/south-shore/">South Shore</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-news/">News</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-sports/">Sports</a></li><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://tahoe.com/south-lake-tahoe">Entertainment</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-obituaries/">Obituaries</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-announcements/">Announcements</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Community Calendar</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://tahoe.com/south-lake-tahoe/daytime-events">Tahoe Events</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php?formId=subscribe">Home Delivery</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.tahoedailytribune.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="http://classifieds.tahoedailytribune.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></li><li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://classifieds.tahoedailytribune.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></li><li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></li><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>Reader Tools</a></li><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a></li><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.tahoedailytribune.com/advertise/">Advertise</a></li><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.tahoedailytribune.com/search-results/">Archives</a></li><li id="menu-item-124957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124957"><a href="https://www.tahoedailytribune.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="https://www.tahoedailytribune.com/feed/">RSS</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real-Estate E-Edition</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe action E-Edition</a></li><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.tahoedailytribune.com/ap-video-player/">AP Video Player</a></li></ul></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a>News Neighbors</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="https://www.truckeesun.com/">Truckee Sun</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("e3dff6");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-c76JtTgawCmS2"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tahoedailytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-d21c7a91316600e96151911e59a3f5a2.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-12a6a63ebe3548dff8ccc7bc8ddc29df.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/5087a198-79ff-46ab-a06b-b360aa074215/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-8ac892cd90ca548b49e93b98a70a114e.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","fbNonce":"e686defe9b"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"1861c01375"};
var recArticle = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","recNonce":"a32a342a39"};
var recInsert = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","recInsertNonce":"1aadaccd10"};
var adInsert = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","adInsertNonce":"fffda47087"};
var moreBriefs = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefsNonce":"d9b182e38e"};
var carouselStories = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","carouselNonce":"5f230483dc","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","breakingNonce":"9d8a054aba"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-658e4b48a1b7d0045513859d34551a7d.js' data-minify="1"></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.1'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-includes/js/wp-embed.min.js?ver=d8e06d6e4ca06324054e65a7ed83bd7a'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'Opinion','dimension3': 'News/Opinion','dimension5': loggedIn,'dimension6': '(none)','dimension7': '0','dimension8': '2018-05-06','dimension9': '31952672','dimension10': '','dimension12': '2018-05-06 09:40:00','dimension13': '6','dimension14': 'article'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Opinion','dimension3': 'News/Opinion','dimension5': loggedIn,'dimension6': '(none)','dimension7': '0','dimension8': '2018-05-06','dimension9': '31952672','dimension10': '','dimension12': '2018-05-06 09:40:00','dimension13': '6','dimension14': 'article'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TahoeDailyTribune.com,news,opinion';
      	_sf_async_config.authors = '(none)';
        _sf_async_config.title = 'Morse the complete package in congressional race | TahoeDailyTribune.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1525644069 -->