<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.tahoedailytribune.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.tahoedailytribune.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1570119853.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Prescribed burn in Kirkwood area declared wildfire by Eldorado National Forest' href='https://www.tahoedailytribune.com/news/prescribed-burn-in-kirkwood-area-declared-wildfire-by-eldorado-national-forest/' /><meta name="generator" content="WordPress 5.2.3" /><link rel="canonical" href="https://www.tahoedailytribune.com/news/opinion/remarkable-women-a-celebration-and-a-reflection/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=158788' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fopinion%2Fremarkable-women-a-celebration-and-a-reflection%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fopinion%2Fremarkable-women-a-celebration-and-a-reflection%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon-32x32.png"><title>Remarkable Women: A celebration  (and a reflection) | TahoeDailyTribune.com</title><meta name="description" content="For those of you who have ever put on an event for the first time, you know it never quite goes as you envision it would from the start." /><meta name="keywords" content="WOMEN, EVENT, REMARKABLE, CELEBRATION, PROBABLY, ROB, TAHOE, CATEGORIES, COM, COMMUNITIES" /><meta property="og:title" content="Remarkable Women: A celebration  (and a reflection)"/><meta property="og:description" content="For those of you who have ever put on an event for the first time, you know it never quite goes as you envision it would from the start."/><meta property="og:url" content="https://www.tahoedailytribune.com/news/opinion/remarkable-women-a-celebration-and-a-reflection/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="397" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta name="author" content="Rob Galloway" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Remarkable Women: A celebration  (and a reflection)",
				  "image": [
				    "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117.jpg"
				   ],
				  "datePublished": "2019-10-11 09:56:00",
				  "dateModified": "2019-10-11 09:56:00",
					"author": {
						"@type": "Person",
						"name": "Rob Galloway"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TahoeDailyTribune.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png"
				    }
				  },
				  "description": "For those of you who have ever put on an event for the first time, you know it never quite goes as you envision it would from the start. You most definitely will come across things that would have made it better, and others that you should probably ditch the second time around. Essentially, you&hellip;"
				}</script><meta property="fb:app_id" content="508160195896721" /><meta name="pubdate" content="20191011"></head><body class="post-template-default single single-post postid-158788 single-format-standard tahoetribune category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=508160195896721&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42974020'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tahoedailytribune.com"> <img  src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Lake Tahoe</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="09/13/2001" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 36&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tahoedailytribune.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/south-shore/">South Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/">North Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.tahoedailytribune.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tahoedailytribune.com/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93069" href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93069" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-124995" href="https://www.tahoedailytribune.com/business/">Business</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-124995" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://local.tahoedailytribune.com/">Business Listings</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-150866" href="http://classifieds.tahoedailytribune.com/">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-150866" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tahoedailytribune.com"> <img  src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/south-shore/" >South Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/" >North Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/crime-fire/" >Crime &#038; Fire </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/opinion/" >Opinion </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/regional/" >Regional </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/" >Celebrity Golf </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/sports/local-sports/" >Local Sports </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.tahoedailytribune.com/weather/" > <span>Weather</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93069" aria-expanded="false"> <span>Healthy Tahoe</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93069" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/healthy-tahoe/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/dental/" >Dental </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/" >Family Health </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/" >Mind &#038; Body </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/" >Orthopedics </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/" >Physical Therapy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-124995" aria-expanded="false"> <span>Business</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-124995" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/business/">View Section ></a></li><li><a class="nav-link infant" href="https://local.tahoedailytribune.com/" >Business Listings </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-150866" aria-expanded="false"> <span>Marketplace</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-150866" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="09/13/2001" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-150878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150878"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-150875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150875"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-150877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150877"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-tahoe-daily-tribune">Advertise</a><span>|</span></li><li id="menu-item-150876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150876"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;publishId=tdt">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Remarkable Women: A celebration  (and a reflection)</h1><p class="article-meta"><a href="https://www.tahoedailytribune.com/recent-stories/opinion">Opinion</a> <span class="text-muted">| October 11, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>Rob Galloway<br>Publisher’s perspective<br></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Remarkable Women: A celebration  (and a reflection)&url=https://www.tahoedailytribune.com/?p=158788" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/opinion/remarkable-women-a-celebration-and-a-reflection/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/opinion/remarkable-women-a-celebration-and-a-reflection/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Remarkable Women: A celebration  (and a reflection)&body=For those of you who have ever put on an event for the first time, you know it never quite goes as you envision it would from the start. You most definitely will come across...%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/opinion/remarkable-women-a-celebration-and-a-reflection/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="397" height="620" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117.jpg" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117.jpg 397w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117-192x300.jpg 192w" data-lazy-sizes="(max-width: 397px) 100vw, 397px" /><noscript><img width="397" height="620" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117.jpg 397w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117-192x300.jpg 192w" sizes="(max-width: 397px) 100vw, 397px" /></noscript></div></figure><p class="STND-STND BodyText DropCap">For those of you who have ever put on an event for the first time, you know it never quite goes as you envision it would from the start. You most definitely will come across things that would have made it better, and others that you should probably ditch the second time around. Essentially, you learn through doing.</p><p class="STND-STND BodyText">It has been no different for our ongoing and upcoming event: Tahoe’s Most Remarkable Women.</p><p class="STND-STND BodyText">When we launched the effort, our goal was to honor the women throughout the basin that have done (and are doing) remarkable things. We asked you, the community, to nominate in six categories.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">From there, we took what you said about the nominee, reviewed and compared that to what was said about the other nominees. This was probably the most important step because it ultimately brought us to our finalists.</p><p class="STND-STND BodyText">Needless to say, it was HARD trying to come up with the list of 10 (five in lower nominated categories) because there were so many worthy women.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">When the finalist voting period opened, we were again overwhelmed with response and we couldn’t have been more happy with the way the communities around the lake supported these women.</p><p class="STND-STND BodyText">So what did we learn? Quite a bit, actually.</p><p class="STND-STND BodyText">We learned we needed more communication across the board to help people understand the expectations and criteria for how the process will move forward. We learned we probably needed more time to be able to aggregate all of what was said about each finalist so that we can share that with everyone.</p><p class="STND-STND BodyText">I point these things out because we know where we can be better moving forward based on experience and feedback. This will only help us get better and make this the truly special event that it is — which brings me to the event.</p><p class="STND-STND BodyText">At the end of the day, it’s all about celebrating and acknowledging the women in the communities surrounding the lake. That’s what it’s always been about, and after exhaling, that’s what we need to remind ourselves of.</p><p class="STND-STND BodyText">There is so much good being done out there, that even a celebration doesn’t seem like enough. But it’s a start.</p><p class="STND-STND BodyText">We have the results of your voting and the top three women in each category are noted in this print edition. We will be reaching out to the people that nominated them in an effort to gain additional information when we announce the winners live at the event on Thursday, Oct. 24, at the Hard Rock Hotel and Casino.</p><p class="STND-STND BodyText">We hope, whether you are a top three finisher or not, that you will come and support your fellow women. It’s not every day that we can take this opportunity to acknowledge women in this way. Plus, we plan to have a little fun — because it is a celebration after all.</p><p class="STND-STND BodyText">Tickets to Tahoe’s Most Remarkable women can be purchased online at: tinyurl.com/Remarkable-Women-Tahoe. Tickets include dinner, music and live entertainment. Happy hour starts at 5 p.m., event at 6:15 p.m.</p><p class="STND-STND BodyText Tagline">Publisher Rob Galloway can be reached at <a href="mailto:rgalloway@tahoedailytribune.com">rgalloway@tahoedailytribune.com</a> or 530-542-8046.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.tahoedailytribune.com/?p=158788" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15510"></div> <script src="//api.circularhub.com/15510/0889fdebe0a282f2/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Opinion</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.tahoedailytribune.com/news/opinion/remarkable-women-a-celebration-and-a-reflection/"><img width="192" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117-192x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117-192x300.jpg 192w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117.jpg 397w" data-lazy-sizes="(max-width: 192px) 100vw, 192px" /><noscript><img width="192" height="300" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117-192x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117-192x300.jpg 192w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/05/RobGalloway-TDT-101117.jpg 397w" sizes="(max-width: 192px) 100vw, 192px" /></noscript></a></div><div class="col card-text"><h4><a href="https://www.tahoedailytribune.com/news/opinion/remarkable-women-a-celebration-and-a-reflection/">Remarkable Women: A celebration  (and a reflection)</a></h4><p class="card-meta"><span class="text-muted">October 11, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/opinion/thank-you-for-balanced-reporting/">Letter: Thank you for the balanced reporting on IVGID lawsuit (Opinion)</a></h6><p class="card-meta"><span class="text-muted">October 9, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/opinion/trta-thankful-for-community-collaboration-to-create-backcountry-adventures-for-teens/"><img width="150" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/RimTrail-TMS-052517-1-3-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/RimTrail-TMS-052517-1-3-150x100.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/RimTrail-TMS-052517-1-3-325x216.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/RimTrail-TMS-052517-1-3.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="100" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/RimTrail-TMS-052517-1-3-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/RimTrail-TMS-052517-1-3-150x100.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/RimTrail-TMS-052517-1-3-325x216.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/08/RimTrail-TMS-052517-1-3.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/opinion/trta-thankful-for-community-collaboration-to-create-backcountry-adventures-for-teens/">Letter: TRTA thankful for collaboration to create backcountry adventures for teenagers (Opinion)</a></h6><p class="card-meta"><span class="text-muted">October 8, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/opinion/barton-we-nurses-are-waiting-for-an-answer/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/NursesStrike-tdt-092719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/09/NursesStrike-tdt-092719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/opinion/barton-we-nurses-are-waiting-for-an-answer/">Barton, we nurses are waiting for an answer (Opinion)</a></h6><p class="card-meta"><span class="text-muted">October 6, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/opinion/thank-you-for-fire-fest-2019/"><img width="150" height="121" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/09/firefest-tdt-092317-1-150x121.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/09/firefest-tdt-092317-1-150x121.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/09/firefest-tdt-092317-1-325x263.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/09/firefest-tdt-092317-1.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="121" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/09/firefest-tdt-092317-1-150x121.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/09/firefest-tdt-092317-1-150x121.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/09/firefest-tdt-092317-1-325x263.jpg 325w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/09/firefest-tdt-092317-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/opinion/thank-you-for-fire-fest-2019/">Kudos: Thank you for Fire Fest 2019 (Opinion)</a></h6><p class="card-meta"><span class="text-muted">October 5, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.tahoedailytribune.com/recent-stories/opinion/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-150848" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Management-Exec/full-time-general-manager-part-time-activities-coordinator-kirkwood-community-association-kirkwood/7-0000489577-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.tahoedailytribune.com/data/thumbnails/t_0000489577-01.jpg" alt="Full-Time General Manager / Part-Time Activities Coordinator at Kirkwood Community Association in KIRKWOOD" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Management-Exec/full-time-general-manager-part-time-activities-coordinator-kirkwood-community-association-kirkwood/7-0000489577-01" target="_blank">Kirkwood Community Association</a></h5><h6>Full-Time General Manager / Part-Time Activities Coordinator at Kirkwood Community Association in KIRKWOOD</h6><p style="font-size:.875rem;"> <em></em><br><span>Kirkwood Community Association is Hiring Full-Time General Manager The Kirkwood Community Association, the Master Homeowners&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Government/apprentice-court-clerk-douglas-county-south-lake-tahoe/7-0000492755-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.tahoedailytribune.com/data/thumbnails/t_0000492755-01.jpg" alt="Apprentice Court Clerk at Douglas County in SOUTH LAKE TAHOE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Government/apprentice-court-clerk-douglas-county-south-lake-tahoe/7-0000492755-01" target="_blank">Douglas County</a></h5><h6>Apprentice Court Clerk at Douglas County in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>DOUGLAS COUNTY FT Apprentice Court Clerk Lake Tahoe-Stateline Please note&#58; this position is located at&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Sales-Marketing/advertising-sales-representative-nevada-news-group-gardnerville/7-0000487963-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.tahoedailytribune.com/data/thumbnails/t_0000487963-01.jpg" alt="Advertising Sales Representative  at Nevada News Group  in GARDNERVILLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Sales-Marketing/advertising-sales-representative-nevada-news-group-gardnerville/7-0000487963-01" target="_blank">Nevada News Group </a></h5><h6>Advertising Sales Representative  at Nevada News Group  in GARDNERVILLE</h6><p style="font-size:.875rem;"> <em></em><br><span>Are you ready for a fast-paced career? We've got the job for YOU! Nevada News&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Barber-Beauty/barbercometologist-the-locals-choice-south-lake-tahoe/7-0000494039-01" target="_blank">The Locals Choice </a></h5><h6>Barber/Cometologist at The Locals Choice  in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>Barber&#47;Cometologist CA. License All Clientele Provided LocalsChoiceHaircutting.com Shelby 775-691-8596</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/hire-event-multiple-companies-carson-city/7-0000495675-01" target="_blank">Multiple Companies</a></h5><h6>HIRE Event at Multiple Companies in CARSON CITY</h6><p style="font-size:.875rem;"> <em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Customer-Service/cashier-diy-home-center-south-lake-tahoe/7-0000488897-01" target="_blank">DIY Home Center </a></h5><h6>Cashier  at DIY Home Center  in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;"> <em></em><br><span>DIY HOME CENTER Seeking Full&#47;Part Time Cashiers See store for details. Apply within&#58; 1875 Lake&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Trades-Construction/lead-carpenterpm-john-doherty-construction-tahoe-city/7-0000492631-01" target="_blank">John Doherty Construction </a></h5><h6>Lead Carpenter/PM at John Doherty Construction  in TAHOE CITY</h6><p style="font-size:.875rem;"> <em></em><br><span>Lead Carpenter&#47;PM Run remodel projects Tahoe City Area 530-581-0896</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-150848" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-150848" data-slide-to="1" class="active"></li><li data-target="#carousel-150848" data-slide-to="2" class=""></li><li data-target="#carousel-150848" data-slide-to="3" class=""></li><li data-target="#carousel-150848" data-slide-to="4" class=""></li><li data-target="#carousel-150848" data-slide-to="5" class=""></li><li data-target="#carousel-150848" data-slide-to="6" class=""></li><li data-target="#carousel-150848" data-slide-to="7" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-150848" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.tahoetribune.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="" ></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.tahoedailytribune.com/contribute/" ><img width="200" height="100" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/contribute.png" class="attachment-full size-full" alt="" /></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://www.twitter.com/TahoeDailyTrib" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TahoeDailyTribune" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/tahoesnaps" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-150880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150880"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150879"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150881"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150882"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150883"><a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150884"><a href="http://classifieds.tahoedailytribune.com/category/Business-Service-Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150885"><a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150886"><a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150887"><a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150888"><a href="http://classifieds.tahoedailytribune.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150889"><a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150890"><a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150891"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-150892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150892"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150893"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150894"><a href="https://www.tahoedailytribune.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150895"><a href="https://www.tahoedailytribune.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150896"><a href="http://tahoetribune.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150897"><a href="https://www.tahoedailytribune.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150898"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150899"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150900"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150901"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe Action E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150903"><a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-150904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150904"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150905"><a href="https://www.nevadaappeal.com/">Carson City-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150906"><a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150907"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150908"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-150909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150909"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-150910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150910"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-150911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150911"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-c76JtTgawCmS2"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-js-1e675b52f1f2ab20efd9bb0f79f3251a.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-b6deee8f17bf687b5ff4581db8d0e8c3.js'></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-c8386cd0d650cf4b7d6ca4183e85e1a3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-5d46949f33699a26923940e486356ce9.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-8ee6d29848e7dabd1eb8d21bacbb6bd8.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-c827d0d4a980ad509c947c868e859d35.js'></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefs_nonce":"740d31c996"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/main-b4a019b7c6d900f367162c502ed631d6.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'Opinion','dimension3': 'News/Opinion','dimension5': loggedIn,'dimension6': 'Rob Galloway','dimension7': '','dimension8': '2019-10-11','dimension9': '38037731','dimension10': '','dimension12': '2019-10-11 09:56:00','dimension13': '0','dimension14': 'article','dimension15': '524','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Opinion','dimension3': 'News/Opinion','dimension5': loggedIn,'dimension6': 'Rob Galloway','dimension7': '','dimension8': '2019-10-11','dimension9': '38037731','dimension10': '','dimension12': '2019-10-11 09:56:00','dimension13': '0','dimension14': 'article','dimension15': '524','dimension16': 'Home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'TahoeDailyTribune.com,news,opinion';
	      	_sf_async_config.authors = 'Rob Galloway';
	        _sf_async_config.title = 'Remarkable Women: A celebration  (and a reflection) | TahoeDailyTribune.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1570811051 -->