<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-K6FK5P6':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-K6FK5P6"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.tahoedailytribune.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.tahoedailytribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.tahoedailytribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.tahoedailytribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tahoedailytribune.com/wp-json/wp/v2/posts/165983" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/" />
<link rel='shortlink' href='https://www.tahoedailytribune.com/?p=165983' />
<link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Freno-author-sets-latest-book-in-tahoe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Freno-author-sets-latest-book-in-tahoe%2F&#038;format=xml" />
<!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-728DWKFLF3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-728DWKFLF3');
</script>
<!-- OLD GA TAGS -->
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2umxupnOuv64rTH-4m3n2cw_w7pYljeU5meNYIxbHFhXpsBqXe25yN1CMD_-8Ln3SA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><link rel="manifest" href="https://www.tahoedailytribune.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-5e00afa0a91c" /><meta name="vf:container_id" content="reno-author-sets-latest-book-in-tahoe" /><meta name="vf:topic" content="category-news">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon-32x32.png?ver=3.0">
<title>Reno author sets latest book in Tahoe | TahoeDailyTribune.com</title>
<meta name="description" content="INCLINE VILLAGE, Nev. — A Reno-based author has used his childhood memories of time spent at Lake Tahoe as a setting for his newest thriller." />
<meta property="og:title" content="Reno author sets latest book in Tahoe"/>
<meta property="og:description" content="INCLINE VILLAGE, Nev. — A Reno-based author has used his childhood memories of time spent at Lake Tahoe as a setting for his newest thriller."/>
<meta property="og:url" content="https://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&function=cover&width=1024&q=80"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="798" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&function=cover&width=1024&q=80" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Tahoe Daily Tribune | Reno author sets latest book in Tahoe">
			<meta name="application-name" content="Tahoe Daily Tribune | Reno author sets latest book in Tahoe"><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta name="author" content="" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Reno author sets latest book in Tahoe",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&function=cover&width=1024&q=80"
				   ],
				  "datePublished": "2021-01-07 07:07:00",
				  "dateModified": "2021-01-07 12:47:03",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TahoeDailyTribune.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png"
				    }
				  },
				  "description": "INCLINE VILLAGE, Nev. — A Reno-based author has used his childhood memories of time spent at Lake Tahoe as a setting for his newest thriller.Ben Rogers grew up in Reno, frequently visiting Incline Village to ski and play in the mountains.He studied engineering and journalism at University of Nevada, Reno, so he combined his two&hellip;"
				}
				</script><meta property="fb:app_id" content="508160195896721" /><meta name="pubdate" content="20210107"><link rel="icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png" />
		<style type="text/css" id="wp-custom-css">
			#nav-main .sponsor-button {
		background-color: #e59549;

}

#nav-main .sponsor-button:hover {
	background-color: #f1a862;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-165983 single-format-standard tahoetribune category-entertainment category-news category-north-shore">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=508160195896721&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_42974020'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.tahoedailytribune.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Lake Tahoe</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.tahoedailytribune.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-10-09" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tahoedailytribune.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/south-shore/">South Shore</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/">North Shore</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/marijuana/">Marijuana</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/celebrations/">Celebrations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/puzzle">Puzzle Photos</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-161354" href="https://www.tahoedailytribune.com/coronavirus/">Coronavirus</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161354" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/who-is-open-during-covid-19/">What's Open?</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/calendar/">Events Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-161291" href="https://www.tahoedailytribune.com/weather-road-conditions/">Weather & Roads</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161291" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/weather/">Current & Extended Forecast</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.tahoedailytribune.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-93069" href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93069" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-124995" href="https://www.tahoedailytribune.com/business/">Business</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-124995" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://local.tahoedailytribune.com/">Business Listings</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-150866" href="http://classifieds.tahoedailytribune.com/">Marketplace</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-150866" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-162992" href="https://www.tahoedailytribune.com/magazines/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-162992" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7e56ad19-bd15-4195-b87c-606a534aad82">Eat</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=28f96b11-e501-4bc9-a0d4-b76f4155052c">Tahoe</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=e06fb2c2-48de-4837-b1ca-4ad392de8544">Tahoe Bike Guide</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
								<a href="https://www.tahoedailytribune.com/donate/"><button class="sponsor-button btn  " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.tahoedailytribune.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/entertainment/food-drink/south-shore/">South Shore</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/">North Shore</a></li><li><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li><a href="https://www.tahoedailytribune.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.tahoedailytribune.com/celebrations/">Celebrations</a></li><li><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li><a href="https://www.tahoedailytribune.com/puzzle">Puzzle Photos</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/coronavirus/">Coronavirus</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/who-is-open-during-covid-19/">What's Open?</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Events Calendar</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li><li><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/weather-road-conditions/">Weather & Roads</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/weather/">Current & Extended Forecast</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/sports/">Sports</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/business/">Business</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://local.tahoedailytribune.com/">Business Listings</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.tahoedailytribune.com/">Marketplace</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tahoedailytribune.com/magazines/">Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=7e56ad19-bd15-4195-b87c-606a534aad82">Eat</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=28f96b11-e501-4bc9-a0d4-b76f4155052c">Tahoe</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=e06fb2c2-48de-4837-b1ca-4ad392de8544">Tahoe Bike Guide</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					
					<li class=""><a href="https://www.tahoedailytribune.com/donate/">Donate</a></li>
					
					<li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li>
					<li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li>
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.tahoedailytribune.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-10-09" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-150878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150878"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a><span>|</span></li>
<li id="menu-item-150875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150875"><a href="https://www.tahoedailytribune.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-150877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150877"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-tahoe-daily-tribune">Advertise</a><span>|</span></li>
<li id="menu-item-150876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150876"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;publishId=tdt">Place an Ad</a><span>|</span></li>

					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Reno author sets latest book in Tahoe</h1>

										
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.tahoedailytribune.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2021-01-07T14:07:00Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Reno author sets latest book in Tahoe&url=https://www.tahoedailytribune.com/?p=165983" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="reno-author-sets-latest-book-in-tahoe"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Reno author sets latest book in Tahoe&body=INCLINE VILLAGE, Nev. — A Reno-based author has used his childhood memories of time spent at Lake Tahoe as a setting for his newest thriller.%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<strong><address></address></strong>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Reno author sets latest book in Tahoe&url=https://www.tahoedailytribune.com/?p=165983" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="reno-author-sets-latest-book-in-tahoe"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Reno author sets latest book in Tahoe&body=INCLINE VILLAGE, Nev. — A Reno-based author has used his childhood memories of time spent at Lake Tahoe as a setting for his newest thriller.%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<!-- oc-post -->
			<div class="wp-block-image">
			<figure class="aligncenter">
					<img
						loading="lazy"
						 width="3000" height="683" 
					 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203000%20683'%3E%3C/svg%3E"
					 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=880894c6-d5b5-5784-bb52-bec7efb50a2d&type=preview&width=300&height=200&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=880894c6-d5b5-5784-bb52-bec7efb50a2d&type=preview&width=768&height=512&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=880894c6-d5b5-5784-bb52-bec7efb50a2d&type=preview&width=1024&height=683&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=880894c6-d5b5-5784-bb52-bec7efb50a2d&type=preview&width=2048&height=1365&q=60 2048w" alt=""
					 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=880894c6-d5b5-5784-bb52-bec7efb50a2d&type=preview&width=1024&height=683&q=60"	/><noscript><img
						loading="lazy"
						 width="3000" height="683" 
						src="https://imengine.public.prod.sci.navigacloud.com/?uuid=880894c6-d5b5-5784-bb52-bec7efb50a2d&type=preview&width=1024&height=683&q=60"
						srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=880894c6-d5b5-5784-bb52-bec7efb50a2d&type=preview&width=300&height=200&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=880894c6-d5b5-5784-bb52-bec7efb50a2d&type=preview&width=768&height=512&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=880894c6-d5b5-5784-bb52-bec7efb50a2d&type=preview&width=1024&height=683&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=880894c6-d5b5-5784-bb52-bec7efb50a2d&type=preview&width=2048&height=1365&q=60 2048w" alt=""
						/></noscript>
					<figcaption>
						<strong>This is Ben Rogers’ second published book.</strong><br />
						<em></em>
					</figcaption>
			</figure>
			</div>
<p class="oc-body">INCLINE VILLAGE, Nev. — A Reno-based author has used his childhood memories of time spent at Lake Tahoe as a setting for his newest thriller.</p><p class="oc-body">Ben Rogers grew up in Reno, frequently visiting Incline Village to ski and play in the mountains.</p><p class="oc-body">He studied engineering and journalism at University of Nevada, Reno, so he combined his two areas of study and his love for Tahoe to write “The Heavy Side.”</p><!-- paragraph-3-ad begin --><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div></div></div><!-- paragraph-3-ad end --><p class="oc-body">The book follows a software engineer who becomes fed up with Silicon Valley so he flees to Incline Village. He is drawn in by a small-time drug lord to build a drug sale app. When the app gets noticed by a cartel, he gets caught in the middle of a drug war.</p><p class="oc-body">Rogers was inspired by two movies; Drive and The American, in which people end up using their skills for illegal or bad causes.</p><!-- paragraph-5-ad begin --><div class="row"><div class="col"><style>
						.tdt-donation {
                                background-image: url('https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/banner-paypal-final-1.jpg');
                                background-size: cover;
                                background-position: center;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.tdt-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.tdt-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.tdt-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.tdt-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.tdt-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.tdt-donation .btn { 
							color: rgb(153, 0, 0);
						}

						.tdt-donation .btn:hover {
							background-color: rgb(153, 0, 0) !important;
						}
						.tdt-donation .btn:hover {
							color: #fff !important;
						}

						@media ( min-width: 768px ) {
							.tdt-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.tdt-donation {
								text-align: left;
							}
							.tdt-donation-mobile {
								display: none;
							}

							.tdt-donation hr {
								margin-left: 0;
							}

						}</style>
<!--<div class="row tdt-donation tdt-donation-mobile p-0">
						<div style="background:#3D0D0E" class="col-xl-4 p-2">
							<div data-bg="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible"  style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" class="logo m-0 p-0 invisible"  style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div class="col-xl-8 p-3 text-center">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<br>--></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div></div></div><!-- paragraph-5-ad end --><p class="oc-body">“In my character&#8217;s case, he knows how to write software, and he&#8217;s really bright and knows statistics and price optimization and there ends up being this gray area between what he&#8217;s doing. Is it really legal? It&#8217;s certainly enabling illegal enterprise,” Rogers said. “But, that&#8217;s where it becomes interesting in fiction, when you&#8217;re in that sort of gray area, this isn&#8217;t necessarily wrong or right, per say, but it&#8217;s straddling that line.”</p><p class="oc-body">His character fleeing the Bay Area is reminiscent of the trend Tahoe has been experiencing, with people realizing they can work remotely so they might as well do it somewhere beautiful.</p><p class="oc-body">“He&#8217;s been in Silicon Valley, and I guess, like a lot of folks now as part of the coronavirus exodus he just sort of feels overwhelmed by and just sort of sick of that culture down there,” Rogers said. “He&#8217;d like to go up and live in Lake Tahoe because he just wants to sort of escape that rat race.”</p><p class="oc-body">The character buys a cottage in Incline that was formerly owned by a junk bond broker, a nod to Incline’s own Michael Milken who was recently pardoned for his financial crimes.</p><p class="oc-body">One challenge Rogers had in writing “The Heavy Side,” is trying to describe how special and beautiful Tahoe is for an audience that might not have experienced it.</p><p class="oc-body">“I guess when you grow up around here, you&#8217;re sort of steeped in the lore of a place… you&#8217;re almost too close to it to really see it for what it is,” Rogers said. “Sometimes when you set something in a place that you know so well, you take for granted that people know certain things about it, and you forget to describe things or you’ve just been there so long that you use the same words that everybody else has always used to describe it. So, I guess I was very sensitive to that.”</p><p class="oc-body">This is Roger’s second book, the first, “The Flamer,” is about a boy growing in Reno.</p><p class="oc-body">His books can be found anywhere books are sold but he highly encourages people to buy it from local bookstores.</p><p class="oc-body">Rogers lives in Reno with his wife, who is his childhood sweetheart and their two daughters.</p><p class="oc-body">To learn more, visit <a href="https://www.readrogers.com" target="_blank">his website</a><i class="fas fa-external-link-alt"></i>.</p>											</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}
						.tdt-donation {
                                background-image: url('https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/banner-paypal-final-1.jpg');
                                background-size: cover;
                                background-position: center;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.tdt-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.tdt-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.tdt-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.tdt-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.tdt-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.tdt-donation .btn { 
							color: rgb(153, 0, 0);
						}

						.tdt-donation .btn:hover {
							background-color: rgb(153, 0, 0) !important;
						}
						.tdt-donation .btn:hover {
							color: #fff !important;
						}

						@media ( min-width: 768px ) {
							.tdt-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.tdt-donation {
								text-align: left;
							}

							.tdt-donation hr {
								margin-left: 0;
							}
                                               }

						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}

						</style>
<div class="row tdt-donation tdt-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix">
						<div style="background:#3D0D0E" class="col-xl-4 p-2">
							<div data-bg="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible"  style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" class="logo m-0 p-0 invisible"  style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div class="col-xl-8 p-3 text-center">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<div class="row tdt-donation p-0 d-xs-none d-sm-none desk-flex-fix">
						<div class="col-xl-7 pt-3 pb-4 pr-4 pl-4">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/01/tdt-wht-logo.png" class="logo"></noscript>
							<h1>Support Local Journalism</h1>
							<p><strong>Readers around the Lake Tahoe Basin and beyond make the Tahoe Tribune's work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p>
							<p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p>
							<p><strong>Your donation will help us continue to cover COVID-19 and our other vital local news.</strong></p>
							<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/tahoedailytribune" target="_blank" title="Tax deductible donations to the Tahoe Daily Tribune.">click here</a>.</div>
						</div>
						<div class="col-xl-5 p-0" style="background: url('https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg');background-position: center left;background-size:cover;background-repeat: no-repeat;background-color: rgba(0,0,0,.5);">
							<a href="https://www.tahoedailytribune.com/donate/?utm_source=article&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=below-article"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="visibility:hidden;" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2020/04/TDT-ArticleCTA3.jpg" style="visibility:hidden;"></noscript></a>
						</div>
					</div><hr />					
				<div id="fb-comment-policy">
					<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.tahoedailytribune.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
					</style>
					<div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span>  <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span>
					</p>
					</div>
				</div>
				<hr />
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
					<style>.vf-promo__label{left:15px !important;}</style>
					<script>
						window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/SNMG_TahoeTribune/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});
					</script>
				
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Entertainment</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E"
				width="300"
				height="300"
			 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&width=2048&q=80 2048w"
			 data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&function=square&width=300&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&function=square&width=300&q=80"
				width="300"
				height="300"
				srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=ac9dba9e-f7bd-5c68-b95d-517a404ccbf7&type=preview&width=2048&q=80 2048w"
				sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/">Reno author sets latest book in Tahoe</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-07T14:07:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/reno-author-sets-latest-book-in-tahoe/#vf-comments" class="vf-comment-link" data-container-id="reno-author-sets-latest-book-in-tahoe"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt">INCLINE VILLAGE, Nev. — A Reno-based author has used his childhood memories of time spent at Lake Tahoe as a setting for his newest thriller.
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/entertainment/drink-of-the-week-third-mans-bloody-soju/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=464774ad-d82e-5203-a6e5-e52dbeb5cf0a&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=464774ad-d82e-5203-a6e5-e52dbeb5cf0a&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/entertainment/drink-of-the-week-third-mans-bloody-soju/">Drink of the Week: Third Man’s Bloody Soju</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-07T14:06:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/entertainment/drink-of-the-week-third-mans-bloody-soju/#vf-comments" class="vf-comment-link" data-container-id="drink-of-the-week-third-mans-bloody-soju"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/entertainment/eat-this-week-revive-coffee-wines-green-turkey/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=c385f1ce-a8b2-5599-88e1-c2923b3c1b4d&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=c385f1ce-a8b2-5599-88e1-c2923b3c1b4d&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/entertainment/eat-this-week-revive-coffee-wines-green-turkey/">EAT This Week: Revive Coffee &#038; Wine’s Green Turkey</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-07T14:06:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/entertainment/eat-this-week-revive-coffee-wines-green-turkey/#vf-comments" class="vf-comment-link" data-container-id="eat-this-week-revive-coffee-wines-green-turkey"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/tahoe-talk-pacific-northwest-snow-dump-wooly-rhino-found-in-siberia/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=c385f5cc-4845-5eac-b9fe-06f89acaa8f8&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=c385f5cc-4845-5eac-b9fe-06f89acaa8f8&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/tahoe-talk-pacific-northwest-snow-dump-wooly-rhino-found-in-siberia/">Tahoe Talk: Pacific northwest snow dump; Wooly rhino found in Siberia</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-05T16:06:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/tahoe-talk-pacific-northwest-snow-dump-wooly-rhino-found-in-siberia/#vf-comments" class="vf-comment-link" data-container-id="tahoe-talk-pacific-northwest-snow-dump-wooly-rhino-found-in-siberia"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/gastromaniac-celebrates-1-year-of-serving-up-authentic-italian-food/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=cccb4a66-e406-5ed7-acdd-b37c93ab7c4f&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=cccb4a66-e406-5ed7-acdd-b37c93ab7c4f&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/gastromaniac-celebrates-1-year-of-serving-up-authentic-italian-food/">Gastromaniac celebrates 1 year of serving up authentic Italian food</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-03T16:32:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/gastromaniac-celebrates-1-year-of-serving-up-authentic-italian-food/#vf-comments" class="vf-comment-link" data-container-id="gastromaniac-celebrates-1-year-of-serving-up-authentic-italian-food"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.tahoedailytribune.com/recent-stories/entertainment/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15510"></div>
				<div class="js-lazy-script" data-src="//api.circularhub.com/15510/circularhub_module.js"></div>
			</div><!-- END #flipp-script -->
			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-default card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
							<h5 class="card-title">#coronavirus</h5>
							<hr />
							<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/4-covid-19-deaths-reported-in-el-dorado-county/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a59ad624-a009-548b-9178-38d9e8fb8c9a&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a59ad624-a009-548b-9178-38d9e8fb8c9a&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/4-covid-19-deaths-reported-in-el-dorado-county/">4 COVID-19 deaths reported in El Dorado County</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-07T01:21:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/4-covid-19-deaths-reported-in-el-dorado-county/#vf-comments" class="vf-comment-link" data-container-id="4-covid-19-deaths-reported-in-el-dorado-county"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/virus-update-icu-cases-up-in-el-dorado-douglas-recoveries-overtake-active-cases/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a59ad624-a009-548b-9178-38d9e8fb8c9a&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a59ad624-a009-548b-9178-38d9e8fb8c9a&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/virus-update-icu-cases-up-in-el-dorado-douglas-recoveries-overtake-active-cases/">Virus update: ICU cases up in El Dorado; Douglas recoveries overtake active cases</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-01-05T14:57:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/virus-update-icu-cases-up-in-el-dorado-douglas-recoveries-overtake-active-cases/#vf-comments" class="vf-comment-link" data-container-id="virus-update-icu-cases-up-in-el-dorado-douglas-recoveries-overtake-active-cases"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tahoedailytribune.com/news/stay-home-order-extended-for-el-dorado-county/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=8bd8427a-78d5-5237-a065-602fe70f3eae&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=8bd8427a-78d5-5237-a065-602fe70f3eae&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tahoedailytribune.com/news/stay-home-order-extended-for-el-dorado-county/">Stay home order extended for El Dorado County</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-31T21:06:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tahoedailytribune.com/news/stay-home-order-extended-for-el-dorado-county/#vf-comments" class="vf-comment-link" data-container-id="stay-home-order-extended-for-el-dorado-county"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
							</section>
							<a href="https://www.tahoedailytribune.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-150848" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tahoedailytribune.com/ad/Employment/Seasonal/snow-shovelers-eagles-nest-resort-stateline/7-0000647379-02" target="_blank" style="display:block;overflow:hidden;">
					<h5>Eagles Nest Resort </h5><h6 style="color:#000;">Snow Shovelers at Eagles Nest Resort  in STATELINE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Snow Shovelers Needed Eagles Nest Resort located Top of Kingsburry, paid daily. 775-588-2275</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tahoedailytribune.com/ad/Employment/Trades-Construction/construction-inspector-i-or-ii-doq-tahoe-city-public-utility-district-tahoe-city/7-0000652053-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Tahoe City Public Utility District</h5><h6 style="color:#000;">Construction Inspector I or II (DOQ) at Tahoe City Public Utility District in TAHOE CITY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>The Tahoe City Public Utility District has an exciting career opportunity for the full time position of Construction Inspector I&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tahoedailytribune.com/ad/Employment/Trades-Construction/plumber-martis-valley-plumbing-inc-truckee/7-0000651509-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Martis Valley Plumbing, Inc.</h5><h6 style="color:#000;">Plumber at Martis Valley Plumbing, Inc. in TRUCKEE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Martis Valley Plumbing, Inc. is seeking experienced plumber for full-time employment. Pay DOE. Clean driving record. Direct deposit offered. Paid&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/team-leader-alliance-maintenance-solutions-inc-reno/7-0000647671-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Alliance Maintenance Solutions Inc. </h5><h6 style="color:#000;">Team Leader at Alliance Maintenance Solutions Inc.  in RENO</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>HIRING NOW - RENO &amp; SURROUNDING AREAS ADVANCEMENT POTENTIAL - Pay scale negotiable based on experience Team leader with experience&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tahoedailytribune.com/ad/Employment/Financial-Banking/teller-tri-counties-bank-truckee/7-0000647961-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Tri Counties Bank </h5><h6 style="color:#000;">Teller  at Tri Counties Bank  in TRUCKEE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Teller Tri Counties Bank has an opening for a Teller in our Truckee Branch. Our ideal candidate will possess cash&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-150848" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-150848" data-slide-to="1" class="active"></li><li data-target="#carousel-150848" data-slide-to="2" class=""></li><li data-target="#carousel-150848" data-slide-to="3" class=""></li><li data-target="#carousel-150848" data-slide-to="4" class=""></li><li data-target="#carousel-150848" data-slide-to="5" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-150848" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-150848 -->

								<hr />

							<a href="http://classifieds.tahoetribune.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Local Circulars</h5><hr />
						<div id=circularhub_module_15492></div>
<p><script defer src=//api.circularhub.com/15492/circularhub_module.js></script></p>

						<hr /><a href="https://www.tahoedailytribune.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div>
				<div class="card-body">
					<section>
					
					
				<a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=7f5560c&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=7f5560c&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" /></noscript>
				</a>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Events Calendar</h5><hr />
						<p><script>
var obConfig = { footer: '<a href="https://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };
</script><br />
<script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script></p>

						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						
						
						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-weather card shadow-sm">
				<div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div>
				<div class="card-body">
					<div class="row">

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Thu</strong><br />
						<span class="card-meta">H: 45&deg;<br />
						L: 22&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Fri</strong><br />
						<span class="card-meta">H: 46&deg;<br />
						L: 25&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-sunny"></i>
					<p><strong>Sat</strong><br />
						<span class="card-meta">H: 41&deg;<br />
						L: 22&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Sun</strong><br />
						<span class="card-meta">H: 47&deg;<br />
						L: 27&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Mon</strong><br />
						<span class="card-meta">H: 41&deg;<br />
						L: 23&deg;</span><br />
					</p>
				</div><!-- END .col --></div><!-- END .row -->
					<hr /><a href="https://www.tahoedailytribune.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.tahoedailytribune.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.tahoedailytribune.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://www.twitter.com/TahoeDailyTrib" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TahoeDailyTribune" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-linkedin-in swift-icon-circle"></i>
						<i class="fab fa-linkedin-in fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="http://instagram.com/tahoesnaps" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Business-Service-Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Farm-Ranch-Equipment">Farm & Ranch</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/search-results/">Archives</a>
							</p>
							<p class="menu-item">
								<a href="http://tahoetribune.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/feed/">RSS</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&pubid=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe Action E-Edition</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.sierrasun.com/">Sierra Sun</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/">Grass Valley-California</a>
							</p></div><div class="col-6 col-md-12">
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-150909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150909"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-150910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150910"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-150911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150911"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2021 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/reno-author-sets-latest-book-in-tahoe/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/reno-author-sets-latest-book-in-tahoe/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
      <style type="text/css">
        #goog-gt-tt {display:none !important;}
        .goog-te-banner-frame {display:none !important;}
        .goog-te-menu-value:hover {text-decoration:none !important;}
        .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
        body {top:0 !important;}
        #google_translate_element2 {display:none!important;}
      </style>


      <script type="text/javascript">

      (function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );

      </script>

      <div id="google_translate_element2"></div>
      <script type="text/javascript">
        function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
      </script>

      <script type="text/javascript">
        function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
      </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tahoedailytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.tahoedailytribune.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/vf-fence.js?ver=1609974113' id='vf-fence-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"130abdc9b6"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"0a5a8f8d84"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1608607731' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script>
var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2021-01-07','dimension9': '164a667d-1928-40fb-8a8b-8936a02c70d1','dimension10': '','dimension12': '2021-01-07 07:07:00','dimension13': '5','dimension14': 'article','dimension15': '522','dimension16': 'Home, sticky2','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2021-01-07','dimension9': '164a667d-1928-40fb-8a8b-8936a02c70d1','dimension10': '','dimension12': '2021-01-07 07:07:00','dimension13': '5','dimension14': 'article','dimension15': '522','dimension16': 'Home, sticky2','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TahoeDailyTribune.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Reno author sets latest book in Tahoe | TahoeDailyTribune.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434658","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":11,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1610048905 -->