<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.tahoedailytribune.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.tahoedailytribune.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1562606006.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/0Pdkzogk.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-3a7957396ea0c2e42c82671e3ba4a3ef.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "SNMG_TahoeTribune/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.tahoedailytribune.com",
			"UrlPath" : "/news/sports-news/paddle-tales",
			
		},
		slots = [{"domId":"ad-big-box5","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"5"}},{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Lake Tahoe environmental groups installing cigarette butt cannisters to cutdown on litter' href='https://www.tahoedailytribune.com/news/lake-tahoe-environmental-groups-installing-cigarette-butt-cannisters-to-cutdown-on-litter/' /><meta name="generator" content="WordPress 5.2.2" /><link rel="canonical" href="https://www.tahoedailytribune.com/news/sports-news/paddle-tales/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=153426' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fsports-news%2Fpaddle-tales%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fsports-news%2Fpaddle-tales%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon-32x32.png"><title>Paddle tales | TahoeDailyTribune.com</title><meta name="description" content="What does a perfect summer day at Lake Tahoe look like?The answer may vary, but the key ingredients are fairly simple: sunshine, some paddling and a cold beverage …" /><meta name="keywords" content="BEACH, BAY, TAHOE, EMERALD, ISLAND, LAKE, PADDLE, SHORE, PADDLING, PHOTO" /><meta property="og:title" content="Paddle tales"/><meta property="og:description" content="What does a perfect summer day at Lake Tahoe look like?The answer may vary, but the key ingredients are fairly simple: sunshine, some paddling and a cold beverage …"/><meta property="og:url" content="https://www.tahoedailytribune.com/news/sports-news/paddle-tales/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="465" /><meta name="twitter:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1.jpg" /><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="465" /><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="465" /><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="592" /><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1-4.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="465" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta name="author" content="Ryan Hoffman" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Paddle tales",
				  "image": [
				    "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1.jpg","https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1-1.jpg","https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1-2.jpg","https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1-3.jpg","https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1-4.jpg"
				   ],
				  "datePublished": "2019-07-09 07:40:00",
				  "dateModified": "2019-07-09 07:40:00",
					"author": {
						"@type": "Person",
						"name": "Ryan Hoffman"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TahoeDailyTribune.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/tdt-logo-2x.png"
				    }
				  },
				  "description": "What does a perfect summer day at Lake Tahoe look like?The answer may vary, but the key ingredients are fairly simple: sunshine, some paddling and a cold beverage … or several cold beverages.Paddling on Big Blue is summer’s equivalent to skiing or riding in winter — until you do it, you can’t fully understand what&hellip;"
				}</script><meta property="fb:app_id" content="58949033333" /><meta name="pubdate" content="20190709"></head><body class="post-template-default single single-post postid-153426 single-format-standard tahoetribune category-sports-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=58949033333&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42974020'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tahoedailytribune.com"> <img  src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/tdt-logo.png" srcset="https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Lake Tahoe</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-04-10" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 53&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tahoedailytribune.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/south-shore/">South Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/restaurants/north-shore/">North Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/restaurants/">Restaurants</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.tahoedailytribune.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tahoedailytribune.com/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93069" href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93069" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-124995" href="https://www.tahoedailytribune.com/business/">Business</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-124995" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://local.tahoedailytribune.com/">Business Listings</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-150866" href="http://classifieds.tahoedailytribune.com/">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-150866" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tahoedailytribune.com"> <img  src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/tdt-logo.png" srcset="https://www.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/south-shore/" >South Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/restaurants/north-shore/" >North Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/crime-fire/" >Crime &#038; Fire </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/opinion/" >Opinion </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/regional/" >Regional </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/restaurants/" >Restaurants </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/" >Celebrity Golf </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/sports/local-sports/" >Local Sports </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.tahoedailytribune.com/weather/" > <span>Weather</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93069" aria-expanded="false"> <span>Healthy Tahoe</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93069" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/healthy-tahoe/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/dental/" >Dental </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/" >Family Health </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/" >Mind &#038; Body </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/" >Orthopedics </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/" >Physical Therapy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-124995" aria-expanded="false"> <span>Business</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-124995" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/business/">View Section ></a></li><li><a class="nav-link infant" href="https://local.tahoedailytribune.com/" >Business Listings </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-150866" aria-expanded="false"> <span>Marketplace</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-150866" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt" >Place Ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-04-10" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-150878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150878"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-150875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150875"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-150877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150877"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-tahoe-daily-tribune">Advertise</a><span>|</span></li><li id="menu-item-150876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150876"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;publishId=tdt">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Paddle tales</h1><p class="article-meta"><a href="https://www.tahoedailytribune.com/recent-stories/news">News</a> <span class="text-muted">| July 9, 2019</span></p><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2017/03/Hoffman-Mug-105x150.jpg" alt="Ryan Hoffman" /></div><div class="editor-name"><h6><a href="https://www.tahoedailytribune.com/profile/ryan-hoffman/" rel="author">Ryan Hoffman</a></h6><p><a href="mailto:rhoffman@tahoedailytribune.com" rel="author">rhoffman@tahoedailytribune.com</a></p></div><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Paddle tales&url=https://www.tahoedailytribune.com/?p=153426" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=58949033333&href=https://www.tahoedailytribune.com/news/sports-news/paddle-tales/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Paddle tales&body=What does a perfect summer day at Lake Tahoe look like? The answer may vary, but the key ingredients are fairly simple: sunshine, some paddling and a cold beverage … or several cold beverages. Paddling...%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/sports-news/paddle-tales/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="620" height="465" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1.jpg 620w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/TAHOEkayaking-TDT-XXXXXX-1-300x225.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><figcaption><strong>Emerald Bay offers unparalleled views. Be sure to stop at Fannette Island while paddling in the bay.</strong><br /><em>Photo: Bill Rozak</em></figcaption></div></figure><p class="STND-STND BodyText">What does a perfect summer day at Lake Tahoe look like?</p><p class="STND-STND BodyText">The answer may vary, but the key ingredients are fairly simple: sunshine, some paddling and a cold beverage … or several cold beverages.</p><p class="STND-STND BodyText">Paddling on Big Blue is summer’s equivalent to skiing or riding in winter — until you do it, you can’t fully understand what makes Lake Tahoe &#8230; well, Tahoe.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">While simply getting out anywhere on the lake is worth the effort, not all paddles are equal.</p><p class="STND-STND BodyText">To truly maximize your outing, look for three key factors: ease of access, scenery and beach availability.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="STND-STND BodyText">The latter two are arguably the most critical, although nobody wants to lug a kayak or paddleboard several miles. (Tip based on embarrassing experience: Chimney Beach is a terrible access point for paddling.)</p><p class="STND-STND BodyText">Based on the three factors above, here are three paddles worth putting on your summer to-do list.</p><p class="STND-STND BodyText Subhead">Sand Harbor to Whale Beach</p><p class="STND-STND BodyText">In terms of favorite Tahoe paddles, this is No. 1.</p><p class="STND-STND BodyText">It checks all the boxes, with unmatched scenery stemming from the lack of development on the East Shore. There are also plenty of beach options.</p><p class="STND-STND BodyText">Access is the biggest drawback here. Although Sand Harbor is easily accessible off State Route 28, its skyrocketing popularity means nabbing one of the few parking spaces in the park is a major challenge.</p><p class="STND-STND BodyText">Seriously, if you’re not out the door by 7:30 a.m. on a weekend then you might as well go somewhere else. Also, there is a $10 park entry fee. (Pro tip: The park’s credit/debit card machines do go down occasionally, so bring cash.)</p><p class="STND-STND BodyText">If you’re lucky enough to get into Sand Harbor, try to park as far south as possible. From the beach you’re going to head south.</p><p class="STND-STND BodyText">Some people inexplicably paddle out a great distance from the shore when they’re on the lake. This is a dumb mistake and should not be repeated. The most interesting views are along the shoreline — don’t venture too far from it.</p><p class="STND-STND BodyText">Not long after starting your paddle you’ll cruise past the historic Thunderbird Lodge. Take your time so that you can soak in the impressive masonry of the buildings and stone walkways leading down to the water.</p><p class="STND-STND BodyText">Paddle a little longer and you’ll reach the aforementioned Chimney Beach. While a terrible access point for paddlers, it is a perfect first stop on this trip. And assuming you started your journey shortly after Sand Harbor’s 8 a.m. opening, Chimney Beach will be largely empty when you reach it.</p><p class="STND-STND BodyText">The long haul comes after Chimney Beach. From there you’re going to continue south toward Secret Beach. A heads up in advance: Secret Beach is clothing optional, so be prepared to see some unobscured bronzing bodies.</p><p class="STND-STND BodyText">While we recommend heading to Whale Beach, which is located a little farther south and named after a rock resembling a whale, Secret Beach is the first of quite a few beaches where you can pull over and spend the afternoon. You’ll want to pack a lunch to enjoy with your beverages.</p><p class="STND-STND BodyText">And if the beaches are looking crowded, there are quite a few large boulders that — depending on lake level — you can swim out to and climb on. (Another pro tip: Bringing some rope and a soft shell cooler will keep your drinks cold and give you something to tie your kayak or paddleboard to if you decide to sunbathe out on a boulder.)</p><p class="STND-STND BodyText">One last thing about the East Shore: Pay close attention to the weather and don’t stay out on the lake too long. The wind tends to really whip up later in the afternoon, which can make paddling close to impossible. Start heading back no later than 2:30 p.m.</p><p class="STND-STND BodyText">The trip is roughly 3-4 miles in one direction (6-8 miles roundtrip).</p><p class="STND-STND BodyText BoldIntro">More info: bit.ly/Sand-Harbor-Tahoe</p><p class="STND-STND BodyText Subhead">D.L. Bliss State Park to Emerald Bay</p><p class="STND-STND BodyText">Similar to the first paddle, this route checks all the boxes.</p><p class="STND-STND BodyText">The cliffs off Tahoe’s West Shore offer quite the contrast to the East Shore. In the afternoon it’s perfectly common to see people cliff jumping, with Rooster Rock being a popular choice for thrill seekers looking to take a plunge.</p><p class="STND-STND BodyText">Like the first suggestion, the biggest drawback here is access. D.L. Bliss is easily accessible, and the beach parking lot is literally right next to the beach. But there aren’t many parking spots, and the lot fills up quickly. Don’t waste time getting out the door in the morning. The entry fee is $10 (bring cash).</p><p class="STND-STND BodyText">From the beach at D.L. Bliss, head south, sticking close to the shoreline. The aforementioned cliffs come up quickly after making the turn at Rubicon Point. Keep paddling at a pace comfortable to take in the towering views along the shore.</p><p class="STND-STND BodyText">Shortly before entering the mouth of Emerald Bay, you’ll reach the first of two secluded beaches. Aside from foot-traffic from the neighboring Rubicon Trail, the beaches are largely empty and make for perfect break spots.</p><p class="STND-STND BodyText">From there continue heading south. You’ll eventually reach the mouth of Emerald Bay, which is deceptively far from your ultimate destination point — Fannette Island.</p><p class="STND-STND BodyText">Emerald Bay experiences some of the heaviest boat traffic of any place on the lake, so you will want to stay pretty close to the shoreline until it’s time to paddle out toward the island.</p><p class="STND-STND BodyText">If you’re looking to get out on the island, which we highly recommend, the easiest access is on the back side facing toward Vikingsholm, the large Scandinavian castle in the bay. You can either pull your kayak or paddleboard ashore or tie it up to one of the trees on the island.</p><p class="STND-STND BodyText">Along with enjoying lunch on Tahoe’s only island, you can take a short hike up to visit the remains of an old tea house built atop the island. The south side of the island has several quality cliff jumping spots.</p><p class="STND-STND BodyText">Expect to see plenty of people and boats. The trip is approximately 3 miles in one direction (6 miles roundtrip).</p><p class="STND-STND BodyText BoldIntro">More info: bit.ly/DL-Bliss-Info</p><p class="STND-STND BodyText Subhead">Kiva / Baldwin beaches to Emerald Bay</p><p class="STND-STND BodyText">OK, OK, we’re being a little redundant here with another paddle into Emerald Bay. But there are good reasons for including this on our list.</p><p class="STND-STND BodyText">For starters, both Kiva Beach and Baldwin Beach on the South Shore tend to be less crowded than other destinations. On numerous occasions when finding a full Sand Harbor or D.L. Bliss, I’ve headed to Baldwin Beach and had zero trouble getting in. There is a parking fee (it was $8 in 2018) for Baldwin Beach, and most of the parking spots are fairly close to the water.</p><p class="STND-STND BodyText">Kiva Beach, on the other hand, is free to access. There is a little bit longer of a walk to reach the water, but it’s worth it. And what makes Kiva Beach especially popular is the fact it’s one of the few dog-friendly beaches at the lake.</p><p class="STND-STND BodyText">While dogs are not allowed in Emerald Bay, Kiva is a short enough trip that you can take the whole family to the beach and have people take turns paddling to the bay while someone stays behind watching your four-legged friend.</p><p class="STND-STND BodyText">Baldwin Beach is an even shorter trip to Emerald Bay and offers a relaxed atmosphere that makes it perfect for hanging out before and after your paddle.</p><p class="STND-STND BodyText">Admittedly, the scenery is not as great (but hey, it’s still Tahoe) as the other two paddles. But it is shorter, which is convenient if you’re looking to avoid spending the entire day out on the water.</p><p class="STND-STND BodyText">This route takes you past Eagle Point, located right on the southern corner of Emerald Bay’s mouth. About halfway between the mouth of the bay and the beach at the opposite end, there is one of four designated diving spots on an underwater maritime trail. This location is the only one shallow enough to easily dive down and take a look at the wreckage (IMPORTANT PRO TIP: DO NOT TOUCH THE BOATS).</p><p class="STND-STND BodyText">The southernmost shoreline also has a small beach that can be accessed for a break before heading to Fannette Island.</p><p class="STND-STND BodyText">If you’re looking to mix it up or if Fannette looks too crowded you can make your way to the beach and explore Vikingsholm.</p><p class="STND-STND BodyText BoldIntro">More info: bit.ly/Baldwin-Beach-Info</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.tahoedailytribune.com/?p=153426" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15510"></div> <script src="//api.circularhub.com/15510/0889fdebe0a282f2/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Sports</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col card-text"><h4><a href="https://www.tahoedailytribune.com/sports/45th-annual-ponderosa-ridge-run-set-for-saturday/">45th annual Ponderosa Ridge Run set for Saturday</a></h4><p class="card-meta"><span class="text-muted">July 5, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/sports/tahoe-area-fishing-report-celebrate-independence-by-reeling-in-a-big-one/"><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/07/Naw-RCR-062919-1-1024x768-300x225.jpg" alt="Tahoe area fishing report: Celebrate independence by reeling in a big one" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/sports/tahoe-area-fishing-report-celebrate-independence-by-reeling-in-a-big-one/">Tahoe area fishing report: Celebrate independence by reeling in a big one</a></h6><p class="card-meta"><span class="text-muted">July 3, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/sports/sonora-pass-offers-summertime-backcountry-skiing-a-short-drive-down-us-395/"><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/06/SonoraPass-tdt-062119-1-300x225.jpg" alt="Sonora Pass offers summertime backcountry skiing a short drive down US 395" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/sports/sonora-pass-offers-summertime-backcountry-skiing-a-short-drive-down-us-395/">Sonora Pass offers summertime backcountry skiing a short drive down US 395</a></h6><p class="card-meta"><span class="text-muted">June 23, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/10-year-old-girl-becomes-youngest-ever-to-climb-iconic-nose-of-el-capitan/"><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/06/ElCapclimb-GPI-061419-6-300x293.jpg" alt="10-year-old girl becomes youngest ever to climb iconic nose of El Capitan" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/10-year-old-girl-becomes-youngest-ever-to-climb-iconic-nose-of-el-capitan/">10-year-old girl becomes youngest ever to climb iconic nose of El Capitan</a></h6><p class="card-meta"><span class="text-muted">June 19, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/sports/steph-curry-returning-to-american-century-championship-celebrity-golf-tournament-at-lake-tahoe/"><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2018/06/IMG_5909-325x275.jpg" alt="Steph Curry returning to American Century Championship celebrity golf tournament at Lake Tahoe" /></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/sports/steph-curry-returning-to-american-century-championship-celebrity-golf-tournament-at-lake-tahoe/">Steph Curry returning to American Century Championship celebrity golf tournament at Lake Tahoe</a></h6><p class="card-meta"><span class="text-muted">June 18, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.tahoedailytribune.com/recent-stories/sports-news/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-150848" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Media/social-mediacontent-manager/7-0000446712-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000446712-01.jpg" alt="Social Media/Content Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Media/social-mediacontent-manager/7-0000446712-01" target="_blank">Swift Communications </a></h5><h6>Social Media/Content Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Are you a social media guru? Do you love all things digital? Are you able&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Government/gis-tech/7-0000449274-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/41/0000434541-01-0.jpg" alt="GIS TECH" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Government/gis-tech/7-0000449274-01" target="_blank">Town of Truckee</a></h5><h6>GIS TECH</h6><p style="font-size:.875rem;"><em></em><br><span>GIS TECHNICIAN ($25.98/hr - $35.09/hr.) The Town of Truckee is seeking a highly motivated person&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Health-Care/physical-therapy-assistant/7-0000446355-01" target="_blank">Eastern Plumas Health Care</a></h5><h6>Physical Therapy Assistant</h6><p style="font-size:.875rem;"><em></em><br><span>Eastern Plumas Health Care Alanna Wilson 530-832-6597Here's an exciting opportunity to be an integral part&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/engineer-security-officer-and-dual-rate-s/7-0000447540-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/05/0000419605-01-0.jpg" alt="Engineer, Security Officer & Dual Rate Security Supervisor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/engineer-security-officer-and-dual-rate-s/7-0000447540-01" target="_blank">Lakeside Inn & Casino</a></h5><h6>Engineer, Security Officer & Dual Rate Security Supervisor</h6><p style="font-size:.875rem;"><em></em><br><span>Lakeside Inn & Casino is hiring for the following positions: Engineer, Security Officer, & Dual&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/masr-acctclinic-dirmaint-tech-iivoc/7-0000434451-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000434451-01.jpg" alt="MA,Sr Acct,Clinic Dir.,Maint Tech II,Voc Rehab Mgr, Family Sup Coord,Family Therapist,Police Officer,Cul/Library prgrm coord,Comm learn Ctr Spec I/II" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/masr-acctclinic-dirmaint-tech-iivoc/7-0000434451-01" target="_blank">Fallon Paiute Shoshone Tribe </a></h5><h6>MA,Sr Acct,Clinic Dir.,Maint Tech II,Voc Rehab Mgr, Family Sup Coord,Family Therapist,Police Officer,Cul/Library prgrm coord,Comm learn Ctr Spec I/II</h6><p style="font-size:.875rem;"><em></em><br><span>Fallon Paiute-Shoshone Tribe is looking to fill the following positions Paid Medical - Paid Vacation&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Media/digital-development-manager/7-0000446704-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.nevadaappeal.com/data/images/0000446704-01.jpg" alt="Digital Development Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Media/digital-development-manager/7-0000446704-01" target="_blank">Swift Communications</a></h5><h6>Digital Development Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Are you at home in the digital space. Are you a natural leader? Are you&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Health-Care/physical-therapist/7-0000446354-01" target="_blank">Eastern Plumas Health Care</a></h5><h6>Physical Therapist</h6><p style="font-size:.875rem;"><em></em><br><span>Physical Therapist Eastern Plumas Health CareHere's an exciting opportunity to be an integral part of&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Gaming-Casino/cooks-slot-sevice-representative-dishw/7-0000450745-01" target="_blank">Casino Fandango</a></h5><h6>Cooks, Slot Sevice Representative, Dishwashers, Host/Cashiers, IT Tech & more!</h6><p style="font-size:.875rem;"><em></em><br><span>Available positions include: Cooks - Slot Service Representative Dishwashers - Host/Cashiers - IT System Administrator&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Hospitality/housekeeping/7-0000443660-01" target="_blank">The Lodge at Lake Tahoe</a></h5><h6>Housekeeping</h6><p style="font-size:.875rem;"><em></em><br><span>NOW HIRING Full and Part time housekeeping, full time includes medical, dental, vision, vacation and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Management-Exec/materials-planning-and-warehouse-manage/7-0000449205-01" target="_blank">Aervoe Industries Inc</a></h5><h6>Materials, Planning and Warehouse Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Aervoe Industries Inc Patricia Silva 775-783-3103 payrollHR@aervoe.com www.aervoe.com &nbsp; Aervoe Industries is hiring a Materials,&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Child-Care/care-giver/7-0000450636-01" target="_blank">Care Giver</a></h5><h6>Care Giver</h6><p style="font-size:.875rem;"><em></em><br><span>Our ideal caregiver is fun, athletic, ready for anything. Our children are 14, 11 &&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Sales-Marketing/marketing-administrator/7-0000449113-01" target="_blank">Aervoe Industries Inc.</a></h5><h6>Marketing Administrator</h6><p style="font-size:.875rem;"><em></em><br><span>Apply at CarmaS@aervoe.comAervoe Industries, Inc., an industrial coatings manufacturer and marketer, is looking for a&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/grounds-keeping-and-maintenance/7-0000448948-01" target="_blank">Carson Valley/Tahoe Self Storage </a></h5><h6>Grounds Keeping & Maintenance</h6><p style="font-size:.875rem;"><em></em><br><span>Grounds Keeping & Maintenance NEEDED ASAP. Starting at $11/hr, w/Benefits PICK UP APPLICATIONS AT: Carson&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-150848" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-150848" data-slide-to="1" class="active"></li><li data-target="#carousel-150848" data-slide-to="2" class=""></li><li data-target="#carousel-150848" data-slide-to="3" class=""></li><li data-target="#carousel-150848" data-slide-to="4" class=""></li><li data-target="#carousel-150848" data-slide-to="5" class=""></li><li data-target="#carousel-150848" data-slide-to="6" class=""></li><li data-target="#carousel-150848" data-slide-to="7" class=""></li><li data-target="#carousel-150848" data-slide-to="8" class=""></li><li data-target="#carousel-150848" data-slide-to="9" class=""></li><li data-target="#carousel-150848" data-slide-to="10" class=""></li><li data-target="#carousel-150848" data-slide-to="11" class=""></li><li data-target="#carousel-150848" data-slide-to="12" class=""></li><li data-target="#carousel-150848" data-slide-to="13" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-150848" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.tahoetribune.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events Calendar</h5><hr /><p><script>var obConfig = { footer: '<a href="https://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script><br /> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script></p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-video-playlist card shadow-sm"><div class="card-header"></div><div class="card-body"><section><div id="swift-jw-playlist-5d2499c7597c3" class="p402_hide"></div> <script type="text/javascript">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</script> </section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#TahoeSnaps</h5><hr /><p><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe id="lightwidget_e14110a0c1" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden; min-height:398px;" src="about:blank" name="lightwidget_e14110a0c1" width="300" height="150" scrolling="yes" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//lightwidget.com/widgets/e14110a0c192519c8af7c86a43a0dfd5.html"></iframe><noscript><iframe id="lightwidget_e14110a0c1" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden; min-height:398px;" src="//lightwidget.com/widgets/e14110a0c192519c8af7c86a43a0dfd5.html" name="lightwidget_e14110a0c1" width="300" height="150" scrolling="yes"></iframe></noscript></p><p class="text-muted text-center" style="font-size: .75rem;">Share your photos using #TahoeSnaps</p></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 71&deg;<br /> L: 50&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 74&deg;<br /> L: 53&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 77&deg;<br /> L: 55&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 77&deg;<br /> L: 57&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 78&deg;<br /> L: 59&deg;</span><br /></p></div></div><hr /><a href="https://www.tahoedailytribune.com/forecast/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://www.twitter.com/TahoeDailyTrib" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TahoeDailyTribune" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/tahoesnaps" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-150880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150880"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150879"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150881"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150882"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150883"><a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150884"><a href="http://classifieds.tahoedailytribune.com/category/Business-Service-Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150885"><a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150886"><a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150887"><a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150888"><a href="http://classifieds.tahoedailytribune.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150889"><a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150890"><a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150891"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-150892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150892"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150893"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150894"><a href="https://www.tahoedailytribune.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150895"><a href="https://www.tahoedailytribune.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150896"><a href="http://tahoetribune.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150897"><a href="https://www.tahoedailytribune.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150898"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150899"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150900"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150901"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe Action E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150903"><a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-150904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150904"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150905"><a href="https://www.nevadaappeal.com/">Carson City-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150906"><a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150907"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150908"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-150909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150909"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-150910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150910"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-150911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150911"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-c76JtTgawCmS2"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-js-ae1295de1c60bbd041dbad857236f246.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-83b0f3ecb47aff26f463becdaf268d72.js'></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-57ac911d2450a3dd0650e2a071b75d82.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-327e7d035a22515b502fc067e922a2da.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-137118ae6761274382e74424b4e33384.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-324f1a686657cd3210c1e22bcab75709.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-0296e37cb6ee90eeaec2db937744ca41.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-2e8b1a22129b05f707372de37a2f1d99.js'></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefs_nonce":"7cd2e84608"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/main-3e78e0079a1f8e3f21c144e8f81f1fc1.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'Sports','dimension3': 'News/Sports','dimension5': loggedIn,'dimension6': 'Ryan Hoffman','dimension7': '','dimension8': '2019-07-09','dimension9': '36868224','dimension10': '','dimension12': '2019-07-09 07:40:00','dimension13': '0','dimension14': 'article','dimension15': '1389','dimension16': 'Featured'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Sports','dimension3': 'News/Sports','dimension5': loggedIn,'dimension6': 'Ryan Hoffman','dimension7': '','dimension8': '2019-07-09','dimension9': '36868224','dimension10': '','dimension12': '2019-07-09 07:40:00','dimension13': '0','dimension14': 'article','dimension15': '1389','dimension16': 'Featured'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'TahoeDailyTribune.com,news,sports news';
	      	_sf_async_config.authors = 'Ryan Hoffman';
	        _sf_async_config.title = 'Paddle tales | TahoeDailyTribune.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1562679751 -->