<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.tahoedailytribune.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.tahoedailytribune.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/main.min-1577122878.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.tahoedailytribune.com/wp-content/cache/busting/5/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Close calls with carbon monoxide at Lake Tahoe a sharp reminder for residents, guests' href='https://www.tahoedailytribune.com/news/close-calls-with-carbon-monoxide-at-lake-tahoe-a-sharp-reminder-for-residents-guests/' /><link rel='next' title='South Lake Tahoe preparing for 9th annual SnowGlobe Music Festival that starts this weekend' href='https://www.tahoedailytribune.com/news/south-lake-tahoe-preparing-for-9th-annual-snowglobe-music-festival/' /><meta name="generator" content="WordPress 5.3.1" /><link rel="canonical" href="https://www.tahoedailytribune.com/news/the-california-honeydrops-return-for-new-years-eve/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=160011' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fthe-california-honeydrops-return-for-new-years-eve%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fthe-california-honeydrops-return-for-new-years-eve%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','c2206367');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/04/favicon-32x32.png"><title>The California Honeydrops return for New Years Eve | TahoeDailyTribune.com</title><meta name="description" content="The California Honeydrops will be on Lake Tahoe’s North Shore for two nights at the Crystal Bay Club and Casino Crown Room at 9 p.m. on Monday, Dec. 30" /><meta name="keywords" content="CALIFORNIA, HONEYDROPS, BAY, CRYSTAL, DEC, BAND, CASINO, CLUB, MONDAY, MUSIC" /><meta property="og:title" content="The California Honeydrops return for New Years Eve"/><meta property="og:description" content="The California Honeydrops will be on Lake Tahoe’s North Shore for two nights at the Crystal Bay Club and Casino Crown Room at 9 p.m. on Monday, Dec. 30"/><meta property="og:url" content="https://www.tahoedailytribune.com/news/the-california-honeydrops-return-for-new-years-eve/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-1024x576.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta name="twitter:image" content="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-1024x576.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta name="author" content="Staff Report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "The California Honeydrops return for New Years Eve",
				  "image": [
				    "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-1024x576.jpg"
				   ],
				  "datePublished": "2019-12-26 06:52:00",
				  "dateModified": "2019-12-26 07:33:11",
					"author": {
						"@type": "Person",
						"name": "Staff Report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TahoeDailyTribune.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png"
				    }
				  },
				  "description": "The California Honeydrops will be on Lake Tahoe’s North Shore for two nights at the Crystal Bay Club and Casino Crown Room at 9 p.m. on Monday, Dec. 30 and Tuesday, Dec. 31. The California Honeydrops will have special guests The Brothers Comatose and the after party will be with Sam Revenna on Monday. Sal’s&hellip;"
				}</script><meta property="fb:app_id" content="508160195896721" /><meta name="pubdate" content="20191226"><style type="text/css" id="wp-custom-css">#nav-main .sponsor-button{background-color:#e59549}#nav-main .sponsor-button:hover{background-color:#f1a862}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-160011 single-format-standard tahoetribune category-activities-events category-entertainment category-music category-news category-north-shore"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=508160195896721&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_42974020'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tahoedailytribune.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Lake Tahoe</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-09-27" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tahoedailytribune.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/south-shore/">South Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/">North Shore</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-158" href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-158" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/podcasts/">Podcasts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-156" href="https://www.tahoedailytribune.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-156" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/sports/local-sports/">Local Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tahoedailytribune.com/weather/">Weather</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-93069" href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-93069" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-124995" href="https://www.tahoedailytribune.com/business/">Business</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-124995" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://local.tahoedailytribune.com/">Business Listings</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-150866" href="http://classifieds.tahoedailytribune.com/">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-150866" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt">Place Ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.tahoedailytribune.com/support-community-journalism-in-tahoe/?utm_source=website&utm_medium=hompage%20button&utm_campaign=donation"><button class="sponsor-button btn donations" type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tahoedailytribune.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png"><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo.png" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/08/tdt-logo-2x.png 2x" alt="TahoeDailyTribune.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/south-shore/" >South Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/north-shore/" >North Shore </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/crime-fire/" >Crime &#038; Fire </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/opinion/" >Opinion </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/news/regional/" >Regional </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-158" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-158" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/food-drink/" >Food &#038; Drink </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/podcasts/" >Podcasts </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/" >Celebrity Golf </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-156" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-156" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/sports/local-sports/" >Local Sports </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/entertainment/recreation/" >Recreation </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.tahoedailytribune.com/weather/" > <span>Weather</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-93069" aria-expanded="false"> <span>Healthy Tahoe</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-93069" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/healthy-tahoe/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/dental/" >Dental </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/" >Family Health </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/" >Mind &#038; Body </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/" >Orthopedics </a></li><li><a class="nav-link infant" href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/" >Physical Therapy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-124995" aria-expanded="false"> <span>Business</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-124995" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tahoedailytribune.com/business/">View Section ></a></li><li><a class="nav-link infant" href="https://local.tahoedailytribune.com/" >Business Listings </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-150866" aria-expanded="false"> <span>Marketplace</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-150866" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.tahoedailytribune.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.tahoedailytribune.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9189&publishId=tdt" >Place Ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button donations" type="button" href="https://www.tahoedailytribune.com/support-community-journalism-in-tahoe/?utm_source=website&utm_medium=hompage%20button&utm_campaign=donation"><span>Donate</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.tahoedailytribune.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-09-27" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-150878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150878"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-150875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150875"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-150877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150877"><a href="http://www.swiftlocalsolutions.com/advertise-with-the-tahoe-daily-tribune">Advertise</a><span>|</span></li><li id="menu-item-150876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150876"><a href="https://secure.adpay.com/AdEntry.aspx?p=9189&#038;publishId=tdt">Place an Ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>The California Honeydrops return for New Years Eve</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.tahoedailytribune.com/recent-stories/news">News</a> <span class="text-muted">| December 26, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=The California Honeydrops return for New Years Eve&url=https://www.tahoedailytribune.com/?p=160011" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/the-california-honeydrops-return-for-new-years-eve/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/the-california-honeydrops-return-for-new-years-eve/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=The California Honeydrops return for New Years Eve&body=The California Honeydrops will be on Lake Tahoe’s North Shore for two nights at the Crystal Bay Club and Casino Crown Room at 9 p.m. on Monday, Dec. 30 and Tuesday, Dec. 31. The California...%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/the-california-honeydrops-return-for-new-years-eve/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Staff Report" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/FBLogo3.jpeg" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2016/09/FBLogo3.jpeg" alt="Staff Report" /></noscript></div><div class="editor-name"><h6><a href="https://www.tahoedailytribune.com/profile/staff-profile/" rel="author">Staff Report</a></h6><p><a href="mailto:editor@tahoedailytribune.com" rel="author">editor@tahoedailytribune.com</a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=The California Honeydrops return for New Years Eve&url=https://www.tahoedailytribune.com/?p=160011" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/the-california-honeydrops-return-for-new-years-eve/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=508160195896721&href=https://www.tahoedailytribune.com/news/the-california-honeydrops-return-for-new-years-eve/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=The California Honeydrops return for New Years Eve&body=The California Honeydrops will be on Lake Tahoe’s North Shore for two nights at the Crystal Bay Club and Casino Crown Room at 9 p.m. on Monday, Dec. 30 and Tuesday, Dec. 31. The California...%0D%0A%0D%0Ahttps://www.tahoedailytribune.com/news/the-california-honeydrops-return-for-new-years-eve/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-1024x576.jpg 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-300x169.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-768x432.jpg 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-1536x864.jpg 1536w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-2048x1152.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-1024x576.jpg" /><noscript><img width="1024" height="576" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-1024x576.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-1024x576.jpg 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-300x169.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-768x432.jpg 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-1536x864.jpg 1536w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-2048x1152.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>The California Honeydrops will be playing two nights in North Lake Tahoe at Crystal Bay Club and Casino.</strong><br /><em>Provided</em></figcaption></div></figure><p class="STND-STND BodyText">The California Honeydrops will be on Lake Tahoe’s North Shore for two nights at the Crystal Bay Club and Casino Crown Room at 9 p.m. on Monday, Dec. 30 and Tuesday, Dec. 31.</p><p class="STND-STND BodyText">The California Honeydrops will have special guests The Brothers Comatose and the after party will be with Sam Revenna on Monday.</p><p class="STND-STND BodyText">Sal’s Greenhouse will also be playing with The California Honeydrops on New Year’s Eve.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">The California Honeydrops return to Tahoe after a year of touring throughout the US, Australia and Europe in 2019.</p><p class="STND-STND BodyText">The California Honeydrops combine musical influences from Bay Area R&amp;B, funk, southern soul, delta blues, and New Orleans style dance music.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">The crowd is sure to dance and sing along with the fun, upbeat music.</p><p class="STND-STND BodyText">The California Honeydrops actually originated busking at a subway station in Oakland.</p><p class="STND-STND BodyText">While the band has evolved to perform at major venues, they have maintained their raw and organic sound.</p><p class="STND-STND BodyText">The California Honeydrops performed at the popular High Sierra Music Festival in 2018 and Outside Lands this year.</p><p class="STND-STND BodyText">The band’s latest album release, “Call It Home,” will be highlighted during the performances this week.</p><p class="STND-STND BodyText">This concert is for ages 21 and older.</p><p>Update: The concerts sold out this week.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><style>.tdt-donation{text-align:center}.tdt-donation .logo{width:50%;margin:1rem 0 1rem}.tdt-donation h1{font-size:2rem}.tdt-donation hr{width:20%;border-top:4px solid #000}.tdt-donation .btn{background-color:#e59549!important;padding:.4rem 1.5rem}.tdt-donation .btn:hover{background-color:#f1a862!important}@media (min-width:768px){.tdt-donation .logo{width:35%}}@media (min-width:1440px){.tdt-donation{text-align:left}.tdt-donation hr{margin-left:0}}</style><div class="row tdt-donation"><div class="col-xl-4"> <a href="https://www.tahoedailytribune.com/support-community-journalism-in-tahoe/?utm_source=website&utm_medium=news%20article&utm_campaign=donation"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/tdt-donate.jpg" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/tdt-donate.jpg" /></noscript></a></div><div class="col-xl-8"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/tdt-logo.png" /><noscript><img src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/11/tdt-logo.png" class="logo" /></noscript><h1>Support Local Journalism</h1><hr /><p><strong>Your support means a better informed community.</strong></p> <button class="btn" type="button"><a href="https://www.tahoedailytribune.com/support-community-journalism-in-tahoe/?utm_source=website&utm_medium=news%20article&utm_campaign=donation">Donate</a></button></div></div><hr /><div class="fb-comments" data-href="https://www.tahoedailytribune.com/?p=160011" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Activities &amp; Events</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.tahoedailytribune.com/news/dean-o-holics-rat-pack-christmas-at-crystal-bay-club/"><img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-300x300.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-1024x1024.jpg 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-768x769.jpg 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-1534x1536.jpg 1534w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-2046x2048.jpg 2046w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-300x300.jpg" /><noscript><img width="300" height="300" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-300x300.jpg 300w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-1024x1024.jpg 1024w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-150x150.jpg 150w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-768x769.jpg 768w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-1534x1536.jpg 1534w, https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/RatPack-act-122019-2046x2048.jpg 2046w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.tahoedailytribune.com/news/dean-o-holics-rat-pack-christmas-at-crystal-bay-club/">Dean O Holics Rat Pack Christmas Friday at Crystal Bay Club</a></h4><p class="card-meta"> <span class="text-muted">December 19, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/the-california-honeydrops-return-for-new-years-eve/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/Honeydrops-act-122719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/the-california-honeydrops-return-for-new-years-eve/">The California Honeydrops return for New Years Eve</a></h6><p class="card-meta"> <span class="text-muted">December 26, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/petty-theft-tribute-band-plays-saturday-on-the-north-shore/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/PettyTheft-act-122719-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/PettyTheft-act-122719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/petty-theft-tribute-band-plays-saturday-on-the-north-shore/">Petty Theft Tribute band plays Saturday on the North Shore</a></h6><p class="card-meta"> <span class="text-muted">December 26, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/entertainment/game-and-grub-2/">Game and Grub: 49ers vs. Seahawks game of the week and where to watch (Opinion)</a></h6><p class="card-meta"> <span class="text-muted">December 26, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tahoedailytribune.com/news/comedian-t-j-miller-to-perform-saturday-at-montbleu/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/TJMiller-act-122719-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tahoedailytribune.com/wp-content/uploads/sites/5/2019/12/TJMiller-act-122719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tahoedailytribune.com/news/comedian-t-j-miller-to-perform-saturday-at-montbleu/">Comedian T.J Miller to perform Saturday at MontBleu</a></h6><p class="card-meta"> <span class="text-muted">December 26, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.tahoedailytribune.com/recent-stories/activities-events/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15510"></div> <script src="//api.circularhub.com/15510/0889fdebe0a282f2/circularhub_module.js"></script> </div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-150848" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Barber-Beauty/barbercometologist-the-locals-choice-south-lake-tahoe/7-0000527540-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Locals Choice</h5><h6 style="color:#000;">Barber/Cometologist at The Locals Choice in SOUTH LAKE TAHOE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Barber&#47;Cometologist CA. License All Clientele Provided LocalsChoiceHaircutting.com Shelby 775-691-8596</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tahoedailytribune.com/ad/Employment/Other/newspaper-carrier-independent-contractor-sierra-nevada-media-group-carson-city/7-0000514567-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sierra Nevada Media Group</h5><h6 style="color:#000;">Newspaper Carrier Independent Contractor at Sierra Nevada Media Group in CARSON CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-150848" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-150848" data-slide-to="1" class="active"></li><li data-target="#carousel-150848" data-slide-to="2" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-150848" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.tahoetribune.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-Edition</div><div class="card-body"><section> <iframe loading="lazy" src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&pbid=97990d7e-c1ec-4086-bfc4-124516fe6cb3" style="border: none;"></iframe></noscript></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Events Calendar</h5><hr /><p><script>var obConfig = { footer: '<a href="https://www.tahoedailytribune.com/entertainment/calendar/">View All Events</a> | <a target="_blank" href="http://tahoe.com/myevent">Add your event</a>' };</script><br /> <script src="https://tahoe.com/list-embed.js?type=event&amp;s=all&amp;size=small&amp;date=today&amp;nojquery=1"></script></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="" ></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">#TahoeSnaps</h5><hr /><p><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe loading="lazy" id="lightwidget_e14110a0c1" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden; min-height:398px;" src="about:blank" name="lightwidget_e14110a0c1" width="300" height="150" scrolling="yes" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//lightwidget.com/widgets/e14110a0c192519c8af7c86a43a0dfd5.html"></iframe><noscript><iframe id="lightwidget_e14110a0c1" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden; min-height:398px;" src="//lightwidget.com/widgets/e14110a0c192519c8af7c86a43a0dfd5.html" name="lightwidget_e14110a0c1" width="300" height="150" scrolling="yes"></iframe></noscript></p><p class="text-muted text-center" style="font-size: .75rem;">Share your photos using #TahoeSnaps</p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 30&deg;<br /> L: 20&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 34&deg;<br /> L: 16&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 41&deg;<br /> L: 22&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-fog"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 40&deg;<br /> L: 28&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 31&deg;<br /> L: 23&deg;</span><br /></p></div></div><hr /><a href="https://www.tahoedailytribune.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tahoedailytribune.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://www.twitter.com/TahoeDailyTrib" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/TahoeDailyTribune" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-linkedin-in icon-circle"></i> <i class="fab fa-linkedin-in fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="http://instagram.com/tahoesnaps" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-150880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150880"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150879"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150881"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150882"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150883"><a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150884"><a href="http://classifieds.tahoedailytribune.com/category/Business-Service-Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150885"><a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150886"><a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150887"><a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150888"><a href="http://classifieds.tahoedailytribune.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150889"><a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150890"><a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150891"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-150892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150892"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150893"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150894"><a href="https://www.tahoedailytribune.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150895"><a href="https://www.tahoedailytribune.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150896"><a href="http://tahoetribune.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150897"><a href="https://www.tahoedailytribune.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150898"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150899"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150900"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real Estate E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150901"><a href="http://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;pubid=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe Action E-Edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150903"><a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-150904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150904"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150905"><a href="https://www.nevadaappeal.com/">Carson City-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150906"><a href="https://www.recordcourier.com/">Gardnerville-Nevada</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150907"><a href="https://www.theunion.com/">Grass Valley-California</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-150908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150908"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-150909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150909"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-150910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150910"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-150911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150911"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script>  <script type="text/javascript">var _qevents = _qevents || [];

				(function() {
				  var elem = document.createElement('script');
				  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				  elem.async = true;
				  elem.type = "text/javascript";
				  var scpt = document.getElementsByTagName('script')[0];
				  scpt.parentNode.insertBefore(elem, scpt);
				 })();

				_qevents.push({qacct: "p-c76JtTgawCmS2"});</script> <noscript> <img src="//pixel.quantserve.com/pixel/p-c76JtTgawCmS2.gif?labels" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript>  <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="https://cdn.tahoedailytribune.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script> <link rel="manifest" href="https://cdn.tahoedailytribune.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/plugins/wp-polls/polls-js-ec29e9833d64d33ae58100b1cd2caa02.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/popper-48bbdeb534c802e7135d11f96de2e391.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-fe0fc1d52c230820d005e6097f48aeb8.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefs_nonce":"87ff287485"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"8fc2ea5e48"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"3152ecc1a4"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/main-5aecf298a9a409a1048519efa580d0ec.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-2b57f56ce6df7ae32fec6f720ca90c3c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-content/cache/min/5/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-4df4fe8a66c685938b9d73af9fcaefed.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script type='text/javascript' src='https://cdn.tahoedailytribune.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2019-12-26','dimension9': '38948746','dimension10': '','dimension12': '2019-12-26 06:52:00','dimension13': '0','dimension14': 'article','dimension15': '202','dimension16': 'Home, sticky2','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2019-12-26','dimension9': '38948746','dimension10': '','dimension12': '2019-12-26 06:52:00','dimension13': '0','dimension14': 'article','dimension15': '202','dimension16': 'Home, sticky2','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TahoeDailyTribune.com,news';
	      	_sf_async_config.authors = 'Staff Report';
	        _sf_async_config.title = 'The California Honeydrops return for New Years Eve | TahoeDailyTribune.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.tahoedailytribune.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1577370846 -->