<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.tahoedailytribune.com/wp-content/themes/tahoe-daily-tribune-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TahoeDailyTribune.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Feed" href="https://www.tahoedailytribune.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tahoe Daily Tribune &raquo; Comments Feed" href="https://www.tahoedailytribune.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.tahoedailytribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-116b74ba3b605a2e28440581b23f2492.js'></script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-1776a48e504a3cc64a21576633e40bee.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-5648ee9aedc71b1b78e4dfd324d08434.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/0Pdkzogk.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.tahoedailytribune.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tahoedailytribune.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tahoedailytribune.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='High school basketball playoff tournaments taking shape' href='https://www.tahoedailytribune.com/news/sports/high-school-basketball-playoff/' /><link rel="canonical" href="https://www.tahoedailytribune.com/news/el-dorado-county-sheriffs-office-asks-for-help-locating-missing-woman/" /><link rel='shortlink' href='https://www.tahoedailytribune.com/?p=149650' /><link rel="alternate" type="application/json+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fel-dorado-county-sheriffs-office-asks-for-help-locating-missing-woman%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tahoedailytribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tahoedailytribune.com%2Fnews%2Fel-dorado-county-sheriffs-office-asks-for-help-locating-missing-woman%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content="Staff Report"/><meta property="tout:article:pubdate" content="2019-02-18T13:19:36+00:00"/> <script async src='https://tag.simpli.fi/sifitag/608b3e40-2948-0135-bfec-06a9ed4ca31b'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-3', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="PKHmxQFnwJaAhq_BE9hu9L34Nk7FCq7PQA02xwQipZY" /><meta name="bt:id" content="149650_TahoeTribune"><meta name="bt:type" content="post_TahoeTribune"><meta name="bt:modDate" content="2019-02-18 15:38:19"><meta name="bt:pubDate" content="2019-02-18 13:19:36"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Crime &amp; Fire"><meta name="bt:category" content="Main Carousel"><meta name="bt:category" content="News"><meta name="bt:keywords" content=""><meta name="bt:author" content="Staff Report"><meta name="bt:expDate" content="2019-03-18 13:19:36"><meta name="bt:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-1-197x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="58949033333" /><meta name="pubdate" content="20190218"><title>El Dorado County Sheriff&#8217;s Office asks for help locating missing woman | TahoeDailyTribune.com</title><link rel="stylesheet" href="https://www.tahoedailytribune.com/wp-content/cache/min/1/d796bc72c8a61327820ebe011f4ac871.css" data-minify="1" /><meta name="description" content="Officials are asking for the public's help in locating a missing El Dorado County woman. Brooke Harris, 49, was last seen Feb. 14 in El Dorado Hills, according to the El Dorado County Sheriff's Office. Security cameras at Red Hawk Casino observed Harris, apparently alone, and her vehicle around 4:30 p.m. She was last seen&hellip;" /><meta property="og:title" content="El Dorado County Sheriff&#8217;s Office asks for help locating missing woman"/><meta property="og:description" content="Officials are asking for the public's help in locating a missing El Dorado County woman. Brooke Harris, 49, was last seen Feb. 14 in El Dorado Hills, according to the El Dorado County Sheriff's Office. Security cameras at Red Hawk Casino observed Harris, apparently alone, and her vehicle around 4:30 p.m. She was last seen&hellip;"/><meta property="og:url" content="https://www.tahoedailytribune.com/news/el-dorado-county-sheriffs-office-asks-for-help-locating-missing-woman/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TahoeDailyTrib"/><meta property="og:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="581" /><meta property="og:image:height" content="960" /><meta name="twitter:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-1.jpg" /><meta property="og:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="359" /><meta property="og:image:height" content="640" /><meta property="og:image" content="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="742" /><meta property="og:image:height" content="556" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/TahoeDailyTribune" /><meta property="og:type" content="article" /><meta property="fb:pages" content="219078778119259"></head><body class="post-template-default single single-post postid-149650 single-format-standard snmg el-dorado-county-sheriffs-office-asks-for-help-locating-missing-woman cat-carousel cat-crime-fire cat-main-carousel cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_42974020'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '58949033333',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.tahoedailytribune.com/news/weather/update-winter-storm-warning-extended-more-snow-likely-at-lake-tahoe-sunday/">Winter storm warning extended; more snow likely at Lake Tahoe Sunday</a></li><li><a href="https://www.tahoedailytribune.com/news/weather/california-highway-patrol-travel-to-lake-tahoe-is-not-recommended/">California Highway Patrol: Travel to Lake Tahoe is not recommended</a></li><li><a href="https://www.tahoedailytribune.com/news/weather/lake-tahoe-ski-resorts-report-more-than-7-feet-of-snow-following-winter-storm/">Lake Tahoe ski resorts report more than 7 feet of snow following winter storm</a></li><li><a href="https://www.tahoedailytribune.com/news/lake-tahoe-roads-chain-requirements-in-effect-on-area-highways/">Lake Tahoe roads: Chain requirements in effect on area highways (updated)</a></li><li><a href="https://www.tahoedailytribune.com/news/weather/winter-storm-warning-remains-in-effect-at-lake-tahoe-2-more-feet-of-snow-possible/">Winter storm warning remains in effect at Lake Tahoe; 2 more feet of snow possible</a></li></ul></div></div></div></div></div><div class="render-breaking" data-breaking-id="149629"></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.tahoedailytribune.com"><h1>Serving the South Shore of Tahoe</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.tahoedailytribune.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li id="menu-item-138696" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/north-shore/">North Shore</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li id="menu-item-147497" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tahoedailytribune.com/news/weather/">Weather</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/sports/">Sports</a></li><li id="menu-item-146873" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/music/">Music</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li><li id="menu-item-128502" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li><li id="menu-item-128503" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-134685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/business/" class="dropdown-toggle" data-toggle="dropdown">Business</a><ul class="dropdown-menu"><li id="menu-item-137887" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://local.tahoedailytribune.com/">Business Listings</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li></ul></div><div class="menu-swift-sponsored-container"><ul id="menu-swift-sponsored" class="nav navbar-nav navbar-right sponsored"><li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tahoedailytribune.com/healthy-tahoe/" class="dropdown-toggle" data-toggle="dropdown">Healthy Tahoe</a><ul class="dropdown-menu"><li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li><li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/TahoeDailyTribune" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.twitter.com/TahoeDailyTrib" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li class="dropdown"> <a href="#" class="plus dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fas fa-plus fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li> <a href="http://instagram.com/tahoesnaps" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li><li> <a href="https://www.linkedin.com/company/420930?trk=tyah&trkInfo=tarId%3A1413577247398%2Ctas%3Atahoe%20daily%20tribune%2Cidx%3A1-1-1" class="linkedin-in" target="_blank" title="Follow us on LinkedIn"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-linkedin-in fa-stack-1x fa-inverse"></i> </span> </a><li></ul></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.tahoedailytribune.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-11-21" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-165"><a href="https://www.tahoedailytribune.com/">News</a><ul class="sub-menu"><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.tahoedailytribune.com/news/crime-fire/">Crime &#038; Fire</a></li><li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://www.tahoedailytribune.com/news/obituaries/">Obituaries</a></li><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li><li id="menu-item-138696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138696"><a href="https://www.tahoedailytribune.com/news/north-shore/">North Shore</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.tahoedailytribune.com/news/regional/">Regional</a></li><li id="menu-item-147497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147497"><a href="https://www.tahoedailytribune.com/news/weather/">Weather</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.tahoedailytribune.com/news/sports/">Sports</a></li><li id="menu-item-146873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146873"><a href="https://www.tahoedailytribune.com/news/marijuana/">Marijuana</a></li></ul></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://www.tahoedailytribune.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.tahoedailytribune.com/entertainment/activities-events/">Activities &#038; Events</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.tahoedailytribune.com/entertainment/food-drink/">Food &#038; Drink</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.tahoedailytribune.com/entertainment/music/">Music</a></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.tahoedailytribune.com/entertainment/recreation/">Recreation</a></li><li id="menu-item-128502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128502"><a href="https://www.tahoedailytribune.com/entertainment/celebrity-golf/">Celebrity Golf</a></li><li id="menu-item-128503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128503"><a href="https://www.tahoedailytribune.com/entertainment/restaurants/">Restaurants</a></li></ul></li><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-134685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-134685"><a href="https://www.tahoedailytribune.com/business/">Business</a><ul class="sub-menu"><li id="menu-item-137887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137887"><a href="http://local.tahoedailytribune.com/">Business Listings</a></li></ul></li><li id="menu-item-114636" class="healthy-tahoe menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-114636"><a href="https://www.tahoedailytribune.com/healthy-tahoe/">Healthy Tahoe</a><ul class="sub-menu"><li id="menu-item-114642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114642"><a href="https://www.tahoedailytribune.com/healthy-tahoe/family-health/">Family Health</a></li><li id="menu-item-114641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114641"><a href="https://www.tahoedailytribune.com/healthy-tahoe/mind-body/">Mind &#038; Body</a></li><li id="menu-item-114640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114640"><a href="https://www.tahoedailytribune.com/healthy-tahoe/orthopedics/">Orthopedics</a></li><li id="menu-item-114639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114639"><a href="https://www.tahoedailytribune.com/healthy-tahoe/surgery/">Surgery</a></li><li id="menu-item-114638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114638"><a href="https://www.tahoedailytribune.com/healthy-tahoe/dental/">Dental</a></li><li id="menu-item-114637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114637"><a href="https://www.tahoedailytribune.com/healthy-tahoe/physical-therapy/">Physical Therapy</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.tahoedailytribune.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tdt">Place Ad</a></li><li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-149650" class="article-container" data-id="149650" data-url="https://www.tahoedailytribune.com/news/el-dorado-county-sheriffs-office-asks-for-help-locating-missing-woman/"><h1>El Dorado County Sheriff&#8217;s Office asks for help locating missing woman</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/09/FBLogo3.jpeg" width="35" /> <address><strong><a href="https://www.tahoedailytribune.com/profile/staff-profile/">Staff Report</a></strong><br/></address></div><time>February 18, 2019</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.tahoedailytribune.com/news/el-dorado-county-sheriffs-office-asks-for-help-locating-missing-woman/" addthis:title="El Dorado County Sheriff&#8217;s Office asks for help locating missing woman"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-149650" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.tahoedailytribune.com/?p=149650">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/09/FBLogo3.jpeg" width="35" /> <address><strong><a href="https://www.tahoedailytribune.com/profile/staff-profile/">Staff Report</a></strong><br/></address></div><p>February 18, 2019</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="149650"><div id="single-carousel-149650" class="single-carousel carousel slide 149650" data-id="149650" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-2.jpg" class="fancybox photo-contain" rel="group-149650" title="Brooke Harris has been missing since Feb. 14."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-2-182x325.jpg"></a><span class="byline">Provided</span><p class="caption">Brooke Harris has been missing since Feb. 14.</p></div><div class="item "><a href="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-3.jpg" class="fancybox photo-contain" rel="group-149650" title="Harris' vehicle is a 2015 gray Toyota Highlander."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-3-325x244.jpg"></a><span class="byline">Provided</span><p class="caption">Harris' vehicle is a 2015 gray Toyota Highlander.</p></div><div class="item "><a href="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-1.jpg" class="fancybox photo-contain" rel="group-149650" title="Brooke Harris has been missing since Feb. 14."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Missing-tdt-022219-1-197x325.jpg"></a><span class="byline">Provided</span><p class="caption">Brooke Harris has been missing since Feb. 14.</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-149650" role="button" data-slide="prev"><i class="fas fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-149650" role="button" data-slide="next">Next<i class="fas fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p>Officials are asking for the public&#8217;s help in locating a missing El Dorado County woman.</p><p>Brooke Harris, 49, was last seen Feb. 14 in El Dorado Hills, according to the El Dorado County Sheriff&#8217;s Office. Security cameras at Red Hawk Casino observed Harris, apparently alone, and her vehicle around 4:30 p.m.</p><p>She was last seen by her daughter the evening of Feb. 13. The next morning a phone call was made from Harris&#8217; cell phone to her husband. Harris has not been in contact with any of her family members since then.</p><p>Her cell phone was later found in her residence, where there was no evidence of foul play, according to the sheriff&#8217;s office. She resides in El Dorado Hills.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-149650" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p>Harris is described as a white female, 5 feet and 6 inches tall, approximately 140 pounds with blond hair and green eyes. Her vehicle is a 2015 gray Toyota Highlander with a California license plate. The plate number is 7KDC011.</p><p>Anyone with knowledge of Harris&#8217; whereabouts is asked to call 530-621-6600.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-tahoetribune-recommendations"></div></div></div><p><em>UPDATE: This story has been updated to state Brooke Harris resides in El Dorado Hills.</em></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.tahoedailytribune.com/news/el-dorado-county-sheriffs-office-asks-for-help-locating-missing-woman/" addthis:title="El Dorado County Sheriff&#8217;s Office asks for help locating missing woman"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><a name="fb-comment-box-149650" id="fb-comment-box-149650" class="fb-comment-box"><div class="fb-comments" data-href="https://www.tahoedailytribune.com/?p=149650" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-149650" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15510"></div> <script src="//api.circularhub.com/15510/0889fdebe0a282f2/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/weather/update-winter-storm-warning-extended-more-snow-likely-at-lake-tahoe-sunday/"><img width="150" height="100" src="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Snowy-Street-3-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Snowy-Street-3-150x100.jpg 150w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Snowy-Street-3-325x217.jpg 325w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Snowy-Street-3-768x512.jpg 768w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Snowy-Street-3-1240x827.jpg 1240w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Snowy-Street-3-620x413.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/weather/update-winter-storm-warning-extended-more-snow-likely-at-lake-tahoe-sunday/">Winter storm warning extended; more snow likely at Lake Tahoe Sunday</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/weather/california-highway-patrol-travel-to-lake-tahoe-is-not-recommended/"><img width="150" height="79" src="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-1.53.21-PM-150x79.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-1.53.21-PM-150x79.png 150w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-1.53.21-PM-325x171.png 325w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-1.53.21-PM-768x404.png 768w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-1.53.21-PM-620x326.png 620w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-16-at-1.53.21-PM.png 797w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/weather/california-highway-patrol-travel-to-lake-tahoe-is-not-recommended/">California Highway Patrol: Travel to Lake Tahoe is not recommended</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/weather/lake-tahoe-ski-resorts-report-more-than-7-feet-of-snow-following-winter-storm/"><img width="150" height="82" src="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-18-at-7.27.55-AM-150x82.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-18-at-7.27.55-AM-150x82.png 150w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-18-at-7.27.55-AM-325x178.png 325w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-18-at-7.27.55-AM-768x422.png 768w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-18-at-7.27.55-AM-620x340.png 620w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-18-at-7.27.55-AM.png 942w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/weather/lake-tahoe-ski-resorts-report-more-than-7-feet-of-snow-following-winter-storm/">Lake Tahoe ski resorts report more than 7 feet of snow following winter storm</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tahoedailytribune.com/news/lake-tahoe-roads-chain-requirements-in-effect-on-area-highways/"><img width="150" height="82" src="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-8.25.32-AM-150x82.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-8.25.32-AM-150x82.png 150w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-8.25.32-AM-325x179.png 325w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-8.25.32-AM-768x422.png 768w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-8.25.32-AM-1240x681.png 1240w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-8.25.32-AM-620x341.png 620w, https://www.tahoedailytribune.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-8.25.32-AM.png 1431w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tahoedailytribune.com/news/lake-tahoe-roads-chain-requirements-in-effect-on-area-highways/">Lake Tahoe roads: Chain requirements in effect on area highways (updated)</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000381410"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000381410">General Ledger Accountant/Revenue ...</a></div><div class="tilec2description">Carson City, Nv. & Grass Valley, Ca., NV  89701<div></div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000379756"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Fallon Tribal Development</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000379756">FTDC Corporate office: ...</a></div><div class="tilec2description">Fallon , NV  89406<div>FTDC Corporate Office: Administrative AssistantHuman Resources Specialist Fallon Tribal ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000380085"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Spring Valley Associates, LLC</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000380085">Farmworkers</a></div><div class="tilec2description">White Pine County, Nv<div> Farmworkers Spring Valley Associates, LLC seek 4 temporary farmworkers to perform a variety...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000380051"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Swift Communications</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000380051">Finance Director</a></div><div class="tilec2description">Carson City, Nv. & Grass Valley, Ca., NV  89701<div>Finance Director Swift Communications is searching for a strong analyst with excellent attention...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000383118"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Alpine County USD</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000383118">Speech/Lang/Hearing Specialist, Temp...</a></div><div class="tilec2description">Markleeville, CA  96120<div>ALPINE COUNTY USD, Woodfords, CAOnly 35 minutes from SLT and 15 minutes from NV. REGULAR SCHOOL ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000381124"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">The Lodge at Lake Tahoe</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000381124">Maintenance Person & Housekeepers</a></div><div class="tilec2description">S.Lake Tahoe, CA  96150<div> Help Wanted Part Time Maintenance person. 25 hours per week, may become full time. ...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000378402"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">El Dorado Savings Bank</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000378402">Full Time & Peak Time Tellers</a></div><div class="tilec2description">Tahoe City, CA  96145<div>El Dorado Savings Bank - Tahoe City Branch Full Time & Peak Time TellersExperience preferred!...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000376631"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">El Dorado County Office of Education</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000376631">Together We Grow Family Specialist...</a></div><div class="tilec2description">S. Lake Tahoe<div> Together We Grow Family Specialist Bilingual SOUTH LAKE TAHOE $3,550 - $4,545/mo APPLY at...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000369489"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Martis Valley Plumbing, Inc.</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000369489">EXPERIENCED PLUMBER</a></div><div class="tilec2description">Truckee, CA  96160<div> EXPERIENCED PLUMBER Full-time. Clean driving record. Leave msg at 530-587-3034 or email resume...</div></div></div><div><div style="display: none;"> <a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000379808"><img class="tilec2image" src="https://classifieds.swiftcom.com/static/images/misc/top-jobs-snmg-banner.jpg"/></a></div><div class="tilec2title">Nnima Bee Co LLC</div><div class="tilec2admeta"><a href="http://classifieds.tahoedailytribune.com/topjobs/7-0000379808">Beekeepers</a></div><div class="tilec2description">El Mirage, Az<div> Nnima Bee Co LLC needs Beekeepers 4 temp pos avail to attend beehives, feed/clean/ maintain ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tahoedailytribune.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="SNMG_TahoeTribune/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="TDT E-Edition " style="padding: 0px;"><div class="heading"><h2>TDT E-Edition</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:205px;margin:0px;"> <iframe src="about:blank" width="300" height="205" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=97990D7E-C1EC-4086-BFC4-124516FE6CB3"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=97990D7E-C1EC-4086-BFC4-124516FE6CB3" width="300" height="205" style="border: none;"></iframe></noscript></div></div><div class="tile tile-cloud sponsored banner border gatrack" data-tile="Snow Report" style="height:250px;"><div class="heading"><h2>Snow Report</h2></div> <a href="https://sierraair.com/" target="_blank"><img src="https://www.tahoedailytribune.com/wp-content/uploads/2016/11/sponsored-596x74.jpg" width="298" style="display:block;overflow:hidden;padding:0 0 4px 0;margin-bottom: -8px;"/></a><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Alpine Meadows</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>195"</td></tr><tr class='resort'><td class='resortName'>Boreal Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>304"</td></tr><tr class='resort'><td class='resortName'>Diamond Peak</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>104"</td></tr><tr class='resort'><td class='resortName'>Donner Ski Ranch</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>180"</td></tr><tr class='resort'><td class='resortName'>Heavenly Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>31&rdquo;</td><td class='resortBase'>130"</td></tr><tr class='resort'><td class='resortName'>Homewood Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>150"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a></div></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 175px;"><div class="nocontent"><div id="swift-jw-playlist-5c6bf0297a23e" class="p402_hide"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-9" class="wp-polls"><form id="polls_form_9" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_9_nonce" name="wp-polls-nonce" value="77e17a202f" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="9" /></p><p class="question">What do you think about the decision to try and stop Measure T with a lawsuit?</p><div id="polls-9-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-27" name="poll_9" value="27" /> <label for="poll-answer-27">Bad move — the voters have spoken</label></li><li><input type="radio" id="poll-answer-28" name="poll_9" value="28" /> <label for="poll-answer-28">Good move — Measure T must be stopped before it kills us all</label></li><li><input type="radio" id="poll-answer-29" name="poll_9" value="29" /> <label for="poll-answer-29">Don't care</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(9);" /><a href="#ViewPollResults" onclick="poll_result(9); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-194"><a href="https://www.tahoedailytribune.com/">Home</a></li><li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://www.tahoedailytribune.com/news/opinion/">Opinion</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.tahoedailytribune.com/south-shore/">South Shore</a></li><li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-news/">News</a></li><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-sports/">Sports</a></li><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://tahoe.com/south-lake-tahoe">Entertainment</a></li><li id="menu-item-204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-obituaries/">Obituaries</a></li><li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-weather/">Weather</a></li><li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.tahoedailytribune.com/south-shore/south-shore-announcements/">Announcements</a></li><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.tahoedailytribune.com/entertainment/calendar/">Community Calendar</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://tahoe.com/south-lake-tahoe/daytime-events">Tahoe Events</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://apps.tahoedailytribune.com/utils/forms/index2.php?formId=subscribe">Home Delivery</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.tahoedailytribune.com/marketplace/">Marketplace</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://classifieds.tahoedailytribune.com/category/Employment">Jobs</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://classifieds.tahoedailytribune.com/">Classifieds</a></li><li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://classifieds.tahoedailytribune.com/category/Transportation">Autos</a></li><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="http://classifieds.tahoedailytribune.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://classifieds.tahoedailytribune.com/category/Rentals">Rentals</a></li><li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="http://classifieds.tahoedailytribune.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://classifieds.tahoedailytribune.com/category/Pets">Pets</a></li><li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://classifieds.tahoedailytribune.com/category/Merchandise">Merchandise</a></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://classifieds.tahoedailytribune.com/category/Legals">Legals</a></li><li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://classifieds.tahoedailytribune.com/category/Livestock+and+Animals">Farm &#038; Ranch</a></li><li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a href="http://classifieds.tahoedailytribune.com/category/Recreation">Recreation</a></li><li id="menu-item-224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224"><a href="http://classifieds.tahoedailytribune.com/category/Announcements">Announcements</a></li><li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a href="http://tahoedailytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a>Reader Tools</a></li><li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.tahoedailytribune.com/contact-us/">Contact Us</a></li><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="https://www.tahoedailytribune.com/contribute/">Contribute</a></li><li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.tahoedailytribune.com/advertise/">Advertise</a></li><li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://www.tahoedailytribune.com/search-results/">Archives</a></li><li id="menu-item-124957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124957"><a href="https://www.tahoedailytribune.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="https://www.tahoedailytribune.com/feed/">RSS</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=97990d7e-c1ec-4086-bfc4-124516fe6cb3">Tahoe Daily Tribune E-Edition</a></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=562f1cc6-6a50-4481-952e-9091587c4ed0">Bonanza E-Edition</a></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=50a590f1-fdb1-46b5-885e-93c888c77b7a">Real-Estate E-Edition</a></li><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=8265ac80-5a04-4d48-bd56-affbaad8e022">Lake Tahoe action E-Edition</a></li><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.tahoedailytribune.com/ap-video-player/">AP Video Player</a></li><li id="menu-item-147169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147169"><a href="https://www.tahoedailytribune.com/cookie-list/">Cookie List</a></li></ul></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238"><a>News Neighbors</a></li><li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a href="https://www.truckeesun.com/">Truckee Sun</a></li><li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="http://www.nevadaappeal.com/">Carson City &#8211; Nevada</a></li><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="http://www.recordcourier.com/">Gardnerville &#8211; Nevada</a></li><li id="menu-item-242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242"><a href="http://www.theunion.com/">Grass Valley &#8211; California</a></li><li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-147609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147609"><a href="https://www.tahoedailytribune.com/about-us/">About Us</a></li><li id="menu-item-147610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147610"><a href="https://www.tahoedailytribune.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-147611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147611"><a href="https://www.tahoedailytribune.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2019 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("e3dff6");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-c76JtTgawCmS2"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'XlTABYA2Hu0Os1OPQRWM756DFYItUWNNsoRh',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tahoedailytribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-3fcef5a86edbd300c9318e746046adcd.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-4cb38fc86c75d034ddb50b4a9bef6331.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/5087a198-79ff-46ab-a06b-b360aa074215/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/5b0bbf03-3d22-48bc-8bf7-038f7043d9d4.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-bdc0704fbd9622af7449bc3d1db03942.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","fbNonce":"dddee722e0"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"b1da15124b"};
var recArticle = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","recNonce":"23151b78a5"};
var recInsert = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","recInsertNonce":"36f9112d91"};
var adInsert = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","adInsertNonce":"3b27c5045e"};
var moreBriefs = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","briefsNonce":"70dd6d3202"};
var carouselStories = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","carouselNonce":"45d0c75bf7","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.tahoedailytribune.com\/wp-admin\/admin-ajax.php","breakingNonce":"05278fef2a"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-3a8468cee8e53f4429b95f9daeed1fff.js'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.tahoedailytribune.com/wp-includes/js/wp-embed.min.js?ver=3ed7dd763ff2f3474c0c7a4c0744bf13'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2019-02-18','dimension9': 'wp-149650','dimension10': '','dimension12': '2019-02-18 13:19:36','dimension13': '15','dimension14': 'article','dimension15': '180','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Staff Report','dimension7': '','dimension8': '2019-02-18','dimension9': 'wp-149650','dimension10': '','dimension12': '2019-02-18 13:19:36','dimension13': '15','dimension14': 'article','dimension15': '180','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TahoeDailyTribune.com,news';
      	_sf_async_config.authors = 'Staff Report';
        _sf_async_config.title = 'El Dorado County Sheriff&#8217;s Office asks for help locating missing woman | TahoeDailyTribune.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.tahoedailytribune.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1550577705 -->